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Welcome
Thank you for purchasing a Teledyne LeCroy Motor Drive Analyzer (MDA) or HDO8000 oscilloscope. We're
certain you'll be pleased with the detailed features unique to our instruments.

The manual is arranged in the following manner:

l Safety contains important precautions and information relating to power and cooling.

l Start Up through Maintenance cover everything you need to know about the operation and care of
the instrument.

Instructions for using the MDA application software are documented in the Motor Drive Analyzer Software
Instruction Manual available from our website.

Documentation for using other software options is available from the Teledyne LeCroy website at
teledynelecroy.com. Our website maintains the most current product specifications and should be
checked for frequent updates.

Take a moment to verify that all items on the packing list or invoice copy have been shipped to you.
Contact your nearest Teledyne LeCroy customer service center or national distributor if anything is
missing or damaged. We can only be responsible for replacement if you contact us immediately.

We truly hope you enjoy using Teledyne LeCroy's fine products.

Sincerely,

David C. Graef

Vice President and Chief Technology Officer
Teledyne LeCroy
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Safety Instructions
Observe these instructions to keep the instrument operating in a correct and safe condition. You are
required to follow generally accepted safety procedures in addition to the precautions specified in this
section. The overall safety of any system incorporating this instrument is the responsibility of the
assembler of the system.

Symbols
These symbols appear on the instrument's front and rear panels or in its documentation to alert you to
important safety considerations:

CAUTION of potential damage to instrument, or WARNING of potential bodily injury. Do not
proceed until the information is fully understood and conditions are met.

High voltage. Risk of electric shock or burn.

Frame or chassis terminal (ground connection).

Alternating current.

Standby power (front of instrument).

Precautions
Use only the proper power cord shipped with this instrument and certified for the country of use.

Maintain ground. This product is grounded through the power cord grounding conductor. To avoid electric
shock, connect only to a grounded mating outlet.

Connect and disconnect properly. Do not connect/disconnect probes or test leads while they are
connected to a voltage source.

Observe all terminal ratings. Do not apply a voltage to any input that exceeds the maximum rating of that
input. Refer to the front of the instrument for maximum input ratings.

Use only within operational environment listed. Do not use in wet or explosive atmospheres.

Use indoors only.

Keep product surfaces clean and dry. See Cleaning.

Do not block the cooling vents. Leave a minimum six-inch (15 cm) gap between the instrument and the
nearest object. Keep the underside clear of papers and other objects.

Do not remove the covers or inside parts. Refer all maintenance to qualified service personnel.
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Do not operate with suspected failures. Do not use the product if any part is damaged. Obviously
incorrect measurement behaviors (such as failure to calibrate) might indicate impairment due to
hazardous live electrical quantities. Cease operation immediately and sequester the instrument from
inadvertent use.

Operating Environment
Temperature: 5 to 40° C.

Humidity: Maximum relative humidity 90 % for temperatures up to 31° C, decreasing linearly to 50%
relative humidity at 40° C.

Altitude: Up to 3,000 m at or below 30° C.

Cooling
The instrument relies on forced air cooling with internal fans and vents. Take care to avoid restricting the
airflow to any part. Around the sides and rear, leave a minimum of 15 cm (6 inches) between the
instrument and the nearest object. The feet provide adequate bottom clearance.

CAUTION. Do not block cooling vents. Always keep the area beneath the instrument clear of
paper and other items.

The instrument also has internal fan control circuitry that regulates the fan speed based on the ambient
temperature. This is performed automatically after start-up.

Power

AC Power
The instrument operates from a single-phase, 100-240 Vrms (± 10%) AC power source at 50/60 Hz (± 5%)
or a 100-120 Vrms (± 10%) AC power source at 400 Hz (± 5%). Manual voltage selection is not required
because the instrument automatically adapts to the line voltage.

Power Consumption
Maximum power consumption with all accessories installed (e.g., active probes, USB peripherals, digital
leadset) is 550 W (550 VA). Power consumption in standby mode is 10 W.

Ground
The AC inlet ground is connected directly to the frame of the instrument. For adequate protection again
electric shock, connect to a mating outlet with a safety ground contact.

WARNING. Only use the power cord provided with your instrument. Interrupting the protective
conductor (inside or outside the case), or disconnecting the safety ground terminal, creates a
hazardous situation. Intentional interruption is prohibited.
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Start Up

Carrying and Placing
The instrument’s case contains a built-in carrying handle. Lift the handle away from the body, grasp
firmly and lift the instrument. Always unplug the instrument from the power source before moving it.

Place the instrument where it will have a minimum 15 cm (6 inch) clearance from the nearest object. Be
sure there are no papers or other debris underneath or blocking the cooling vents.

CAUTION. Do not place the instrument so that it is difficult to reach the power cord in case you
need to quickly disconnect from power.

Positioning the Feet
To tilt the body back slightly for easier bench top viewing, pull the small
flaps on the bottom of the feet away from the body of the instrument.

Powering On/Off
Press the Standby button to turn on the instrument; press it again to turn "off" (reduced power
mode). The X-Stream application loads automatically when you use the Standby button.

CAUTION. Do not change the instrument’s Windows® Power Options setting from the default
Never to System Standby or System Hibernate. Doing so can cause the system to fail.

CAUTION. Do not power on or calibrate with a signal attached.

Always use the Standby button or the File > Shutdown menu option to execute a proper shut down
process and preserve settings before powering down. Do not power off by pulling the power cord from the
socket or shutting off a connected power strip without first shutting down properly.

The Standby button does not disconnect the instrument from the AC power supply. The only way to fully
power down the instrument is to unplug the AC power cord.

We recommend unplugging the instrument if it will remain unused for a long period of time.
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Software Activation
The operating software (firmware and standard applications) is active upon delivery. At power-up, the
instrument loads the software automatically.

Firmware
Free firmware updates are available periodically from the Teledyne LeCroy website at:

teledynelecroy.com/support/softwaredownload

Registered users can receive an email notification when a new update is released. Follow the
instructions on the website to download and install the software.

Purchased Options
If you decide to purchase an option, you will receive a license key via email that activates the optional
features. See Adding an Option Key for instructions on activating optional software packages.

X-Stream Application Window
X-Stream (base application) runs on a Windows operating system and functions exactly as do other
Windows applications.

To minimize the application window and show the Windows desktop, choose File > Minimize. To restore
the window after minimizing, touch the display icon in the lower right corner of the desktop.

To exit the application window, choose File > Exit. When you exit the application, the operating system
continues to run. To reload the application after exiting, touch the Start DSO desktop shortcut.

Screen Saver
As on any Windows PC, a screen saver can be enabled to begin after a preset idle time, or disabled:

1. Minimize the X-Stream application by choosing File > Minimize from the menu bar.

2. Open the Windows Control Panel to change Appearance and Personalization settings.

3. Touch the display icon at the bottom right of the desktop to restore the instrument display.
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Front Input/Output Panel
HDO8000

Motor Drive Analyzer

A. Shortcut buttons to quickly access functions. Note the options differ between HDO8000 and MDA
models.

B. Power button.

C. Channel inputs 1-8 for analog signals, and EXT to input an external trigger.

D. Mixed signal interface for digital inputs (HDO8K-MSO required).

E. Ground and calibration output terminals used to compensate passive probes.

F. Front-mounted host USB ports for transferring data or connecting peripherals such as a mouse or
keyboard.
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Analog Inputs
A series of connectors arranged on the front of the instrument are used to input analog signals on
channels 1-8, or an external trigger pulse on EXT.

Channel connectors use the ProBus interface. The ProBus interface contains a 6-pin power and
communication connection and a BNC signal connection to the probe. It includes sense rings for
detecting passive probes and accepts a BNC cable connected directly to it. ProBus offers 50 Ω and 1 MΩ
input impedance and control for a wide range of probes.

The interfaces power probes and completely integrate the probe with the channel. Upon connection, the
probe type is recognized and some setup information, such as input coupling and attenuation, is
performed automatically. This information is displayed on the Probe Dialog, behind the Channel (Cx)
dialog. System (probe plus instrument) gain settings are automatically calculated and displayed based
on the probe attenuation.

Probes
The MDA/HDO8000 is compatible with the included passive probes and all Teledyne LeCroy ProBus
active probes that are rated for the instrument’s bandwidth. Probe specifications and documentation are
available at teledynelecroy.com/probes.

The passive probes supplied are matched to the input impedance of the instrument but may need further
compensation. If using other passive probes, be sure to perform a low frequency calibration using the Cal
signal available from the front panel before using them to measure signal. Follow the directions in the
probe instruction manual to compensate the frequency response of the probes.
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Digital Inputs
Delivered with the HDO8K-MSO
option, the digital leadset enables
input of up-to-16 lines of digital data.
Lines can be organized into four
logical groups and renamed
appropriately.

The digital leadset features two
digital banks with separate Threshold
controls, making it possible to
simultaneously view data from
different logic families.

Connecting/Disconnecting the Leadset
To connect the leadset to the instrument, push the connector into the mixed signal interface below the
front panel until you hear a click.

To remove the leadset, press and hold the buttons on each side of the connector, then pull out to release.

Grounding Leads
Each flying lead has a signal and a ground connection. A variety of ground extenders and flying ground
leads are available for different probing needs.

To achieve optimal signal integrity, connect the ground at the tip of the flying lead for each input used in
your measurements. Use either the provided ground extenders or ground flying leads to make the ground
connection.
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Back Input/Output Panel

A. Ref In/Out connector allows you to input an external Reference Clock, or to output a Reference Clock
to another instrument.

B. Aux Out connector sends device trigger enabled, trigger out, or pass/fail output to another device.

C. USBTMC Port for remote control.

D. Ethernet ports for remote control or LAN connection.

E. Host USB ports for printer, external storage drive, or other USB peripherals.

F. DisplayPort for second monitor.

G. Audio In/Out (connections for speakers, mic, and auxilliary).

H. AC Power Inlet.

I. Kensington Lock.
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Connecting to Other Devices/Systems
Make all desired cable connections. After start up, configure the connections using the menu options
listed below. More detailed instructions are provided later in this manual.

LAN
The instrument accepts DHCP network addressing. Connect a cable from an Ethernet port on the back
panel to a network access device.

To assign a static IP address, go to Utilities > Utilities Setup > Remote and choose Net Connections from
the Remote dialog. Use the standard Windows networking dialogs to configure the device address.

Go to Utilities > Preference Setup > Email to configure email settings.

USB PERIPHERALS
Connect the device to a USB port on the front or back of the instrument.

PRINTER
The MDA/HDO8000 supports USB printers compatible with the instrument's Windows OS. Go to Utilities
> Utilities Setup > Hardcopy to configure printer settings.

EXTERNALMONITOR
You may operate the instrument using the built-in touch screen or attach an external monitor for
extended desktop operation. A properly configured external touch-screen monitor will take on all the
touch-screen capabilities of the internal display.

NOTE: External monitors with Fujitsu touch-screen drivers can not be used to control the system, as this
driver will conflict with the instrument's main display driver. These monitors may be used for display
only.

The MDA/HDO8000 supports Ultra-High Definition (UHD) monitors with 3280x2160 resolution.

Connect the monitor cable to the DisplayPort connector on the back of the instrument (you can use an
adaptor if the monitor cable has a different interface). Minimize the X-Stream application and use the
Windows controls to configure the display. Configure the instrument as the primary monitor and be sure
to extend, not duplicate, the display.

EXTERNAL CONTROLLER
Connect both devices to the same network using Ethernet. Go to Utilities > Preference Setup > Remote to
configure remote control.

OTHER INSTRUMENT (FOR REFERENCE CLOCK)
Connect a BNC cable from Ref In/Out to the other instrument. Go to Timebase > Horizontal Setup >
Reference Clock to configure the clock.

OTHER AUXILIARY DEVICE
Connect a BNC cable from Aux Out to the other device. Go to Utilities > Utilities Setup > Aux Output to
configure the output.
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User Interface

Front Panel
Most front panel controls duplicate functionality available
through the touch screen display and are described here only
briefly.

All the knobs on the front panel function one way if turned and
another if pushed like a button. The first label describes the
knob’s “turn” action, the second label its “push” action. Actions
performed from the front panel always apply to the active trace.

Many buttons light to show the active traces and functions.

Miscellaneous Controls
Auto Setup performs an Auto Setup.

Default Setup restores the factory default configuration.

Print captures the entire screen and outputs it according to your
Hardcopy settings. It can also be configured to output a
LabNotebook entry.

Touch Screen enables/disables touch screen functionalilty.

Clear Sweeps resets the acquisition counter and any cumulative
measurements.

Trigger Controls
Level knob changes the trigger threshold level (V). The level is
shown on the Trigger descriptor box. Pushing the knob sets the

trigger level to the 50% point of the input signal.

READY indicator lights when the trigger is armed. TRIG'D indicator is lit momentarily when a trigger
occurs. A fast trigger rate causes the light to remain lit.

Setup opens/closes the Trigger Setup dialog.

Auto sweeps after a preset time, even if the trigger conditions are not met.

Normal sweeps each time the trigger signal meets the trigger conditions.

Single arms the instrument to trigger once (single-shot acquisition) when the trigger signal meets the
trigger conditions. If the trigger is already armed (READY), it will force a trigger.

Stop pauses acquisition. If you boot up the instrument with the trigger in Stop mode, a "No trace
available" message is shown. Press the Auto button to display a trace.
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Horizontal Controls
The Delay knob changes the Trigger Delay value (S) when turned. Push the knob to return Delay to zero.

The Horizontal Adjust knob sets the Time/division (S) of the acquisition system when the trace source is
an input channel. The Time/div value is shown on the Timebase descriptor box. When using this control,
the instrument allocates memory as needed to maintain the highest sample rate possible for the
timebase setting. When the trace is a zoom, memory or math function, turn the knob to change the
horizontal scale of the trace, effectively "zooming" in or out. By default, values adjust in 1, 2, 5 step
increments. Push the knob to change to fine increments; push it again to return to stepped increments.

Vertical Controls
Offset knob adjusts the zero level of the trace (making it appear to move up/down relative to the center
axis). The voltage value appears on the trace descriptor box. Push the knob to return Offset to zero.

Gain knob sets vertical scale (V/div). The voltage value appears on the trace descriptor box. By default,
values adjust in 1, 2, 5 step increments. Push the knob to change to fine increments; push it again to
return to stepped increments.

Math, Zoom, and Mem(ory) Buttons
The Zoom button creates a quick zoom for each open channel trace. Touch the zoom trace descriptor
box to display the zoom controls.

The Math and Mem(ory) buttons open the corresponding setup dialogs.

If a Zoom, Math or Memory trace is active, the button illuminates to indicate that the Vertical and
Horizontal knobs will now control that trace.

Input Controls
Dig button enables digital input through the Digital Leadset on instruments with the Mixed Signal option.

Channel (number) buttons turn on a channel that is off, or activate a channel that is already on. When the
channel is active, pushing its channel button turns it off. A lit button shows the active channel.

Cursor Controls
Cursors identify specific voltage and time values on a waveform. The white cursor markers help make
these points more visible. A readout of the values appears on the trace descriptor box. There are five
preset cursor types, each with a unique appearance on the display. These are described in more detail in
the Cursors section.

Type selects the cursor type. Continue pressing to cycle through all cursor until the desired type is found.
The type "Off" turns off the cursor display.

Cursor knob repositions the selected cursor when turned. Push it to select a different cursor to adjust.
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Adjust and Intensity Controls
The Adjust knob changes the value in any highlighted data entry field when turned. Pushing the Adjust
knob toggles between coarse (large increment) or fine (small increment) adjustments.

When more data is available than can actually be displayed, the Intensity button helps to visualize
significant events by applying an algorithm that dims less frequently occurring samples. This feature can
also be accessed from the Display Setup dialog.

Touch Screen
The touch screen is the principal viewing and control center. The entire display area is active: use your
finger or the stylus to touch, double-touch, touch-and-drag, touch-and-hold (right click) or draw a selection
box. Many controls that display information also work as “buttons” to access other functions.

If you have a mouse installed, you can click anywhere you can touch to activate a control; in fact, you can
alternate between clicking and touching, whichever is convenient for you.

The touch screen is divided into the following major control groups:

Menu Bar
The top of the window contains a complete menu of functions. Making a selection here changes the
dialogs displayed at the bottom of the screen.

Many common operations can also be performed from the front panel or launched via the Descriptor
Boxes. However, the menu bar is the best way to access dialogs for Save/Recall (File) functions, Display
functions, Status, LabNotebook, Pass/Fail setup, and Utilities/Preferences setup.
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If an action can be “undone”, a small Undo button appears at the far right of the menu bar. Click this
to return to the previous display.

Q-Scape Display Tabs
When in Q-Scape Multi-tab Display mode, Tabs 1-4 appear on the screen. Each tab contains a separate
grid area. See Display for more information.

Grid Area
The grid area displays the waveform traces. Every grid is 8 Vertical divisions representing 4096 Vertical
levels and 10 Horizontal divisions. The value represented by Vertical and Horizontal divisions depends on
the Vertical and Horizontal scale of the traces that appear on the grid.

The grid area can be divided into multiple grids showing different types and numbers of traces (by
default, it will divide automatically as needed up to 16 times). Regardless of the number and orientation
of grids, every grid always shows the same number of Vertical levels. Therefore, absolute Vertical
measurement precision is maintained.

Different types of traces opening in a multi-grid display.

In addition, the touch screen can be configured for Q-Scape multi-tab display, each tab with a different
multi-grid configuration. See Display for more information about grid and trace configuration.

ADJUSTING GRID BRIGHTNESS
You can adjust the brightness of the grid lines. Go to Display > Display Setup and enter a new Grid
Intensity percentage. The higher the number, the brighter and bolder the grid lines.

GRID INDICATORS
These indicators appear around or on the grid to mark important points on the display. They are matched
to the color of the trace to which they apply.
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Trigger Position, a small triangle along the bottom (horizontal) edge of the grid, shows the
time of the trigger. Unless Delay is set, this indicator is at the zero (center) point of the grid.
Trigger Delay is shown at the top right of the Timebase descriptor box.

Pre/Post-trigger Delay, a small arrow to the bottom left or right of the grid, indicates that a
pre- or post-trigger Delay has shifted the Trigger Position indicator to a point in time not
displayed on the grid. All trigger Delay values are shown on the Timebase Descriptor Box.

Trigger Level at the right edge of the grid tracks the trigger voltage level. If you change the
trigger level when in Stop trigger mode, or in Normal or Single mode without a valid trigger, a
hollow triangle of the same color appears at the new trigger level. The trigger level indicator is
not shown if the triggering channel is not displayed.

Zero Volts Level is located at the left edge of the grid. One appears for each open trace on the
grid, sharing the number and color of the trace.

Various Cursor lines appear over the grid to indicate specific voltage and time values on the
waveform. Touch-and-drag cursor indicators to quickly reposition them.

GRID CONTEXTMENU
Quickly touch a trace, or touch-and-hold the trace descriptor box, to open a pop-up menu
with various actions such as turning on/off the trace, placing a label, or applying math
and measurements.

Descriptor Boxes
Trace descriptor boxes appear just beneath the grid whenever a trace is turned on. They function to:

l Inform—descriptors summarize the current trace settings and its activity status.

l Navigate—touch the descriptor box once to activate the trace; the box will be highlighted. Touch it
a second time to open the trace setup dialog.

l Arrange—drag-and-drop descriptor boxes to move traces among grids.

Besides trace descriptor boxes, there are also Timebase and Trigger descriptor boxes summarizing the
acquisition settings shared by all channels, which also open the corresponding setup dialogs.
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CHANNEL DESCRIPTOR BOX
Channel trace descriptor boxes correspond to analog signal inputs. They show
(clockwise from top left): Channel Number, Pre-Processing List, Coupling, Gain Setting,
Offset Setting, Sweeps Count (when Averaging), and Vertical Cursor positions.

Codes are used to indicate pre-processing that has been applied to the input. The short
form is used when several processes are in effect.

Pre-processing Symbols on Descriptor Boxes

Pre-Processing Type Long Form Short Form

Sin X Interpolation SINX S

Averaging AVG A

Inversion INV I

Deskew DSQ DQ

Coupling DC50, DC1M, AC1M or GND D50, D1, A1 or G

Bandwidth Limiting BWL B

OTHER TRACE DESCRIPTOR BOXES
Similar descriptor boxes appear for math, zoom (Zx), and memory (Mx) traces. These descriptor boxes
show any Horizontal scaling that differs from the signal Timebase. Units will be automatically adjusted
for the type of trace.

TIMEBASE AND TRIGGER DESCRIPTOR BOX
The Timebase descriptor box shows: (clockwise from top right) Trigger Delay (position), Time/div,
Sample Rate, Number of Samples, and Sampling Mode (blank when in real-time mode).

Trigger descriptor box shows: (clockwise from top right) Trigger Source and Coupling, Trigger Level (V),
Slope, Trigger Type, Trigger Mode.

Setup information for Horizontal cursors, including the time between cursors and the frequency, is
shown beneath the TimeBase and Trigger descriptor boxes. See the Cursors section for more
information.
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Dialogs
Dialogs appear at the bottom of the display for entering setup data. The top dialog will be the main entry
point for the selected setup option. For convenience, related dialogs appear as a series of tabs behind
the main dialog. Touch the tab to open the dialog.

RIGHT-HAND DIALOGS
At times, your selections will require more settings than normally appear (or can fit) on a dialog, or the
task commonly invites further action, such as zooming a new trace. In that case, sub-dialogs will appear
to the right of the dialog. These right-hand dialog settings always apply to the object that is being
configured on the left-hand dialog.

ACTION TOOLBAR
Several setup dialogs contain a toolbar at the bottom of the dialog. These buttons enable you to perform
commonplace tasks—such as turning on a measurement—without having to leave the underlying set up
dialog. They always apply to the active trace.

Measure opens the Measure pop-up to set measurement parameters on the active trace.

Zoom creates a zoom trace of the active trace.

Math opens the Math pop-up to apply math functions to the active trace and create a new math trace.

Decode opens the main Serial Decode dialog where you configure and apply serial data decoders and
triggers. This button is only active if you have serial data software options installed.

Store loads the active trace into the corresponding memory location (C1, F1 and Z1 to M1; C2, F2 and Z2
to M2, etc.).

Find Scale performs a vertical scaling that fits the waveform into the grid.

Next Grid moves the active trace to the next grid. If you have only one grid displayed, a new grid will be
created automatically, and the trace moved.

Label opens the Label pop-up to annotate the active trace.

Histogram, Trend, and Track buttons appear at the bottom of the Parameter(Px) dialogs. They allow you
to create a Math function to plot the measurement while remaining on the measurement dialogs.
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Entering/Selecting Data

TOUCH & TYPE
Touching once activates a control. In some cases, you’ll immediately see a pop-up menu of options.
Touch one to select it.

In other cases, data entry fields appear highlighted on the display. When a data entry
field is highlighted, it is active and can be modified by using the front panel Adjust knob.
If you have a keyboard installed, you can type your entry in the active field. Or, you can

touch again, then make your entry on the pop-up.

You’ll see a pop-up keypad when you touch twice on a numerical data entry field. Touch the soft keys to
use it exactly as you would a calculator. When you touch OK, the calculated value is entered in the field.

TOUCH & DRAG
Touch-and-drag waveforms, cursors, and trigger indicators to reposition them on the grid; this is the
same as setting the values on the dialog. Use the setup dialogs to make exact entires.

Quickly zoom areas of the grid by touching and dragging to draw a selection box around a portion of the
trace. Use the Zoom dialog controls to adjust the zoom exactly.
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TOUCH & SWIPE
Touch and swipe the screen in an up or down direction to scroll long lists of values. You can also use
scroll bars or Up/Down arrow keys to navigate to the desired value.

STYLUS
Use the stylus when you want a more precise selection tool than your finger. It is especially helpful for
selecting exact areas of the grid or values that lie close together on pop-up menus.

Printing/Screen Capture
The Print function captures an image of the display and outputs it according to your Hardcopy settings.

There are three ways to take a capture of the screen:

l Press the front panel Print button.

l Choose File > Print.

l Go to Utilities > Utilities Setup > Hardcopy tab and touch the Print button to the far right of the
dialog.

NOTE: When the front panel Print button is configured to capture the screen as a LabNotebook entry, only
the File and Utilities menu print options will function according to your Hardcopy setup.

Language Selection
To change the language that appears on the touch screen:

1. Go to Utilities > Preference Setup > Preferences and make a Language selection.

2. Follow the prompt to restart the application.

To also change the language of the Windows operating system dialogs:

1. Choose File > Minimize to hide X-Stream and show the Windows Desktop.

2. From the Windows task bar, choose Start > Control Panel > Clock, Language and Region.

3. Under Region and Language select Change Display Language.
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4. Touch the Install/Uninstall Languages button.

5. Select Install Language and Browse Computer or Network.

6. Touch the Browse button, navigate to D:\Lang Packs\ and select the language you want to install. The
available languages are: German, Spanish, French, Italian, and Japanese. Follow the installer
prompts.

NOTE: Other language packs are available from Microsoft’s website.

7. Reboot after changing the language.

Turning On/Off Traces

AnalogTraces
From the menu bar, choose Vertical > Channel <#> Setup to turn on the trace. To turn it off, clear the
Trace On checkbox on the Cx dialog, or touch the trace and choose Off from the context menu.

From the front panel, press the Channel button (1-8) to turn on the trace; press again to turn it off.

NOTE: The default is to display each trace in its own grid. Use the Display menu to change how traces
are displayed.

Digital Traces
From the menu bar, choose Vertical > Digital <#> Setup.

From the front panel, press the Dig button, then check Group on the Digital<#> trace dialog. Clear Group
to turn off the trace.

Other Traces
Quickly create zoom or math traces by touching the Zoom or Math action toolbar button.

You can also use the front panel Zoom, Math, or Mem(ory) buttons to create traces.

From within the Motor Drive Analysis dialogs, the Enable Zoom+Gate button creates a time-locked, multi-
zoom group of all the active traces. The Zoom+Gate button on the front of the MDA does the same.

Activate Trace
Although several traces may be open and appear on the grid, only one trace is active and can be adjusted
using front panel controls. Touch the trace descriptor box to activate the trace. A highlighted descriptor
box indicates the trace is active. All actions now apply to that trace until you activate another.

Active trace descriptor (left), inactive trace descriptor (right).
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Whenever you activate a trace, the dialog at the bottom of the screen automatically switches to the
appropriate setup dialog.

Active descriptor box matches active dialog tab.

Moving Traces
You can move traces from grid to grid in several ways.

Next Grid Toolbar Button
Open the Channel setup dialog for the trace you want to move, then touch the Next Grid toolbar button at
the bottom of the dialog.

NOTE: If you have only one grid open, a second grid opens automatically when you select Next Grid.

Drag-and-Drop Descriptor Box
You can also move a trace from one grid to another by dragging its descriptor box to the desired grid.
This is a convenient way to quickly re-arrange traces on the display.

If you are in Q-Scape display mode, you can drag the descriptor box to a grid on another tab, provided the
grid is visible while you are moving the trace. For example, you cannot drag descriptors across tabs in Q-
Scape Single mode, becuase the grid isn't visible, but you can in Q-Scape Dual or Q-Scape Mosaic
modes. This is true even in extended display. For more information, see Display.
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Annotating Traces
The Label function gives you the ability to add custom annotations to the trace display.
Once placed, labels can be moved to new positions or hidden while remaining
associated with the trace.

Create Label
1. Touch the trace and choose Set label... from the context menu, or touch the Label Action toolbar

button on the Cx dialog.

2. On the Trace Annotation pop-up, touch Add Label.

3. Enter the Label Text.

4. Optionally, enter the Horizontal Pos. and Vertical Pos. (in same units as the trace) at which to place
the label. The default position is 0 ns horizontal. Use Trace Vertical Position places the label
immediately above the trace.

Reposition Label
Drag-and-drop labels to reposition them or change the position settings on the Trace Annotation pop-up.

Edit/Remove Label
On the Trace Annotation pop-up, select the Label from the list. Change the settings as desired, or touch
Remove Label to delete it.

Clear View labels to hide all labels. They will remain in the list.
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Zooming Traces
The Zoom function magnifies a selected region of a trace. You can display up to twelve zoom traces (Z1-
Z12) taken from any channel, math, or memory trace.

Zooms are created at the same vertical scale as the source trace and 10x horizontal magnification. You
can adjust zooms the same as any other trace using the Front Panel Vertical and Horizontal knobs or the
Zoom dialog touch screen controls.

The Multi-Zoom feature creates time-locked zoom traces for only the waveforms that you choose to
include. The zooms are of the same X-axis section of each waveform. As you scroll through a waveform,
all included zooms scroll in unison. For more information, refer to Multi-Zoom.

This section describes the standard Zoom functionality of the X-Stream application. See the Motor Drive
Analyzer Software Instruction Manual for a description of the MDA Zoom+Gate feature.

Creating Zooms

QUICK ZOOM
Use the front panel Zoom button to quickly create one zoom trace for each displayed channel trace.

To turn off the quick zooms, press the Zoom button again.

MANUALLY CREATE ZOOM
To manually create a zoom, touch -and-drag to draw a selection box around any part of the source
waveform.

Selection box over trace.

The zoom will resize the selected portion to fit the full width of the grid. The degree of vertical and
horizontal magnification, therefore, depends on the size of the rectangle that you draw.

All zooms open in a new grid, or the next empty grid, with the zoomed portion of the source trace
highlighted. If there are no more available grids, or you're using Single Grid, zooms will open in the same
grid as the source trace.
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Zoomed area of original trace highlighted. Zoom in new grid below.

SHOW/HIDE ZOOM
New zooms are turned on and visible by default. However, you can turn off a particular zoom if the display
becomes too crowded, and the zoom settings are saved in its Zx location, ready to be turned on again
when desired.

To close the zoom, either touch the zoom descriptor box twice to open the Zoom dialog and deselect
Trace On, or touch the zoom trace to open the context menu and choose Off.

ADJUST ZOOM
The zoom's Horizontal units will differ from the signal timebase because the zoom is showing a
calculated scale, not a measured level. This allows you to adjust the zoom factor using the front panel
knobs or the Zoom dialog controls however you like without affecting the timebase (a characteristic
shared with math and memory traces).

Zoom Controls
To open the Zoom dialog, touch twice on any zoom descriptor box, or choose Math > Zoom Setup from
the menu bar.

The main Zoom dialog contains selection boxes for turning on/off zoom traces. There are also options to:

l Reset All returns all zooms to x1 magnification.

l Quick Zoom creates a corresponding zoom trace for each open channel trace, same as the front
panel Zoom button.

l MultiZoom
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Behind the main Zoom dialog is a separate tab for each potential zoom trace (Z1-Zx). Each dialog
reflects the current scale settings for that zoom. Use it to adjust the zoom magnification.

TRACE CONTROLS
Trace On shows/hides the zoom trace. It is selected by default when the zoom is created.

Source lets you change the source for this zoom to any channel, math, or memory trace while
maintaining all other settings.

SEGMENT CONTROLS
These controls are used in Sequence Sampling Mode.

ZOOM FACTOR CONTROLS
These controls on the Zx dialogs appear throughout the X-Stream software:

l Out and In buttons increase/decrease zoom magnification and consequently change the Horizontal
and Vertical Scale settings. Touch either button until you've achieved the desired level.

l Var. checkbox enables zooming in single increments.

l Horizontal Scale/div sets the time represented by each horizontal division of the grid. It is the
equivalent of Time/div in channel traces, only unlike that setting, it may differ for each zoom trace.

l Vertical Scale/div sets the voltage level represented by each vertical division of the grid; it's the
equivalent of V/div in channel traces.

l Horizontal/Vertical Center sets the time/voltage at the center of the grid. The horizontal center is
the same for all zoom traces.

l Reset Zoom returns the zoom to x1 magnification.
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Multi-Zoom
Multi-Zoom creates time-locked zoom traces for only the waveforms that you choose to include. The
zooms are of the same X-axis section of each waveform. As you scroll through a waveform, all included
zooms scroll in unison.

SET UPMULTI-ZOOM
1. Choose Math > Zoom Setup... to open the Zoom dialog, then touch the Multi-Zoom tab or Multi-Zoom

Setup... button.

2. On the Multi-Zoom dialog, check On.

3. Select all the traces that are In the Multi-Zoom group.

SCROLLWAVEFORMS
The Auto-Scroll controls appear at the right of the Multi-Zoom dialog. They work similarly to A/V controls
to allow you to continuously scroll all the selected zoom traces together in time-locked steps from the
beginning to the end of the acquisition.
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Vertical
Vertical, also called Channel, settings usually relate to voltage level and control the trace along the Y
axis.

NOTE: While Digital settings can be accessed through the Vertical menu on instruments with the Mixed
Signal option, they are handled quite differently. See Digital.

The amount of voltage displayed by one vertical division of the grid, or vertical scale (V/div), is most
quickly adjusted by using the front panel Vertical knob. The Channel descriptor box always shows the
current Vertical Scale setting.

The main Channel Setup dialog enables you to turn on and make basic vertical acquisition settings for all
channels, including the trace color. You can also use it to copy setups from one channel to any others. To
access the Channel Setup dialog, choose Vertical > Channel Setup from the menu bar.

More extensive Vertical settings are made on the Channel dialogs, labeled Cx after the corresponding
channel. To access the Channel dialog, choose Vertical > Channel <#> Setup from the menu bar, or touch
the Channel descriptor box.

The Cx dialog contains:

l Channel settings for scale, offset, coupling, bandwidth, and probe attenuation.

l Rescale settings

l Pre-processing settings for pre-acquisition processes that will affect the waveform, such as noise
filtering and interpolation.

If a Teledyne LeCroy probe is connected to the channel, a Probe dialog appears behind the Cx dialog.
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Channel Settings

The Trace On checkbox turns on/off the channel trace.

Volts/div sets the vertical scale (aka gain or sensitivity). Select Variable Gain (fine) adjustment or leave
the checkbox clear for fixed adjustment.

Offset adds a defined value of DC offset to the signal as acquired by the input channel. This may helpful
in order to display a signal on the grid while maximizing the vertical height (or gain) of the signal. A
negative value of offset will "subtract" a DC voltage value from the acquired signal (and move the trace
down on the grid") whereas a positive value will do the opposite. Touch Zero Offset to return to zero.

A variety of Bandwidth filters are available at fixed settings. The exact settings vary by model. To limit
bandwidth, select a filter from this field.

Coupling may be set to DC 50 Ω, DC1M, AC1M or GROUND.

CAUTION. The maximum input voltage depends on the input used. Limits are displayed on the
body of the instrument. Whenever the voltage exceeds this limit, the coupling mode
automatically switches to GROUND. You then have to manually reset the coupling to its
previous state. While the unit does provide this protection, damage can still occur if extreme
voltages are applied.

Rescale Settings
The rescale function allows you to apply a multiplication factor, additive constant, and differential
vertical unit to the waveform vertical samples.

Vertical Units may be changed from Volts (V) to Amperes (A). This is useful when using a third-party
current probe (which is not auto-detected) or when probing across a current sensor/resistor.

Enter the desired values in Units/V and Add. These two selections provide the same capability as the
Rescale math function (y=mx+b) but in a more intuitive, user-friendly format.

Pre-Processing Settings
Average performs continuous averaging or the repeated addition, with unequal weight, of successive
source waveforms. It is particularly useful for reducing noise on signals drifting very slowly in time or
amplitude. The most recently acquired waveform has more weight than all the previously acquired ones:
the continuous average is dominated by the statistical fluctuations of the most recently acquired
waveform. The weight of old waveforms in the continuous average gradually tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.
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Interpolate applies interpolation. Linear inserts a straight line between sample points and is best used to
reconstruct straight-edged signals such as square waves. (Sinx)/x interpolation, on the other hand, is
suitable for reconstructing curved or irregular wave shapes, especially when the sample rate is 3 to 5
times the system bandwidth.

Deskew adjusts the horizontal time offset by the amount entered in order to compensate for propagation
delays caused by different probes or cable lengths. The valid range is dependent on the current timebase
setting. The Vertical Deskew pre-processing setting and the Math deskew functions perform the same
activity.

Noise Filter applies Enhanced Resolution (ERes) filtering to increase vertical resolution, allowing you to
distinguish closely spaced voltage levels. The tradeoff is reduced bandwidth. The functioning of the
instrument's ERes is similar to smoothing the signal with a simple, moving-average filter. Use ERes on
single-shot waveforms, or where the data record is slowly repetitive (when you cannot use averaging).
Use it to reduce noise when your signal is noticeably noisy, but you do not need to perform noise
measurements. It also may be used when performing high-precision voltage measurements: zooming
with high vertical gain, for example. For more information, see Enhanced Resolution.

Invert inverts the trace.

Probe Settings on Channel Dialog
Probe Attenuation and Deskew values for third-party probes may be entered manually on the Cx dialog.
The instrument will detect it is a third-party probe and display these fields.

When a Teledyne LeCroy probe is connected to a channel input:

l Passive probe Attenuation is automatically set, and this field is disabled on the Channel setup
dialog.

l A tab is added for active voltage and current probes to the right of the Cx tab. Click on the tab to
display the Probe dialog. The Attenuation field becomes a button to access the Probe dialog.

Channel dialog with tab for connected probe.
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Probe Dialog Settings
When a Teledyne LeCroy-compatible probe is connected, the Probe Dialog immediately to the right of the
Cx dialog displays the probe attributes and (depending on the probe type) allows you to AutoZero or
DeGauss probes from the touch screen. Other settings may appear, as well, depending on the probe
model.

Probe dialog showing the connected probe's control attributes.

Auto Zero Probe
Auto Zero corrects for DC offset drifts that naturally occur from thermal effects in the amplifier of active
probes. Teledyne LeCroy probes incorporate Auto Zero capability to remove the DC offset from the
probe's amplifier output to improve the measurement accuracy.

CAUTION. Remove the probe from the circuit under test before initializing Auto Zero.

DeGauss Probe
The Degauss control is activated for some types of probes (e.g., current probes). Degaussing eliminates
residual magnetization from the probe core caused by external magnetic fields or by excessive input. It is
recommended to always degauss probes prior to taking a measurement.

CAUTION. Remove the probe from the circuit under test before initializing DeGauss.
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Viewing Status
All instrument settings can be viewed through the various Status dialogs. These show all existing
acquisition, trigger, channel, math function, measurement and parameter configurations, as well as which
are currently active.

Access the Status dialogs by choosing the Status option from the Vertical, Timebase, Math, or Analysis
menus (e.g., Channel Status, Acquisition Status).

Use the buttons on the Quick Select tab to navigate to other status tabs, or just touch the tab marker.
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Digital (Mixed Signal)
The digital leadset (delivered with the HDO8K-MSO option) inputs up-to-16 lines of digital data. Leads are
organized into two banks of eight leads each, and you assign each bank a standard Logic Family or a
custom Threshold to define the digital logic of the signal.

There are four set up dialogs for each of four possible digital groups, which correspond to buses: Digital1
to Digital4. You choose which lines from among the 16 make up each digital group, what they are named,
and how the group appears on the display. Initially, logical lines are numbered the same as the physical
lead they represent, although any line number can be re-assigned to any lead.

Digital Traces
When a digital group is enabled, digital Line traces show which lines are high, low, or transitioning
relative to the threshold. You can also view a digital Bus trace that collapses all the lines in a group into
their Hex values.

Four digital traces displayed with a Vertical Position +4.0 (top of grid) and a Group Height 4.0 (divisions).

Activity Indicators
Activity indicators at the bottom of the Digital<#> dialogs show which lines are High (up arrow), Low
(down arrow), or Transitioning (up an down arrows) relative to the Logic Threshold value. They provide a
quick view of which lines are active and of interest to display on screen.
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Digital Group Set Up

1. From the menu bar, choose Vertical > Digital <#> Setup, or press the front panel Dig button and select
the desired Digital<#> tab.

2. On the Digital<#> set up dialog, check the boxes for lines D0 through D15 that comprise the group.

Touch the Display D0-D7 and Display D8-D15 buttons to quickly turn on the entire digital bank, or
touch the Right and Left Arrow buttons to switch between each digital bank as you make line
selections.

NOTE: Each group can consist of anywhere from 1 to 16 of the leads that are (or will be) connected to
signal, from either digital bank regardless of the Logic set on the bank. It does not matter if the some
or all of the lines have been included in other groups.

3. When all group members are selected, optionally rename them.

4. Go on to set up the digital display for the group. Check Group to enable the display.

5. When you're finished on the Digital<#> dialog, touch the Logic Setup tab and choose the Logic Family
that applies to each digital bank, or set custom Threshhold and Hysteresis values.
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Digital Display Set Up
You can choose the type and position of the digital traces that appear on screen for each digital group.

1. Set up the digital group.

2. Choose a Display Mode:

l Lines (default) shows a time-correlated trace indicating high, low, and transitioning points
(relative to the Threshold) for every digital line in the group. The size and placement of the lines
depend on the number of lines, the Vertical Position and Group Height settings.

l Bus collapses the lines in a group into their Hex values. It appears immediately below all the
Line traces when both are selected.

l Lines & Bus displays both line and bus traces at once.

3. In Vertical Position, enter the number of divisions (positive or negative) relative to the zero line of the
grid where the display begins.The top of the first trace appears at this position.

4. In Group Height, enter the total number of grid divisions the entire display should occupy. All the
selected traces (Line and Bus) will appear in this much space.

Individual traces are resized to fit the total number of divisions available. The example above shows a
group of three Line traces plus the Bus trace occupying a Group Height of 4.0 divisions. Each trace
takes up one division.

5. Check the Group box to enable the display.

TIP: Because a new grid opens to accommodate each enabled group, you may wish to enable groups
one or two at a time when they have many lines to maximize the total amount of screen space
available for each. Closing the set up dialogs will also increase available screen space.

To close traces, uncheck the Group box , or touch-and-hold on the Digital<#> descriptor box and
choose Off from the context menu.
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Renaming Digital Lines
The labels used to name each line can be changed to make the user interface more intuitive. Also, labels
can be "swapped" between lines.

Changing Labels
1. Set up the digital group.

2. Touch Label and select from:

l Data - the default, which appends "D." to the front of each line number.

l Address - appends "A." to the front of each line number.

l Custom - lets you create your own labels line by line.

3. If using Custom labels:

l Touch the Line number button below the corresponding checkbox. If necessary, use the
Left/Right Arrow buttons to switch between banks.

l Use the virtual keyboard to enter the name, then press OK.

The button and any active line traces are renamed accordingly.

Swapping Lines
This procedure helps in cases where the physical lead number is different from the logical line number
you would like to assign to that input (e.g., a group is set up for lines 0-4, but lead 5 was accidentally
attached to the probing point). It can save time having to re-attach leads or re-configure groups.

1. Select a Label of Data or Address.

2. Touch the Line number button below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

3. From the popup, choose the line with which you want to swap labels.

The button and any active line traces are renumbered accordingly.
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Timebase
Timebase, also known as Horizontal, settings control the trace along the X axis. The timebase is shared
by all channels.

The time represented by each horizontal division of the grid, or Time/Division, is most easily adjusted
using the front panel Horizontal knob. Full Timebase set up, including sampling mode and clock source
selection, is done on the Timebase dialog, which can be accessed by either choosing Timebase >
Horizontal Setup from the menu bar, or touching the Timebase descriptor box.

The Timebase dialog contains settings for Sampling Mode, Timebase Mode, Real Time Memory. There
are related dialogs for Sequence Mode and Clock Source.

Timebase Settings

Sampling Mode
Choose from Real Time, Sequence, RIS, or Roll mode.

Timebase Mode
Time/Division is the time represented by one horizontal division of the grid. Touch the Up/Down Arrow
buttons on the Timebase dialog or turn the front panel Horizontal knob to adjust this value.

Delay is the amount of time relative to the trigger event to display on the grid. In Real Time sampling
mode, the trigger event is placed at time zero on the grid. Delay may be time pre-trigger, entered as a
negative value, or post-trigger, entered as a positive value. Raising/lowering the Delay value has the
effect of shifting the trace to the right/left, enabling you to focus on the relevant portion of longer
acquisitions.

Set to Zero returns Delay to zero.

Real Time Memory
These controls specify how the instrument samples when in Real Time mode.

Sampling Rate is the number of samples taken per time division when using a Fixed Sampling Rate. It
changes to Max. Sampling Points, the number of samples taken per acquisition, if you choose to Set
Maximum Memory.

Set Maximum Memory automatically adjusts the sampling rate to take the maximum number of samples
possible given the amount of pre- or post-trigger delay and the Time/div, up to the maximum record
length. This is a quick way to optimize the sample rate for fast timebases when in Real Time mode.
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Fixed Sampling Rate activates the Sampling Rate field for you to set your own rate. Lowering the rate can
extend the acquisition to accommodate slower timebases or longer delays.

Sampling Modes

Real Time Sampling Mode
Real Time sampling mode is a series of digitized voltage values sampled on the input signal at a uniform
rate. These samples are displayed as a series of measured data values associated with a single trigger
event. By default, the waveform is positioned so that the trigger event is time zero on the grid.

The relationship between sample rate, memory, and time can be expressed as:

Capture Interval = 1/Sample Rate X Memory
Capture Interval/10 = Time Per Division

In Real Time sampling mode, the acquisition can be displayed for a specific period of time (or number of
samples) either before or after the trigger event occurs, known as trigger delay. This allows you to isolate
and display a time/event of interest that occurs before or after the trigger event.

l Pre-trigger delay displays the time prior to the trigger event. This can be set from a time well
before the trigger event to the moment the event occurs, up to the instrument's maximum sample
record length. How much actual time this represents depends on your timebase setting. When set
to the maximum allowed pre-trigger delay, the trigger position (and zero point) is off the grid
(indicated by the trigger delay arrow at the lower right corner), and everything you see represents
pre-trigger time.

l Post-trigger delay displays time following the trigger event. Post-trigger delay can cover a much
greater lapse of time than pre-trigger delay, up to the equivalent of 10,000 time divisions after the
trigger event occurred. When set to the maximum allowed post-trigger delay, the trigger point may
actually be off the grid far to the left of the time displayed.

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For
slower timebase settings, the sample rate is decreased so that the maximum number of data samples is
maintained over time.

Roll Mode
Roll mode displays, in real time, incoming points in single-shot acquisitions that appear to "roll"
continuously across the screen from right to left until a trigger event is detected and the acquisition is
complete. The parameters or math functions connected to each channel are updated every time the roll
mode buffer is updated, as if new data is available. This resets statistics on every step of Roll mode that
is valid because of new data.

Timebase must be set to 200 ms/div or slower to enable Roll mode selection. Roll mode samples at ≤ 5
MS/s. Only Edge trigger is supported.
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NOTE: If the processing time is greater than the acquire time, the data in memory is overwritten. In this
case, the instrument issues the warning, "Channel data is not continuous in ROLL mode!!!" and rolling
starts again.

RIS Sampling Mode
RIS (Random Interleaved Sampling) allows effective sampling rates higher than the maximum single-
shot sampling rate. It is used on repetitive waveforms with a stable trigger. The maximum effective RIS
sampling rate is achieved by making multiple single-shot acquisitions at maximum real-time sample
rate. The bins thus acquired are positioned approximately 8 ps (125 GS/s) apart. The process of
acquiring these bins and satisfying the time constraint is a random one. The relative time between ADC
sampling instants and the event trigger provides the necessary variation.

The instrument requires multiple triggers to complete an acquisition. The number depends on the
sample rate: the higher the sample rate, the more triggers are required. It then interleaves these
segments (as shown in the following illustration) to provide a waveform covering a time interval that is a
multiple of the maximum single-shot sampling rate. However, the real-time interval over which the
instrument collects the waveform data is much longer, and depends on the trigger rate and the amount of
interleaving required.

Interleaving of sample in RIS sampling mode.

Sequence Sampling Mode
In Sequence Mode, the complete waveform consists of a number of fixed-size segments (see the
instrument specifications at teledynelecroy.com for the limits). The instrument uses the sequence
timebase setting to determine the capture duration of each segment as 10 x time/div. The desired
number of segments, maximum segment length, and total available memory are used to determine the
actual number of samples or segments, and time or points.

Sequence Mode is ideal when capturing many fast pulses in quick succession or when capturing few
events separated by long time periods. The instrument can capture complicated sequences of events
over large time intervals in fine detail, while ignoring the uninteresting periods between the events. You
can also make time measurements between events on selected segments using the full precision of the
acquisition timebase.
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SEQUENCE DISPLAYMODES
There are five ways to display your segments:

l Adjacent

l Waterfall (cascaded)

l Mosaic (tiled)

l Overlay

l Perspective

NOTE: Some display modes have limitations on the number of segments that can be shown at one time.

SET UP SEQUENCEMODE
When setting up Sequence Mode, you define the number of fixed-size segments acquired in single-shot
mode (see the instrument specifications for the limits). The instrument uses the sequence timebase
setting to determine the capture duration of each segment. Along with this setting, the number of
segments, maximum segment length, and total available memory are used to determine the actual
number of samples or segments, and time or points.

1. From the menu bar, choose Timebase > Horizontal Setup....

2. Choose Sequence Sampling Mode.

3. On the Sequence tab under Acquisition Settings, touch Number of Segments and enter a value.

NOTE: The number of segments displayed can be less than the total number of segments acquired.
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4. To stop acquisition in case no valid trigger event occurs within a certain timeframe, check the Enable
Timeout box, then touch Timeout and provide a timeout value.

NOTE: While optional, Timeout ensures that the acquisition completes in a reasonable amount of
time and control is returned to the operator/controller without having to manually stop the
acquisition.

5. Touch Display mode and select a sequence display mode from the pop-up menu.

6. Touch the one of the front panel Trigger buttons to begin acquisition.

NOTE: Once acquisition has started, you can interrupt it at any time by pressing the Stop front panel
button. In this case, the segments already acquired will be retained in memory.

VIEW SEGMENTS IN SEQUENCEMODE
When in Sequence Mode, you can view individual segments easily using the Zoom trace dialog (Zx). A
new zoom of the channel trace defaults to Segment 1. You can view later segments by changing the First
segment to display and total Num(ber) of segments to display on the Zx dialog.

TIP: By setting the Num value to 1, you can use the front panel Adjust knob to scroll through each
segment in order.

Channel descriptor boxes indicate the total number of segments acquired in sequence mode. Zoom
descriptor boxes show the first segment displayed and total number of segments displayed ([#] #). As
with all other zoom traces, the zoomed segments are highlighted on the source trace.

Example: You have acquired 10 segments. You choose to display segments 4 to 6. The Channel
descriptor box reads 10. The Zoom descriptor box reads [4]3, meaning you are displaying a total of 3
segments, starting with segment 4.

Use the Zoom controls to change the scale factors of the trace.

VIEW SEGMENT ASMATH FUNCTION
Besides using the Zoom feature, you can also create a Math (Fx) trace to display individual segments.

1. From the menu bar, choose Math > Math Setup...

2. Touch a Function (Fx) tab to display its corresponding dialog.

3. On the dialog, touch Operator1 and select the Segment button from the pop-up menu.

4. Touch the Select right-hand dialog tab.

5. Touch First Selected and choose the first segment to display.

6. Touch Number of Selected and enter the total number of segments to display.
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VIEW SEGMENT TIME STAMPS
To view time stamps for each segment:

1. From the menu bar, choose Timebase > Acquisition Status.

2. Touch the Trigger Time tab.

3. Under Show Status For, choose Time .

4. In Select Segment, enter the segment number of interest.

You can also touch the Up/Down Arrow buttons to scroll through segment times.

Clock Source Settings
An external reference clock is used to synchronize the instrument's internal timebase to an external
frequency source. This allows multiple instruments to lock their timebases to a common source.

An external sampling clock, applied via the EXT input, replaces the internal timebase as the sampling
clock. This means that the external sampling clock controls when the digitizers sample the input
waveforms.

Since the external sampling clock uses the EXT input, an external trigger cannot be used when the
external sampling clock is in use.

Sample Clock
The default setting is to use the instrument's Internal clock. To use an external sample clock:

1. Connect a clock source of 50 Ohms, Ground, or 1 M Ohm impedance to the EXT input using a BNC
cable.

2. Go to Timebase > Horizontal Setup and choose Real-time Sampling Mode.

3. On the Clock Source tab under Sample Clock choose from 0V, ECL, or TTL pulse types.

4. Choose an External Coupling that matches the input impedance.

Reference Clock
The default setting is to use the instrument's Internal 10 MHz clock. To use an external reference clock:

1. Connect a clock source to the Ref In/Out 10 MHz input using a BNC cable.

2. Go to Timebase > Horizontal Setup and choose Real-Time Sampling Mode.

3. On the Clock Source tab under Reference Clock choose External.
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Auto Setup
Auto Setup quickly configures the essential acquisition settings based on the first input signal it finds,
starting with Channel 1. If nothing is connected to Channel 1, it searches Channel 2 and so forth until it
finds a signal. Vertical Scale (V/div), Offset, Timebase (Time/div), and Trigger are set to an Edge trigger
on the first, non-zero-level amplitude, with the entire waveform visible for at least 10 cycles over 10
horizontal divisions.

To run Auto Setup:

1. Either press the Auto Setup button on the front panel, or choose Auto Setup from the Vertical,
Timebase, or Trigger menus. All these options perform the same function.

2. From the flyout menu at the right of the touch screen, choose Auto Setup.

3. Press the Auto Setup button again or use the touch screen display to confirm Auto Setup.

Cx Find Scale
You can also use the Auto Setup function to find a suitable vertical scale for any one channel if it is not
obvious how to set the gain and offset to display the channel trace. Choose Cx Find Scale from the Auto
Setup flyout menu.

Undo Auto Setup
After running Auto Setup, you'll see the words "Auto Setup" next to an Undo button at the far right of the
menu bar. This allows you to restore the settings in place prior to the Auto Setup. 

NOTE: You will undo all new "setup" work, such as new measurements or math function definitions
entered since the Auto Setup, when you Undo the Auto Setup. Perform this work when the instrument is
not in the Auto Setup mode if you wish for it to persist.

Restore Default Setup
Restore the factory default state by pressing the front panel Default Setup button. You can also restore
default settings by choosing File > Recall Setup > Recall Default.

Setting Default

Channel/Vertical C1-C8 on at 50 mV/div Scale, 0 V Offset, Linear Interpolation

Timebase Real Time Sampling at 50 ns/div, 0 Delay, 1.25 kS at 2.5 GS/s, 1.0 MS Memory

Trigger C1 with an Auto Positive Edge, DC Coupling, 0 V Level

Display Dual Display Mode, Single Grid Tabs 1-4

Cursors Off

Measurements Cleared

Math Cleared
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History Mode
History Mode allows you to review any acquisition saved in the history buffer, which automatically stores
all acquisition records until full. Not only can individual acquisitions be restored to the grid, you can
"scroll" backward and forward through the history at varying speeds to capture individual details or
changes in the waveforms over time.

Each record is indexed and time-stamped, and you can choose to view the absolute time of acquisition or
the time relative to when you entered History Mode. In the latter case, the last acquisition is time zero,
and all others are stamped with a negative time. The maximum number of records stored depends on
your acquisition settings and the total available memory.

To view history:

1. Choose Timebase > History Mode.

2. Press the front panel History Mode button, or choose Timebase > History Mode.

3. Select View History to enable the history display, and View Table to display the index of records.
Optionally, select to show Relative Times on the table.

4. Choose a single acquisition to view by entering its Index number on the dialog or selecting it from the
table of acquisitions.

OR
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Use the Navigation buttons or the slider bar at the bottom of the dialog to "scroll" the history of
acquisitions.

l The top row of buttons scrolls continuously and are (left to right): Fast Backward, Slow
Backward, Pause, Slow Forward, Fast Forward.

l The bottom row of buttons steps one record at a time and are (left to right): Back to Start, Back
One, Go to Index (#), Forward One, Forward to End.

Entering History Mode automatically stops new acquisitions. To leave History Mode, press the History
Mode button again, or restart acquisition by pressing one of the front panel Trigger Mode buttons.
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Trigger
While the instrument continuously samples as long as a channel is turned on, it can only display up to its
maximum memory in data samples. Triggers select an exact event/time in the waveform to display on
the touch screen so that memory is not wasted on insignificant periods of the signal. The trigger may be
set on a single channel, or a complex pattern of events across several channels of data.

On instruments with Mixed Signal capabilities, many trigger types can be set on either analog channels,
including the External Trigger input, or digital lines.

For all trigger types, you can set:

l Pre-trigger or post-trigger delay—time relative to the trigger event displayed on screen (although the
trigger itself may not be visible).

l Time between sweeps—how often the display is refreshed.

Unless modified by a pre- or post-trigger delay, the trigger event appears at point zero at the center of the
grid, and an equal period of time before and after this point is shown to the left and right of it.

In addition to the trigger type, the trigger mode determines how the instrument behaves in the presence
or absence of a trigger event.

Trigger Modes
The trigger mode determines how the instrument sweeps, or refreshes, the display. This can be set from
the Trigger menu or from the front panel Trigger control group.

Auto mode sweeps without a set trigger. An internal timer triggers the sweep after a preset timeout
period so that the display refreshes continuously. Otherwise, Auto functions the same as Normal when a
trigger condition is found.

In Normal mode, a sweep occurs only when the input signal achieves the trigger conditions. Otherwise it
continues to display the last acquired waveform.

In Single mode, one sweep occurs each time you choose Trigger > Single or press the front panel Single
button.

Stop pauses sweeps until you select one of the other three modes.

Trigger Holdoff
Holdoff is either a period of time or an event count that may be set as an additional condition for Edge
and Pattern triggers. Holdoff disables the trigger temporarily, even if the other conditions are met, until
the holdoff conditions are also met. The trigger fires when the holdoff has elapsed.

Use holdoff to obtain a stable trigger for repetitive, composite waveforms. For example, if the number or
duration of sub-signals is known, you can disable them by setting an appropriate holdoff value. Qualified
triggers operate using conditions similar to holdoff.
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Hold Off by Time
This is a period of time to wait to fire the trigger, either since the beginning of the acquisition or since the
trigger conditions were met. You may achieve a stable display of complex, repetitive waveforms by
placing a holdoff condition on the time between successive Edge trigger events. This time would
otherwise be limited only by the input signal, the coupling, and the instrument's bandwidth. Select a
positive or negative slope, and a minimum time between triggers.

Positive Edge trigger with holdoff by time. The broken up-arrows indicate potential triggers which would occur without holdoff.
The bold arrows indicate where triggers actually occur when the holdoff has been satisfied.

Hold Off by Events
For purposes of Hold Off, Events refers to the number of times the trigger conditions have been met,
counted either from the beginning of the acquisition or since the last trigger. For example, if the hold-off
is two events counted from the beginning of the acquisition, the trigger fires on the third event.

Positive Edge trigger with holdoff by events. The broken up-arrows indicate potential triggers which would occur without
holdoff. The bold arrows indicate where triggers actually occur when the holdoff has been satisfied.
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Holdoff Settings
To access the Trigger Holdoff dialog, choose Triggers > Trigger Setup from the menu bar or press the
front panel Trigger Setup button, then touch the Holdoff tab.

Choose to Holdoff by Time (clock) or Event. None disables Holdoff.

l If using Holdoff by Time, enter the Time in S to wait before triggering.

l If using Holdoff by Events, enter the number of Events to count before triggering.

Choose to Start Holdoff Counter On either:

l Acquisition Start, best for single-shot acquisitions.

l Last Trigger Time, best for acquiring repetitive waveforms.

Setting Up Triggers
To access the Trigger setup dialogs, press the front panel Trigger Setup button or touch the Trigger
descriptor box.

The main Trigger dialog contains the trigger type selections. Other controls will appear depending on the
trigger type selection (e.g., Slope for Edge triggers). These are described in the set up procedures for
each trigger.

The trigger condition is summarized in a preview window at the far right of the Trigger dialog. Refer to
this to confirm your selections are producing the trigger you want.

46



Operator's Manual

Edge Trigger
Edge triggers upon a achieving a certain voltage level in the positive or negative slope of the trigger
source waveform. It is the default trigger selection on most instruments.

ANALOG EDGE

1. On the Trigger dialog, select Edge trigger type.

2. Choose the Source signal input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. For stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

4. Choose the Slope (edge) of the wave on which to trigger.

5. Enter the voltage Level upon which to trigger. The Find Level button sets the Level to the signal mean.

DIGITAL EDGE
1. On the Trigger dialog, select Edge trigger type.

2. Choose the Source digital line.

3. Choose the Slope (edge) upon which to trigger.

4. Choose the Logic Family that marks the High-Low logic threshold. To enter a custom threshold,
choose Logic Family User Defined and enter the voltage Level.

NOTE: Logic Family defaults to any Logic Setup associated with that line in a digital group setup.
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Width Trigger
Width triggers upon finding a positive- or negative-going pulse width when measured at the specified
voltage level.

ANALOG WIDTH

1. On the Trigger dialog, select Width trigger type.

2. Choose the Source input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. Best used for stable triggering on medium to
high frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz. Best used for triggering on low frequencies.

4. Choose the Polarity at which to measure pulse width.

5. Enter the voltage Level at which to measure pulse width. The Find Level button sets the level to the
signal mean.

6. Use Width Condition is settings to create an expression describing the triggering pulse width:

l Any width Less Than an Upper Value.

l Any width Greater Than a Lower Value.

l Any width In Range or Out Range of values. You may describe the range using either:

l Limits, an absolute Upper Value and Lower Value.

l Delta, any Nominal width plus or minus a Delta width.
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DIGITALWIDTH

1. On the Trigger dialog, select Width trigger type.

2. Choose the Source input line.

3. Choose the line Polarity at which to measure pulse width.

4. Choose the Logic Family that marks the High-Low logic threshold. To enter a custom threshold,
choose Logic Family User Defined and enter the voltage Level.

NOTE: Logic Family defaults to any Logic Setup associated with that line in a digital group setup.

5. Use Width Condition is settings to create an expression describing the triggering pulse width:

l Any width Less Than an Upper Value.

l Any width Greater Than a Lower Value.

l Any width In Range or Out Range of values. You may describe the range using either:

l Limits, an absolute Upper Value and Lower Value.

l Delta, any Nominal width plus or minus a Delta width.
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Pattern Trigger
A Pattern trigger can be set on a user-defined pattern of High or Low voltage levels in analog channels
(including the External Trigger input), or a combination of digital and analog patterns when Mixed Signal
capabilities are available.

DIGITAL PATTERN
The Logic Bus method simplifies pattern set up by utilizing digital groups and logic you have already
defined on the Digital Setup dialogs. A digital pattern is set on a single bus (group) manually or by
applying a hexadecimal value, while the remaining lines are disabled ("Don't Care").

If you have not set up digital groups, you can set a digital pattern line by line using the Logic method. All
available lines remain active for selection.

1. On the Trigger dialog, select Pattern trigger type. Open the Digital Pattern dialog.

2. Open the Digital Pattern dialog.

3. At the far right of the dialog, choose either Logic Bus or Logic.

4. Optionally, deselect Filter Out Unstable Conditions. This default filter ignores short glitches in logic
state triggers that last less than 3.5 ns.

5. If using Logic Bus, touch Source and select the digital group. Any lines that are not in this group will
now be disabled.

6. To apply a digital logic pattern, either:

l Enter the hexadecimal value of the pattern in Hex or Value. Lines will take a logical 1, 0, or X
("Don't Care") according to the pattern. Disabled lines will remain X.

l Touch the Dx button for each active line, and select whether it must be High or Low compared
to the logic threshold. Depending on your selection, a logical 1 (High) or 0 (Low) now appears on
the dialog. Leave X selected for any line you wish to exclude from the pattern. Use the Left and
Right Arrow buttons to display lines in other digital banks.
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NOTE: As an alternative to a digital logic pattern, you may set edge conditions on any line. Touch the
Dx button and choose the edge. Edge conditions always assume a logical OR in the overall trigger
criteria.

TIP: As you work, the checkboxes along the bottom of the dialog will change to show the pattern. You
can also use these checkboxes to make selections.

7. If you have not already set a logic threshold, open the Levels dialog and select a Logic Family for
each digital bank from which you've selected lines. To set a custom logic threshold, choose Logic
Family User Defined, then enter the Threshold voltage and Hysteresis.

NOTE: Digital lines inherit the Logic Setup made when defining digital groups. However, you can
change the logic threshold on the Levels dialog, as well. The two settings are linked; they will always
reflect whatever was last selected on either dialog. Logic thresholds can only be set per lead bank,
not individual line.

ANALOG PATTERN

Mixed Signal Dialogs
With the Mixed-Signal option, you can use the Digital Pattern dialog to set an analog pattern, as well.

1. To add the analog pattern to the digital pattern, leave your digital pattern as is and skip to step 2.

To create an analog-only pattern, touch Set All To... and select Don't Care. This will eliminate any
meaningful digital pattern and activate all the Boolean operators.

2. Touch the Left Arrow button until the C1-EXT group of inputs is displayed in the main section of the
dialog.

3. Touch the Cx button for each input to be included in the pattern, and select whether it must be High or
Low compared to the threshold Level you will set.

Depending on your selection, a logical 1 (High) or 0 (Low) now appears on the dialog. Leave Don't Care
("X") selected for any input you wish to exclude.

4. Select the Boolean operator (AND, NAND, OR, or NOR) that describes the relationship among inputs
(e.g., C1 must be High AND C2 must be Low).

NOTE:Only the AND operator is available when combining analog and digital patterns. In the example
above, all digital lines have been set to Don't Care ("X"), so all operators are available.

5. Open the Levels dialog and enter the voltage threshold for each input included in the trigger.

6. If you've included EXT as an input, open the Ext dialog and enter the Attenuation.
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Standard Dialogs
The standard dialog for setting up an analog Pattern trigger includes all the controls for setting the
pattern and the voltage threshold on the same dialog.

1. On the Trigger dialog, select Pattern trigger type.

2. Select the Boolean Operator (AND, NAND, OR, or NOR) that describes the relationship among analog
inputs (e.g., C1 must be High NAND C2 must be Low).

3. For each input to be included in the trigger pattern, and select what State it must be in (High, Low, or
Don't Care) compared to the threshold Level you will set. Leave "Don't Care" selected for any input you
wish to exclude.

4. For each input included in the trigger, enter the voltage threshold Level.

5. If you've included EXTERNAL as an input, open the Ext tab and enter the Attenuation.
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Window Trigger
Window triggers when a signal enters or exits a window defined by voltage thresholds.

1. On the Trigger dialog, select Smart trigger type, then choose Window.

2. Choose the Source signal input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. For stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

4. Choose to define the window using Absolute or Relative voltage levels.

5. If Absolute, enter the voltage Upper Level and Lower Level.

If Relative, enter a Nominal Level plus or minus a Delta voltage.
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Glitch Trigger
Glitch triggers upon finding a pulse-width that is less than a specified time or within a specified range of
times.

ANALOG GLITCH

1. On the Trigger dialog, select Smart trigger type, then choose Glitch.

2. Choose the Source signal input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. For stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

4. Choose the Polarity on which to trigger.

5. Enter the voltage Level at which to measure. The Find Level button sets the Level to the signal mean.

6. Use Glitch Condition is settings to create an expression describing the glitch width. This may be:

l Any width Less Than an Upper Value.

l Any width In Range of values marked by the specified Upper Value and Lower Value.
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DIGITAL GLITCH

1. On the Trigger dialog, select Smart trigger type, then choose Glitch.

2. Choose the Source input line.

3. Choose the Polarity on which to trigger.

4. Choose the Logic Family that marks the High-Low logic threshold. To enter a custom threshold,
choose Logic Family User Defined and enter the voltage Level.

NOTE: Logic Family defaults to any Logic Setup associated with that line in a digital group setup.

5. Use Glitch Condition is settings to create an expression describing the glitch width. This may be:

l Any width Less Than an Upper Value.

l Any width In Range of values marked by the specified Upper Value and Lower Value.

55



Motor Drive Analyzer/HDO8000 High-Definition Oscilloscope

Interval Trigger
Interval triggers upon finding a specific interval, the time (period) between two consecutive edges of the
same polarity: positive to positive or negative to negative. Use the interval trigger to capture intervals
that fall short of, or exceed, a specified range.

ANALOG INTERVAL

1. On the Trigger dialog, select Smart trigger type, then choose Interval.

2. Choose the Source input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. For stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

4. Choose the Slope (edge) from which to measure.

5. Enter the voltage Level at which to measure interval width. Where available, the Find Level button
sets the level to the signal mean.

6. Use Interval Condition is settings to create an expression describing the triggering interval. This may
be:

l Any width Less Than an Upper Value.

l Any width Greater Than a Lower Value.

l Any width In Range or Out Range of values. You may describe the range using either:

l Limits, an absolute Upper Value and Lower Value.

l Delta, any Nominal width plus or minus a Delta width.
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DIGITAL INTERVAL

1. On the Trigger dialog, select Smart trigger type, then choose Interval.

2. Choose the Source input line.

3. Choose the Slope (edge) from which to measure.

4. Choose the Logic Family that marks the High-Low logic threshold. To enter a custom threshold,
choose Logic Family User Defined and enter the voltage Level.

NOTE: Logic Family defaults to any Logic Setup associated with that line in a digital group setup.

5. Use Interval Condition is settings to create an expression describing the triggering interval. This may
be:

l Any width Less Than an Upper Value.

l Any width Greater Than a Lower Value.

l Any width In Range or Out Range of values. You may describe the range using either:

l Limits, an absolute Upper Value and Lower Value.

l Delta, any Nominal width plus or minus a Delta width.

57



Motor Drive Analyzer/HDO8000 High-Definition Oscilloscope

Dropout Trigger
Dropout triggers when a signal loss is detected. The trigger is generated at the end of the timeout period
following the last edge transition that meets the trigger conditions. It is used primarily in single-shot
applications with a pre-trigger delay.

ANALOG DROPOUT

1. On the Trigger dialog, select Smart trigger type, then choose Dropout.

2. Choose the Source signal input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. For stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

4. Choose the Slope (edge) and enter the voltage Level to watch for transitions. Where available, the
Find Level button sets the Level to the signal mean.

5. Under Dropout Condition is..., enter the time interval after which to trigger if no transition occurs at
that Slope and Level.
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DIGITAL DROPOUT

1. On the Trigger dialog, select Smart trigger type, then choose Dropout.

2. Choose the Source digital line.

3. Choose the Slope (edge) to watch for transitions.

4. Choose the Logic Family that marks the transition threshold. To enter a custom threshold, choose
Logic Family User Defined and enter the voltage Level.

NOTE: Logic Family defaults to any Logic Setup associated with that line in a digital group setup.

5. Under Dropout Condition is..., enter the time interval after which to trigger if no transition occurs at
that Slope and Level.
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Runt Trigger
Runt triggers when a pulse crosses a first threshold, but fails to cross a second threshold before re-
crossing the first. Other defining conditions for this trigger are the polarity and runt interval (width).

1. On the Trigger dialog, select Smart trigger type, then choose Runt.

2. Choose the Source input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. For stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

4. Choose the Polarity on which to measure.

5. Enter the voltage crossing Upper Level and Lower Level. Where available, the Find Level button sets
the levels to the positive and negative signal mean.

6. Use Time Condition is settings to create an expression describing the runt interval (width). This
condition is in addition to (AND) the voltage crossing levels. The interval may be:

l Any width Less Than an Upper Interval.

l Any width Greater Than a Lower Interval.

l Any width In Range or Out Range of values. You may describe the range using either:

l Limits, an absolute Upper Interval and Lower Interval.

l Delta, any Nominal width plus or minus a Delta width.
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SlewRate Trigger
SlewRate triggers when the rising or falling edge of a pulse crosses an upper and a lower level. The pulse
edge must cross the thresholds faster or slower than a selected period of time.

1. On the Trigger dialog, select Smart trigger type, then choose Slew Rate.

2. Choose the Source input.

3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and
signal frequencies below 50 kHz are attenuated. For stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

4. Choose the Slope (edge) from which to measure.

5. Enter the voltage crossing Upper Level and Lower Level. Where available, the Find Level button sets
the level to the positive and negative signal mean.

6. Use Time Condition is settings to create an expression describing the interval within which both
levels must be crossed. This may be:

l Any time Less Than an Upper Value.

l Any time Greater Than a Lower Value.

l Any time In Range or Out Range of values. You may describe the range using either:

l Limits, an absolute Upper Value and Lower Value.

l Delta, any Nominal width plus or minus a Delta width.

61



Motor Drive Analyzer/HDO8000 High-Definition Oscilloscope

Measurement Trigger
Measurement fires when the trigger source achieves the specified measurement. The available
measurements depend on your model instrument and the options installed, and each will offer a different
method for specifying the trigger condition, based on the type of measurement. Generally, you will be
able to specify a triggering value or range of values, and for @level parameters, the voltage level at which
the measurement must occur.

On the Trigger dialog, select Measurement trigger type to display the controls.

TV Trigger
TV triggers on a specified line and field in standard (PAL, SECAM, NTSC, HDTV) or custom composite
video signals.

On the Trigger dialog, select TV trigger type to display the controls.

1. Choose the Source signal input.

2. Choose the signal TV Standard. To use a custom signal, also enter the:

l Frame Rate

l # of Fields per line

l # of Lines

l Interlace ratio

3. Choose the Line and Field upon which to trigger.
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Qualified Trigger
Qualified arms the trigger on the A event, then fires on the B event. In Normal trigger mode, it
automatically resets after the B event. The options for the B event depend on the type of A event. You
may apply additional Holdoff by time or number of events.

On the Trigger dialog, select MultiStage trigger type and choose Qualified.

Then, on the Qualified dialog choose the A and B events.

Besides an Edge or Pattern trigger, two special conditions may be selected as the arming ("A") event:

l State, any voltage measured above or below a threshold Level.

l PatState, a pattern that persists over a user-defined number of events or time. Like Pattern
triggers, PatState events may be analog voltage patterns, digital logic patterns, or a mix of both,
depending on the instrument's capabilities.

NOTE: On a standard instrument, Pattern and PatState events will default to the analog pattern setup
dialog. With a Mixed-Signal option, Pattern and PatState events will default to the digital pattern setup
dialog.

Once you've selected the A and B events on the Qualified dialog, set up the conditions on the respective
sub-dialogs exactly as you would a single-stage trigger.

Serial Triggers
The Serial trigger type will appear if you have installed protocol-specific serial data trigger and decode
options. Select this type to open the serial trigger setup dialogs. Instructions for using all serial data
options are available from our website at teledynelecroy.com/serialdata.

A 14.1 Gb/s Serial Trigger hardware option is available for oscilloscopes. This option provides capability
for Non-Return to Zero (NRZ) 80-bit pattern, 8b/10b, and 64b/66b symbol triggering. This trigger is factory
installed and is permanently connected internally to C4. Complete information on the operation of this
trigger can be obtained in the High Speed Serial Triggers Instruction Manual on the Teledyne LeCroy
website.
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Software Assisted Trigger
Software Assisted Trigger is used to find the trigger-level crossing point closest to the hardware trigger
point. It then adjusts the time offset of the waveform so that it is aligned with the specified trigger level
and slope.

NOTE: This feature can only be used with an Edge trigger type in Normal trigger mode.

1. From the menu, choose Triggers > Trigger Setup, then touch the Software Assisted Trigger tab.

2. Touch Enable.

3. Create a trigger window by entering a Hysteresis value. This value sets a boundary above and below
the main trigger level to exclude noise.

4. Choose Auto or Normal; this determines the trigger behavior when trigger crossings are not found in
the trigger source waveform.

l Auto mode allows all waveforms through the channel.

l Normal mode allows waveforms only with a trigger crossing within the horizontal gate region
through the channel.

5. Set Start and Stop time values on the Horizontal Gate part of the Software Assisted Trigger tab.
These values control where in the waveform the software-assisted trigger processing searches for
trigger crossings.
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TriggerScan
TriggerScan is a debugging tool that helps you quickly discover waveform anomalies by automating the
process of building triggers designed to find rare events in an acquisition. TriggerScan:

l Trains the system by looking at normal acquired waveforms. During the training, TriggerScan
analyzes the waveforms to determine what waveforms normally look like. Using this information, it
generates a list of smart triggers to isolate abnormal situations.

l Loads the trigger setups from the Trainer and cycles them. As triggers occur, they are overlaid on
the screen. All acquisition settings are preserved, and you can use all functions to find the root
cause of these anomalies including WaveScan, Histograms, etc.

Training TriggerScan
The TriggerScan Trainer inspects the current acquisition and automatically builds a list of trigger setups
that could potentially be used to find events of interest.

NOTE: Run the Trainer if you want to change the trigger types or if you change the channel or signal. You
must acquire and display at least 3 cycles of a signal before running the Trainer.

1. Touch Trigger > Trigger Setup... from the menu bar, then open the TriggerScan tab.

2. Touch the Trainer button.

3. On the TriggerScan Trainer pop-up, choose the Source channel on which to train and trigger, and
select all the trigger types you want to set up.

4. Touch the Start Training button. When training is complete, a list of smart trigger setups is displayed
in the Trigger List.

Modify Trigger List
Follow these steps to change the triggers created by TriggerScan. Once you have finalized the Trigger
List, you are ready to start scanning.

1. Choose Trigger > Trigger Setup... from the menu bar, then open the TriggerScan tab.

2. Make any of the following modifications to the Trigger List:

l Add new trigger: touch the Trigger descriptor box and set up the new trigger as desired on the
Trigger dialog. Then, back on the TriggerScan dialog, touch the Add New button to append the
new trigger to the Trigger List.
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l Replace a trigger with one manually set up on the Trigger dialog: highlight the setup in the
Trigger List and touch the Update Selected button.

l Delete a trigger: highlight the setup in the Trigger List and touch the Delete Selected button. All
trigger setups can be deleted in one step by touching the Delete All button.

3. Optionally:

l Enter a Dwell Time the time instrument should wait before loading the next trigger.

l Check the Stop On Trigger checkbox. You can use this to isolate events as the triggers find
them.

NOTE: If you have Persistence enabled, all trigger events are recorded on the display.

Saving TriggerScan Setups
You can preserve the Trigger List by saving it to a setup file. The current Trigger List is not preserved
after exiting the application unless you manually save it.

1. On the TriggerScan dialog, touch Setup File Name and enter a file name, or touch the Browse button
and select a location and file name.

2. Touch the Save Setup... button.

To reload a saved Trigger List, touch the Browse button, locating the file, then touch Load Setup....

Running TriggerScan
When the Trigger List is set, touch the Start Scan button on the Trigger Scan dialog. The instrument
automatically cycles through all the triggers in the list.

To run only a single trigger, select it from the Trigger List and touch Load Selected. The trigger settings
are copied to the Trigger dialog and will be used when you start acquisition.
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Display
Display settings affect the number and style of grids that appear on screen and some of the visual
characteristics of traces, such as persistence.

Display Mode vs. Grid Mode
The Display Mode determines whether the touch screen shows a single grid area ("Normal" mode) or
tabs each representing a separate grid area (the various "Q-Scape" modes). The Grid Mode determines
how grids are configured in the display area and what kind of traces they show (for example, XY or VT).
Normal Display Mode (a single grid area) is the default.

Q-Scape Display Mode divides the screen into multi-tab displays, each of which can be configured with
different grid styles. Many of the same grid functions you can perform in Normal mode, such as moving
traces to other grids, you can also perform in Q-Scape mode.

Multi-Grid Displays
Auto Grid Mode is enabled by default. This feature adds a grid each time a new trace is opened, up to 16
grids, until no more grids are available.

There are options to show all traces on a Single Grid, or to manually divide the display into different
numbers and orientations of grids. The Grid Mode icon shows what the result of the selection will be.

Q-Single display mode with Quattro grid mode.

67



Motor Drive Analyzer/HDO8000 High-Definition Oscilloscope

Display Settings
To access the Display dialogs, choose Display > Display Setup or Display > Persistence Setup.

Display Mode
Choose Normal (default), a single grid area, or one of the three Q-Scape multi-tab display modes.

l Q-Scape Single, a single set of four tabs stacked so that only one at a time is visible.

l Q-Scape Dual, two sets of four stacked tabs. Both tab sets share the same grid configuration, but
can display different traces. You can simultaneously view one tab from each set, but they must be
different tabs (e.g., Tab 1 from set one and Tab 3 from set two).
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l Q-Scape Mosaic, a single set of four tabs arranged so that all are viewed simultaneously.

In Q-Scape Dual and Q-Scape Mosaic modes, channel descriptors appear in the tab where the trace is
open, while Timebase and Trigger descriptors remain outside the tabs.

NOTE: If you switch from Normal mode into any Q-Scape mode, all traces will move to Tab 1, from which
you can drag-and-drop to redistribute them to other grids. In Q-Scape Single mode, you will not be able to
drag-and-drop traces across tabs, only to other Tab1 grids.

To rename Q-Scape tabs after they open:

1. Touch-and-hold (right-click) on the Tab <#> until Rename pops up.

2. Touch Rename.

3. Enter the New Alias, then touch OK.

Extended Display
If you have an external monitor installed, you can extend the display to take advantage of the greater
screen area.

1. On the Display dialog, select Extend Grids Onto 2nd Monitor. The Select Grid pop-up opens, showing
the Single Display menu.

NOTE: This checkbox only appears when a second monitor is connected. Be sure Windows is
configured so that the instrument is the primary display and to extend, not duplicate, the display.

2. Switch to the Extended Display submenu and choose a Grid style. Tab 1 and the external monitor will
share the same grid style.
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3. Drag-and-drop descriptor boxes to place traces on the desired grids.

TIP: To take advantage of more grid styles on the larger display, choose File > Windowed on the
instrument, then grab the window title bar and drag it to the external monitor screen. Drag the Extended
Display window to the instrument screen.

Grid Mode
In Normal Display Mode, select one Grid Mode. In Q-Scape Display Mode, select a Grid Mode for each
tab.

Q-Mosaic display showing four distinct grid modes in each tab.

Grid Mode Number Orientation Notes

Auto (default) variable landscape Automatically adds or deletes grids as traces turned on/off, up
to the maximum supported

Single 1 landscape All traces share one grid

Dual 2 landscape One top, one bottom

Tandem 2 portrait One left, one right

Triplex 3 landscape Stacked top to bottom
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Grid Mode Number Orientation Notes

Triad 3 portrait Left, center, right

Quad 4 landscape Stacked top to bottom

Quattro 4 landscape One in each quarter of screen

Hex 6 landscape Two columns of three stacked top to bottom

Octal 8 landscape Two columns of four stacked top to bottom

Twelve 12 landscape Three columns of four stacked top to bottom

Sixteen 16 landscape Four columns of four stacked top to bottom

Twenty 20 portrait Five columns of four stacked top to bottom

Mask2Plus1 3 variable Two grids side-by-side top (for eye diagram/mask tests); one
full-width grid bottom

Mask2Plus2 4 variable Two grids side-by-side top (for eye diagram/mask tests); two
full-width grids stacked bottom

XY 1 portrait Single XY type grid

XYSingle 2 portrait One VT grid left, one XY grid right

XYDual 3 variable Two VT grids left, one XY grid right

Grid
To dim or brighten the background grid lines, touch Grid Intensity and enter a value from 0 to 100.

Grid on top superimposes the grid over the waveform.

NOTE: Some waveforms may be hidden from view with the grid on top.

Check Axis labels to display the voltage values associated with the top and bottom grid lines (calculated
from Volts/div) and the time associated with the extreme left and right grid lines (calculated from the
Time/div).

Trace
Choose a line style for traces: solid Line or disconnected sample Points.

When more data is available than can actually be displayed, Trace Intensity helps to visualize significant
events by applying an algorithm that dims less frequently occurring samples. Touch Intensity and enter a
value from 0 to 100.

Intensity 40% (left) dims samples that occur ≤ 40% of the time to highlight the more frequent samples, vs. intensity 100%
(right) which shows all samples the same.
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XY
XY plots display the phase shift between otherwise identical signals. They can be used to display either
voltage or frequency on both axes, each axis now corresponding to a different signal input, rather than a
different parameter. The shape of the resulting pattern reveals information about phase difference and
frequency ratio.

NOTE: The inputs can be any combination of channels, math functions, or memories, but both sources
must have the same X-axis scale.

Choose an XY grid mode and select the sources for Input X and Input Y.

Sequence
If you are using Sequence sampling mode, choose the display style.

Persistence
The Persistence feature retains waveform traces on the display for a set amount of time before allowing
them to gradually "decay," similar to the display of old phosphor screen oscilloscopes. Use Persistence
to accumulate on-screen points from many acquisitions to see your signal change over time. The
persistence modes show the most frequent signal path in three-dimensional intensities of the same
color (Analog), or graded in a spectrum of colors (Color). You can show persistence for any channel, math
function, or memory.

Access the Persistence dialog by choosing Display > Persistence Setup. Check Persistence On to shown
persistence, then select the mode, saturation level, persistence time, and last trace display.

To set up all traces together, touch All Locked. This constrains all input channels to the same
persistence settings.

To set up traces individually, touch Per Trace.

To turn off persistence, clear Persistence On or select an individual trace's None (left-most) persistence
mode button.

72



Operator's Manual

Persistence Mode
The Persistence display is generated by repeated sampling of the amplitudes of events over time, and
the accumulation of the sampled data into display maps. These maps create an analog-style display.
Statistical integrity is preserved because the duration (decay) is proportional to the persistence
population for each amplitude or time combination in the data.

In Analog Mode, as a persistence data map develops, different intensities of the
same color are assigned to the range between a minimum and a maximum
population. The maximum population automatically gets the highest intensity,
the minimum population gets the lowest intensity, and intermediate populations
get intensities in between these extremes. The information in the lower

populations (for example, down at the noise level) could be of greater interest to you than the rest. The
Analog persistence view highlights the distribution of data so that you can examine it in detail.

Color Mode persistence works on the same principle as Analog persistence, but
instead uses the entire color spectrum to map signal intensity: violet for
minimum population, red for maximum population. In this mode, all traces use all
colors, which is helpful for comparing amplitudes by seeking like colors among
the traces.

3d Mode persistence creates a topographical view of your waveform from a selection of shadings,
textures, and hues. The advantage of the topographical view is that areas of highest and lowest intensity
are shown as peaks and valleys, in addition to color or brightness. The shape of the peaks (pointed or
flat) can reveal further information about the frequency of occurrences in your waveform. You choose the
Quality of the 3D display:

In solid quality, saturation is set at 50%, with brighter areas (or hotter colors)
indicating highest intensity. The display can be either color or monochrome.

In the monochrome view of solid, the lightest areas indicate highest intensity,
corresponding to the red areas in the color view.

In shaded (projected light) quality, the shape of the pulses is emphasized. This
quality is monochrome only.

In wire frame quality, lines of equal intensity are used to construct the
persistence map. This display can be either color or Monochrome.

In 3d mode, you can also turn the X Axis Rotation and Y Axis Roation of the waveform through 180° of
rotation from -90° to +90°. In the examples above, the X-axis is rotated 60° an the Y-axis 15°.

TIP: Grab a corner of the persistence map and drag it in the desired direction.
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Other Persistence Settings
Besides the different modes, you can select a Saturation level as a percentage of the maximum
population. All populations above the saturation population are then assigned the highest color intensity:
that is, they are saturated. At the same time, all populations below the saturation level are assigned the
remaining intensities. Data populations are dynamically updated as data from new acquisitions is
accumulated. A saturation level of 100% spreads the intensity variation across the entire distribution; at
lower saturation levels the intensity will saturate (become brighter) at the percentage value specified.
Lowering this percentage causes the pixels to be saturated at a lower population and makes visible
those events rarely seen at higher saturation levels.

Intensity duplicates the Trace Intensity function on the main Display dialog. See Trace Intensity.

Persistence Time is the duration of time (in seconds) after which persistence data is erased from the
display.

Choose to superimpose the last waveform over the persistence display by selecting Show Last Trace
(not available in 3d mode).

To display traces as a continuous line (instead of a series of sample points), select Dot Joined.

Cursors
Cursors are markers (lines, cross-hairs, or arrows) that identify specific voltage and time values on the
waveform. Use cursors to make fast, accurate measurements of specific points in the waveform. There
are five, standard cursor types available.

Vertical (amplitude) cursor readouts appear the descriptor box for the trace; Horizontal (time) cursor
readouts appear below the Timbebase descriptor box.

Horizontal and vertical relative cursors.
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Cursor Types
These cursors can be placed on most Channel, Memory, Math or Zoom traces.

Horizontal (Time) cursors intersect a point on the horizontal axis.

l Horizontal Abs displays a single, dashed, vertical line. The readout shows the absolute value at the
cursor location.

l Horizontal Rel displays two, dashed, vertical lines. The readout depends on the Show option
selected.

Vertical (Amplitude) cursors intersect a point on the vertical axis.

l Vertical Abs displays a dashed, horizontal line. The readout shows the absolute value at the cursor
location.

l Vertical Rel displays two dashed, horizontal lines. The readout depends on the Show option
selected.

The Both Rel(ative) option places both relative cursors together.

Cursors on Math Functions
Cursors can be placed on math functions whose X-axis has a dimension other than time, such as an FFT.
When there is at least one math trace open, the Standard Cursors dialog contains an X-Axis control
where you can choose the units measured by the horizontal cursors. The options will be appropriate to
the types of function traces open; for example, if there is an FFT trace, there is an option for Hz. The
cursor lines are placed on the traces that normally display X-axis values in the selected units.

Cursor Settings

Turn On/Off Cursors
To quickly turn on/off cursors, either:

l From the menu bar, choose Cursors then select the desired cursor type from the drop-down list.

l On the front panel, press the Cursor Type button repeatedly to cycle through all the cursor types.
Stop when the desired type is displayed.

Position Cursors
Te easiest way to position a cursor is to touch-and-drag the cursor line to a new position.

Alternatively, with the cursor on, turn the front panel Cursors knob. If both vertical and horizontal cursors
are turned on, push the knob until the correct line is selected, then turn to move it.

Use the Position data entry controls on the Standard Cursors dialog to place cursors precisely.

Standard Cursors Dialog
These controls can be used instead of the front panel controls to set cursors or to refine the cursor
position. Access the dialog by choosing Cursors > Cursors Setup from the menu bar.
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Cursors On displays or hide cursor lines. When first checked, the last selected cursor type is displayed.

Cursor Type buttons select the type of cursor displayed on the grid.

The Show controls determine which values appear on the trace descriptor box readout, particularly when
using relative cursors:

l Absolute shows specific voltages for the two cursor locations.

l Delta shows the difference between the specific voltages at the cursor locations.

l Abs+Delta shows both the specific voltages and the difference between the specific voltages at
the cursor locations.

The Position controls at the right-side of the Standard Cursors dialog display the current cursor location
and can be used to set a new location. The options available depend on the Cursor Type and Show
settings.

l X 1 (negative) and X 2 (positive) time from the zero point.

l Y 1 (negative) and Y 2 (positive) number of divisions from the zero level. May be a fraction of a
division.

l Track locks cursor lines so they move together, maintaining their same relative distance from each
other.
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Measure
Measurement parameters are tools that give you access to a wide range of waveform properties. Use
them to analyze many attributes of your waveform such as rise-time, rms voltage, and peak-to-peak
voltage. Measurements can also be graphed as histrogram, track, or trend to facilitate analysis.

The instrument offers a quick selection of standard horizontal and vertical measurements. You can also
create a custom set of parameters drawn from all available measurements.

Measurement readouts appear in a table below the grid. The value row shows the measurement taken on
the last cycle of the last acquisition.

Symbols in the status row of the Measure table indicate the following:

Symbol Description

Problem with the signal or the setup. Touch cell and see explanation in the message bar.

Valid value returned.

Unable to determine top and base; however, measurement may still be valid.

Underflow condition.

Overflow condition.

Simultaneous underflow and overflow condition.
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Quick Measurements
Standard parameter sets are available for quick display. From the menu bar, choose:

l Measure > Standard Horizontal for a full set of common time parameters: freq, period, width, rise,
fall, delay, duty, num points.

l Measure > Standard Horizontal for a full set of common voltage parameters: mean, sdev, max.,
min., ampl, pkpk, top, base.

Setting Up Custom Measurements
To configure a custom set of measurement parameters:

1. From the menu bar, choose Measure > Measure Setup. Select Show Table to display the readout on
screen.

TIP: To quickly reopen the Measure Setup dialog, touch any cell of the Measure readout table.

2. Choose Measure Mode My Measure.

3. Open the Px tab of an unused location (or one that you want to change).

4. Select the Type Measure On Waveforms.

5. Touch Source1 and select the channel, math trace, memory trace, or other waveform to be measured.

6. Touch the Measure field and select the measurement from the pop-up menu.

7. Make any further selections on the right-hand dialogs that appear after your Measure selection.
These are explained on the dialog and are sometimes necessary to fully define the selected
measurement.

8. Optionally, turn on Statistics, Histicons, or Help Markers, or use the right-hand dialogs to gate or
qualify measurements.

9. Check On to enable the parameter and add it to the measurement readout table.

Viewing Statistics
You can add the statistical measures mean, min., max., sdev, and num(ber of measurements computed)
to the table by checking Statistics On, or by choosing Measure > Statistics from the menu bar.

For any parameter that computes on an entire waveform (like amplitude, mean, minimum, maximum,
etc.) the num statistic represents the number of sweeps.

For any parameter that computes on every event, the num statistic represents the number of events per
acquired waveform. If x waveforms were acquired, num is x times the number of cycles per waveform.
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To reset the statistics counter, touch Clear Sweeps on the display or front panel.

Viewing Histicons
Histicons are miniature histograms of measurement parameters that appear on the measurement table.
These thumbnail histograms let you see at a glance the statistical distribution of each parameter. Select
the Histicons checkbox to turn on histicons.

TIP: You can quickly display a full histogram by touching the histicon you want to enlarge.

Help Markers
Help Markers clarify measurements by displaying cursor lines and labels marking the points being
measured on the trace. For at-level parameters, markers make it easier to see where your waveform
intersects the chosen level. This feature also displays any hysteresis band that you have set about that
level.

You can choose to use Simple markers, which are only the lines, or Detailed markers, which include the
measurement point labels.

NOTE: Unlike regular cursors, which are white and can be moved, help markers are blue and only
augment the display; they cannot be moved, and they do not reset the measurement points. Some
optional analysis software packages include markers designed specially for that domain of reference,
which are documented in the option manual.

You also have the option, by means of the Always On checkbox, to leave the markers displayed over
traces after you have closed the Measure dialogs or readout table. If you change the set of parameters
displayed, the markers will change, as well.

Detailed Help Markers on standard horizontal parameters.

Level and Slope
For several time-based measurements, you can choose to begin the measurement on positive, negative,
or both slopes. For two-input parameters, such as Dtime@level, you can specify the slope for each input,
as well as the level and type (percent or absolute).

Make Level selection on the right-hand Level dialog when it appears.
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Gating Measurements
By using gates, you can narrow the span of the waveform on which to perform parameter measurements,
allowing you to focus on the area of greatest interest. For example, if you "gate" five rising edges of the
waveform, rise time calculations are performed only on the five pulses bounded by the gate posts.

The default starting positions of the gate posts are 0 div and 10 div, which coincide with the left and right
ends of the grid. Therefore, the gate initially encloses the entire waveform.

The quickest way to set a gate is to drag the gate posts from the far left and right of the grid to the
desired positions. You can refine this setting by specifying a position down to hundredths of a division
using the Gate Start and Stop fields on the Gate right-hand dialog.

Touch the Default button to return gates to the width of the trace.

Qualified Measurements
Some measurements can be constrained to a vertically or horizontally limited range, or to occurrences
gated by the state of a second waveform. Both constraints can operate together. This capability enables
you to exclude unwanted characteristics from your measurements. It is much more restrictive than a
measure gate, which is used only to narrow the span of analysis along the horizontal axis.

NOTE: Since this feature operates on only a subset of the data, possible alerts or status indicators
concerning the measurement (such as Data range too low) are not displayed.

If the measurement supports this feature, you will see the Accept right-hand dialog next to the Px dialog
for you to define your constraints.

RANGE LIMITED PARAMETERS
1. From the menu bar, choose Measure > Measure Setup..., then touch the Px tab to open the parameter

setup dialog.

2. On the Accept right-hand dialog, select Values In Range and enter the start and stop values, or touch
the Find Range button to quickly display the most recently measured range of values.

NOTE: Depending on whether it is a vertical or horizontal measurement, the correct units are
automatically displayed (V, s, Hz, dB) in Between and And. If you select a simple ratio parameter
(such as power factor) that yields a dimensionless number, no units will be displayed.
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WAVEFORM GATED PARAMETERS
1. From the menu bar, choose Measure > Measure Setup, then touch the Px tab to open the parameter

setup dialog.

2. On the Acceptrigh-hand dialog, select Values Based on Waveform State.

3. Touch When Wform and select the gating waveform. It can be any waveform active at the same time
as the measurement source waveform.

4. Touch State Is and select High or Low from the pop-up menu. Measurements will only be taken when
the gating waveform is in the selected state.

5. Touch Level Type and select Absolute (voltage) or Percent (of amplitude) from the pop-up menu.

6. Enter the crossing Level value at which you want measurements to begin.

You can also touch the Find Level button to automatically set the level at 50% of the gating waveform.

Math on Parameters
In addition to waveform measurements, you can set up a custom parameter that performs mathematical
operations on measurements.

The setup for Math on Parameters is much like that for other custom parameters. Some parameters can
also be qualified on the Accept dialog using value ranges or gating waveforms, as can regular waveform
measurements.

Math on Parameters differs from Math functions in that the input and the output are still numerical
values that display in the measurement readout table. Math functions, on the other hand, input and output
waveform traces that appear on the grid.

Exclusions
The parameter math feature prevents multiplication and division of parameters that return logarithmic
values.

Parameters that are already the result of parameter math operations are also excluded. If they are
included in a remote control setup command, an error message is generated and the setup canceled.

Set Up Math on Parameters
1. From the menu bar, choose Measure > Measure Setup....

2. Choose Measure Mode My Measure and open a parameter setup (Px) dialog.

3. Touch the Math on Parameters button.

4. Touch Math Operator and choose an operation from the Select Measurement menu.

5. Touch the Source fields and select the parameters that are the inputs to the measurement. These
should be other parameters than that you are now using for Math on Parameters.

6. Check On to enable the new output parameter and add it to the measurement readout.
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Using Web Edit
Whereas with Math on Parameters you can apply a single math operation to a measurement parameter,
the Web Edit feature enables you to create custom processes that potentially chain many operations and
apply them to the output of a single parameter or math function. These processes are integral to the
operation of the instrument; there is no need to export data to other programs.

Processes are "programmed" in the X-Stream application simply by dragging and dropping a series of
blocks representing different math functions or measurements and connecting them to form a flow
chart—a "processing web." The parameter value shown in the Measure table represents the numeric
result of this process flow applied to the raw, acquired sample. Math functions would likewise display
the waveform trace that results from the process.

Create Processing Web
1. From the menu bar, choose Measure > Measure Setup.

2. On the Measure dialog, choose Measure Mode My Measure.

3. Open the Px dialog of an unused parameter (or one that you want to change) and select Advanced
Web Edit.

4. Touch the Show Processing Web button. You will see a "peg board" display with potential input
sources aligned along the left, and a terminal marked with the parameter number to the far right.

TIP: On the Source Filter right-hand dialog, deselect any types (e.g., zooms) that you do not want to
use in the process. This simplifes the display and reduces the need to scroll.
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5. On the Wed Editor dialog, choose the type of process to add to the flow. You can Add Math, Add
Measure, or Add Param Math (Math on Parameters).

6. From the pop-up, choose the operation or measurement that will occur at that node. A new block
appears on the display. Drag the block to a location in the flow.

TIP: Touch the location to place a green plus sign before adding the node. Then, the new block will be
created at this spot. Otherwise, blocks may cover one another until they are moved.

7. The process block will have a input "pin" on the left. If a waveform is required, the pin is blue; if a
number is required, the pin is purple. Touch and drag a matching colored pin from the sources on the
left of the screen to the block. Choose as many sources as there are input pins on the block.

TIP: You may need to use the scrollbar to see all the available sources. For convenience, the Math
and Measure dialogs behind the Web Editor dialog summarize what is currently configured for those
sources.

When you drop the pin, a line is drawn from the source to the process. If a source is incompatible
with a process, you will not be able to pin it.
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8. If the process requires additional configuration, a right-hand dialog appears next to the Web Editor
dialog. Use it to enter the values to apply to that processing node.

9. Continue to add processes as needed, pinning the output of each block to the input of the next block
in the flow. The final process should be the same type as the terminal (in this example, a
measurement).

NOTE: The flow does not need to be strictly sequential, as many processes can accept multiple
inputs that may or may not have undergone other processes. The only requirement is that the outputs
are pinned to acceptable inputs. The color of the input/output arrows indicates which connections are
compatible.

10. Drag the output pin from the final process block to the input pin on the terminal to complete the flow.

Preview Process
You can add preview "windows" to see the output of a process at any stage in the flow. These previews
apply only to the Wed Editor.

Select the output pin of the processing block you wish to preview. It will turn bright green. Then, on the
Web Editor dialog choose Add Preview.

Delete Process/Connection
To delete any process from the web, select the block then touch Delete. All the connections to/from it
are automatically deleted.
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To remove a connection between process blocks, touch the line. A scissor icon appears above it. Confirm
whether or not to "cut" the connection.

Add Other Terminals to Processing Web
Other measurements or math functions can share the same processing web. For example, you may wish
to create a math function of the waveform that would result from a sub-processing node, while the final
output of the full process is a measurement parameter.

To add a terminal:

1. Open the Math or Measure dialog behind the Web Editor dialog.

2. Touch the Web Edit icon following the location (Px or Fx). The summary changes to Web Edit, and a
new terminal block appears on the Web Editor peg board.

3. Connect the output pin of the desired process to the input pin of the terminal. You can select outputs
that are already pinned to other blocks.
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List of Standard Measurements
The measurements included standard with your instrument are listed below alphabetically.

NOTE: There may be additional measurements available depending on the software options installed.

Measurement Description

Amplitude
(ampl)

Measures the difference between upper and lower levels in two-level signals. Differs from pkpk in that
noise, overshoot, undershoot, and ringing do not affect the measurement. Amplitude is calculated by using
the formula Top – Base. On signals not having two major levels (such as triangle or saw-tooth waves), the
amplitude parameter returns the same value as peak-to-peak.

Area Integral of data. Computes area of the waveform relative to zero level. Values > zero contribute positively
to the area; values < zero, negatively.

Base

Lower of two most probable states (higher is top). Measures lower level in two-level signals. Differs from
min in that noise, overshoot, undershoot, and ringing do not affect measurement. On signals not having
two major levels (such as triangle or saw-tooth waves), the amplitude parameter returns the same value as
minimum.

Bit Rate Bit rate of serial data stream.

Cycles
(cycles)

Determines number of cycles of a periodic waveform lying between cursors. First cycle begins at first
transition after the left cursor. Transition may be positive- or negative-going.

Delay
Time from trigger to transition: Measures time between trigger and first 50% crossing of specifies signal.
Delay can be used to measure the propagation delay between two signals by triggering on one and
determining delay of other.

Delta Delay
(ddelay)

Computes time between 50% level of two sources.

Dperiod@level
(dper@lv)

Adjacent cycle deviation (cycle-to-cycle jitter) of the period measurement for each cycle in a waveform. The
reference level for this measurement can be specified.

Dtime@level
(dt@lv)

Computes the time between transitions of the selected sources at the specified levels. Only positive going
transitions are counted.

Dtrig Time
(dtrig)

Time from last trigger to this trigger

Duration
(dur)

For single sweep waveforms, dur is 0; for sequence waveforms: time from first to last segment's trigger; for
single segments of sequence waveforms: time from previous segment's to current segment's trigger; for
waveforms produced by a history function: time from first to last accumulated waveform's trigger.

Duty Cycle Percent of period for which data are above or below the 50% level of the signal.

Duty@level
(duty@lv)

Percent of period for which data are above or below a specified level.

Edge@level
(edge@lv)

Number of positive edges in waveform that cross the specified threshold level.

Fall 80-20%
(fall8020)

Duration of pulse waveform's falling transition from 80% to 20% of the amplitude averaged for all falling
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.

Fall time
(fall)

Duration of pulse waveform's falling transition from 90% to 10% of the amplitude averaged for all falling
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.
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Measurement Description

Fall@level
(fall@lv)

Fall at level: Duration of pulse waveform's falling edges between user-specified transition levels.

Threshold arguments specify two vertical values on each edge used to compute fall time:
lower = lower thresh. x amp/100 + base
upper = upper thresh. x amp/100 + base

First Indicates value of horizontal axis at left cursor.

Frequency
(freq)

Period of cyclic signal measured as time between every other pair of 50% crossings. Starting with first
transition after left measurement gate. The period is measured for each transition pair. The reciprocal of
each period measurement is calculated as the frequency.

Freq@level
(freq@lv)

Period of cyclic signal measured as time between every other pair at the specified level. Starting with first
transition after left measurement gate. The period is measured for each transition pair. The reciprocal of
each period measurement is calculated as the frequency.

FWHM Measures the width of the largest area histogram peak at half of the populationof the highest peak.

FWxx Measures the width of the largest area histogram peak at xx% of the population of the highest peak.

Half Period
(hper)

Half period of a waveform.

Hist ampl
(hampl)

Difference in value between the two most populated peaks in a histogram.

Hist base Value of the left-most of the two most populated histogram peaks.

Hist max pop Peak with maximum population in a histogram.

Hist maximum Value of the highest (right-most) populated bin in a histogram.

Hist mean Average or mean value of data in a histogram.

Hist median Value of the 'x' axis of a histogram that divides the population into two equal halves.

Hist minimum Value of the lowest (left-most) populated bin in a histogram.

Hist mode Position of the highest histogram peak.

Hist pop@x Population at bin for specified horizontal coordinate.

Hist range Calculates range (max-min) of a histogram.

Hist rms Root mean square of the values in a histogram.

Hist sdev Standard deviation of values in a histogram.

Hist top Value of the right-most of the two most populated histogram peaks.

Hist X@peak Value of the nth highest histogram peak. You supply the value of n.

Hold Time Time from the clock edge to the data edge.

Last Time from trigger to last (rightmost) cursor.

Level@X
(lvl@x)

Gives the vertical value at the specified x position. If the x position is between two points, it gives the
interpolated value. When the Nearest point checkbox is selected, it gives the vertical value of the nearest
data point.
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Measurement Description

MATLAB param Produces a parameter using a user-specified MATLAB function.

Maximum
(max)

Measures highest point in waveform. Unlike top, does not assume waveform has two levels.

Mean Average of data for time domain waveform. Computed as centroid of distribution for a histogram of the data
values.

Median The average of base and top values.

Minimum
(min)

Measures the lowest point in a waveform. Unlike base, does not assume waveform has two levels.

N-cycle Jitter Peak-to-peak jitter between edges spaced n UI apart.

None Disables parameter calculation

Num Points
(npoints)

Number of points in the waveform between the measurement gates.

Overshoot-
Amount of overshoot following a falling edge. This is represented as percentage of amplitude. Overshoot-
is calculated using the formula (base - min.)/ampl x 100. On signals not having two major levels (triangle or
saw-tooth waves, for example), may not give predictable results.

Overshoot+
Amount of overshoot following a rising edge specified This is represented as a percentage of amplitude.
Overshoot+ is calculated using the formula (max. - top)/ampl x 100. On signals not having two major levels
(triangle or saw-tooth waves, for example), may not give predictable results.

Peak to Peak
(pkpk)

Difference between highest and lowest points in waveform. Unlike ampl, does not assume the waveform
has two levels. Peak to peak is calculated using the formula maximum – minimum.

Peaks Number of peaks in a histogram.

Percentile
(pctl)

Horizontal data value that divides a histogram so the population to the left is xx% of the total.

Period The time between every other pair of 50% crossings. Starting with first transition after left measurement
gate, period is measured for each transition pair, with values averaged to give final result.

Period@level
(per@lv)

The time between every other pair of at the level specified. Starting with first transition after left
measurement gate, period is measured for each transition pair, with values averaged to give final result.

Phase Phase difference between signal analyzed and signal used as reference. Both signals are measured from
the 50% point of their rising edges.

Rise 20-80%
(rise2080)

Duration of pulse waveform's rising transition from 20% to 80% of the amplitude averaged for all rising
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.

Rise Time
Duration of pulse waveform's rising transition from 10% to 90% of the amplitude averaged for all rising
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.

Rise@level
(rise@lv)

Duration of pulse waveform's rising edges between user-defined transition levels. Threshold arguments
specify two vertical values on each edge used to compute rise time:
lower = lower thresh. x amp/100 + base
upper = upper thresh. x amp/100 + base

RMS

Root Mean Square of data (between gates) calculated using the formula:
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Measurement Description

Where: vi denotes measured sample values, and N = number of data points within the periods found up to
maximum of 100 periods.

Setup Time from the data edge to the clock edge.

Skew Time of clock1 edge minus time of nearest clock2 edge. Both signals are measured from the 50% point of
their rising edges.

Slew Rate
(slew)

Slew rate or local dV/dt in a transition zone

Std Dev
(sdev)

Standard deviation of the data between the measure gates using the formula:

Where: vi denotes measured sample values, and N = number of data points within the periods found up to
maximum of 100 periods. This is equivalent to the rms for a zero-mean waveform. Also referred to as AC
RMS

TIE@level
(tie@lv)

Difference between the measured times of crossing a given slope and level and the ideal expected time.
For Slope you can choose positive, negative, or both. For output units you can choose time or unit interval
(UI). A unit interval equals one clock period. The Virtual Clock setup gives you a choice of Standard (1.544
MHz) or Custom reference clocks. You can also use a mathematically derived Golden PLL to filter low
frequency jitter. The cutoff frequency is user selectable.

Time@level
(time@lv)l

Time from trigger (t=0) to crossing at a specified level.

Top

Higher of two most probable states (base is lower). Measures higher level in two-level signals. Differs from
max in that noise, overshoot, undershoot, and ringing do not affect measurement. On signals not having
two major levels (such as triangle or saw-tooth waves), the amplitude parameter returns the same value as
minimum.

Total Pop
(totp)

Total population of a histogram.

Width

Width of cyclic signal determined by examining 50% crossings in data input. If first transition after left
cursor is a rising edge, waveform is considered to consist of positive pulses and width the time between
adjacent rising and falling edges. Conversely, if falling edge, pulses are considered negative and width
the time between adjacent falling and rising edges. For both cases, widths of all waveform pulses are
averaged for the final result.

Width@level
(wid@lv)

Width measured at a user-specified level.

WidthN
(widn)

Time of cyclic signal determined by examining 50% crossings in data input. The widthN is measured from
falling edge to rising edge.

X@max Determines the horizontal axis location of the maximum value between the measure gate.

X@min Determines the horizontal axis location of the minimum value between the measure gate.
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Graphing Measurements
Measurements can be viewed in several graphical formats to facilitate your analysis:

l Histograms display the distribution of measured values for a given parameter as a bar chart.

l Tracks provide a time-correlated view of a measurement parameter compared to other acquired
channels or calculated math traces. A common usage for track is to observe the modulation of a
signal, such as amplitude, frequency, or pulse width modulation.

l Trends provide a view of a measurement parameter over an extended period of time and over
multiple acquisitions.

Action buttons at the bottom of the the Parameter (Px) dialogs let you quickly draw thse plots for the
respective measurement.

Although these graphs plot measurement values, they are generated on the display as math functions
(Fx) and can be set up through either the Measure or Math dialogs.

Histogramming
Histograms are graphical representations of data which divide it into intervals, or bins. These
intervals/bins are plotted on a bar chart such that the bar height relates to the number of data points
within each bin.

Histograms can be created to visualize the results of measurement parameters or math
functions. Regardless of the source, the histogram is created as a Histogram function
(Fx) trace, and the number of sweeps (k#) comprising the histogram is shown on the
function descriptor box. The Phistogram function creates a histogram of a persistence
display.
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The range of a histogram is limited to the portion of the (measurement or math) source trace that is
visible on screen. If you zoom in on a trace, the histogram does not contain data for the no longer visible
parts of the original trace.

Thumbnail versions of measurement parameter histograms are called Histicons. They are available as a
checkbox option on the Measure dialog. Histicons appear on the measurement parameter table, rather
than as a new math trace.

CREATE HISTOGRAM
1. Open the parameter setup (Px) dialog for the measurement you wish to histogram.

TIP: A quick way to do this is to touch the measurement table cell.

2. Touch the Histogram toolbar button at the bottom of the Px dialog and choose the function location
(Fx) in which to display the histogram. The histogram opens in a new grid along with its function
descriptor box.

3. Touch the new hist descriptor box to display the Fx dialog, then open the Histogram right-hand dialog.

4. Enter the maximum #Values in one bin of the histogram. This determines the number of samples that
are represented by the bar at full height.

5. Touch #Bins and enter the number of bins that comprise the histogram. This determines how many
bars appear in the histogram.

6. To let the software determine the range of values represented by each bin/bar, check Enable Auto
Find, then touch the Find Center and Width button.

To set your own range, enter Center and Width values.

7. Choose a Vertical Scale method:

l Linear allows the histogram to build vertically as data accumulates. When the histogram
reaches the top of the display, it rescales the vertical axis to keep it on screen

l LinConstMax keeps the histogram at near full scale and rescales the vertical axis as data is
accumulated.

NOTE: The histogram can also be created using the Math Setup dialog. First choose the function location
(Fx), then choose the Source parameter and the Histogram Operator.

91



Motor Drive Analyzer/HDO8000 High-Definition Oscilloscope

CREATE PERSISTENCE HISTOGRAM
You can create a histogram of a persistence display, which graphs a horizontal or vertical “slice” of a
waveform.

NOTE: This operation is different than the Histogram math operation and is not affected by Center and
Width settings made on any existing Histograms.

1. Choose Math > Math Setup... from the menu bar to access the Math dialog.

2. Touch an open Fx button and select Phistogram from the pop-up menu.

3. Touch the Fx tab to open the Function setup dialog, then select the Source1 trace from the pop-up.

4. Open the Phistogram right-hand dialog.

5. Touch Slice Center and use the pop-up keypad to enter a value.

6. Touch Slice Width and use the pop-up keypad to enter a value.

7. Touch Slice Direction and select Horizontal or Vertical slice from the pop-up menu.

Track vs. Trend
Both Track and Trend are tools that can be used to plot measurement data and observe variations with
respect to time. The table below summarizes their differences. In general, Track is the tool to use if you
want to capture a continuous stream of data spaced closely together. To understand the change in a
parameter with time, Trend can be used if your data is spaced widely apart and longer than the dead-time
between acquisitions. Think of Trend as a strip chart recorder for your instrument.

Characteristic Track Trend

Representation Parameter value vs. time Parameter value vs. event

Behavior Non-cumulative (resets after every
acquisition). Unlimited number of
events

Cumulative over several acquisitions
up to 1 million events

Time Correlation to Other Data Yes No

Monitors an Evolution in the
Frequency Domain

Yes No. Trend points are not evenly
spaced in time and therefore cannot
be used for an FFT.

Monitors the Evolution of a
Measurement Parameter over Several

No. Track resets after every
acquisition.

Yes
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Characteristic Track Trend

Acquisitions

Ensures No Lost Measurement Data Yes. Maximum time period that can be
captured is limited by acquisition
memory and sampling rate.

No. Since data can be accumulated
over many acquisitions, and since the
instrument takes time to calculate
measurement values and to display
data before the trigger is re-armed,
data can be missed.

TRACK
A Track is a plot composed of parameter measurements that is time synchronous with the source
waveform. The vertical units are those of the source parameter and the horizontal units are seconds. In
order to maintain time synchronism, the parameter values are posted at the sampling rate. Track values
are redundant in that the same value is repeated every sample period until the measurement changes.

1. Open the parameter setup (Px) dialog for the measurement you wish to track.

TIP: A quick way to do this is to touch the measurement table cell.

2. Touch the Track toolbar button at the bottom of the Px dialog and choose the function location (F1-
F12) in which to display the plot. The track opens in a new grid along with its function descriptor box.

3. Touch the new Track descriptor box to display the Fx dialog, then open the Track right-hand dialog.

4. On the Track right-hand dialog, uncheck Auto Find Scale and enter a new Center and Height/div. You
can also use Find Scale to automatically find suitable values.

5. Choose a line Connect function of either Interpolate or Extend.

TREND
A Trend is a plot composed of a series of parameter measurements in the order the measurements were
taken. The vertical units are those of the source parameter, the horizontal unit is measurement number.
The Trend contains a single value for each measurement. Trends are especially useful for visualizing the
history of a parameter over an extended period of time or over multiple acquisitions.

1. Open the parameter setup (Px) dialog for the measurement you wish to histogram.

TIP: A quick way to do this is to touch the measurement table cell.

2. Touch the Trend toolbar button at the bottom of the Px dialog and choose the function location (F1-
F12) in which to display the plot. The Trend opens in a new grid along with its function descriptor box.

93



Motor Drive Analyzer/HDO8000 High-Definition Oscilloscope

3. Touch the new Trend descriptor box to display the Fx dialog, then open the Trend right-hand dialog.

4. Choose a computation Mode of All (plots multiple points per acquisition) or Average (plots one point
per acquisition). Enter the number of measured Values to Trend.

5. To rescale the Trend, uncheck Auto Find Scale and enter the new Center and Height/div values. You
can also use Find Scale to automatically find suitable values.
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Calculating Measurements

Determining Top and Base Lines
Proper determination of the top and base reference lines is fundamental for ensuring correct parameter
calculations. The analysis begins by computing a histogram of the waveform data over the time interval
spanned by the left and right measurement gates. For example, the histogram of a waveform
transitioning in two states will contain two peaks (see figure). The analysis will attempt to identify the
two clusters that contain the largest data density. Then the most probable state (centroids) associated
with these two clusters will be computed to determine the top and base reference levels: the top line
corresponds to the top and the base line to the bottom centroid.

Determining Rise and Fall Times
Once top and base are estimated, calculation of the rise and fall times is easily done (see figure). The
appropriate threshold levels are automatically determined by the instrument, using the amplitude (ampl)
parameter.

Threshold levels for rise or fall time can also be selected using absolute or relative settings ( if @level
measurements are included with your model). If absolute settings are chosen, the rise or fall time is
measured as the time interval separating the two crossing points on a rising or falling edge. But when
relative settings are chosen, the vertical interval spanned between the base and top lines is subdivided
into a percentile scale (base = 0 %, top = 100 %) to determine the vertical position of the crossing points.

The time interval separating the points on the rising or falling edges is then estimated to yield the rise or
fall time. These results are averaged over the number of transition edges that occur within the
observation window.
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Rising Edge Duration

Falling Edge Duration

Where Mr is the number of rising edges found, Mf the number of falling edges found, the time when

rising edge i crosses the x% level, and the time when falling edge i crosses the x% level.

Determining Time Parameters
Time parameter measurements such as width, period and delay are carried out with respect to the
mesial reference level, located halfway (50%) between the top and base reference lines or with respect to
the specified level for @level parameters.

Time-parameter estimation depends on the number of cycles included within the observation window. If
the number of cycles is not an integer, parameter measurements such as rms or mean will be biased.
However, only the last value is actually displayed, the mean being available when statistics are enabled.
To avoid these bias effects, cyclic parameters can be chosen, including crms and cmean, that restrict
the calculation to an integer number of cycles.
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Determining Differential Time Measurements
The instrument enables accurate differential time measurements between two traces: for example,
propagation, setup and hold delays (see figure).

If included with your instrument, parameters such as Delta c2d± require the transition polarity of the
clock and data signals to be specified.

Moreover, a hysteresis range may be specified to ignore any spurious transition that does not exceed the
boundaries of the hysteresis interval. In the figure, Delta c2d- (1, 2) measures the time interval separating
the rising edge of the clock (trigger) from the first negative transition of the data signal. Similarly, Delta

c2d+ (1, 2) measures the time interval between the trigger and the next transition of the data signal.
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Math
Math traces (F1-F12) display the result of applying a mathematical operation to a source trace. The
output of a math function is always another trace, whereas the output of a measurement parameter is a
tabular readout of the measurement.

Math can be applied to any channel (Cx), zoom (Zx), or memory (Mx) trace. It can even be applied to
another math trace (Fx), allowing you to chain operations (for example, trace F1 can show the average of
C1, while trace F2 provides the integral of F1). Functions such as Trend can be applied to measurement
parameters (Px) to plot the history of the measurement.

In addition to the extensive math capabilities that are standard with every instrument, enhanced math
analysis tools customized for various industries and applications are offered through optional software
packages. To learn about math tools available in each optional package, see the datasheets on the
Teledyne LeCroy website at teledynelecroy.com. If you have installed software options, these capabilities
are accessed through the Analysis menu, rather than the Math menu, although special measure
parameters and math functions will be available when using Measure and Math dialogs.

Single vs. Dual Operator Functions
Single functions perform one operation on one or two input sources.

Dual functions chain two operations to arrive at a single result. This saves you the effort of having to
chain two separate math functions. As with single functions, the number of sources required will vary
based on the operation. You may need only one source for Operator1, but two for Operator2 (the result of
the first operation counts as one source).
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Setting Up Math Functions
This procedure explains how to set up math function (Fx) traces. Function traces take as input one or
more channel, zoom, memory or math traces and output a new math trace.

1. From the menu bar choose Math > Math Setup, or press the front panel Math button.

2. Choose a location by touching one of the Fx tabs.

TIP: If you know which function location you'll be using, you can select Fx Setup right from the Math
menu.

3. Choose a single f(x) or dual g(f(x) operator function.

TIP: You can also choose Web Edit, in which case this function is added as a terminal to the
processing web. See the instructions for Using Wed Edit to set up the function.

4. In Operator1, choose the math operation to perform.

5. The choice of operator drives the number of Source fields you will see displayed. Make a selection in
each field.

A Summary of the function you are building appears on the dialog. Refer to this to be sure your
sources are in the proper order to yield the function you want (e.g., C1-C2 vs. C2-C1).

6. If the operator you've selected has any other configurable settings, you'll see a right-hand dialog of
the same name as the operator. Touch the tab to open the dialog and make any further settings.
These are explained on the dialog.

There will also be a Zoom dialog where you can optionally adjust the math trace. This does not affect
the scale of any other traces.

7. If you're creating a dual function, repeat the procedure for the second operator.
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Enable/Disable Math Function
Once a math function has been created and saved, just use the main Math dialog to quickly
enable/disable it.

Touch the front panel Math button, or from the menu bar choose Math > Math Setup, then check the On
box next to each function you wish to display.

Touch Reset All to erase all functions from their locations.

Touch Clear Sweeps to restart the counter on cumulative functions (like Average).

Graphing
The Graph button on the Function (Fx) dialogs allows you to plot the results of an applied measurement
parameter using histogram, track, or trend. Choose the source, the measurement parameter, and the type
of plot to draw. See About Histograms and Track vs. Trend.

TIP: The plots are the same as those created using the toolbar on the Parameter (Px) dialog.

As with other math functions, configurable settings will appear on right-hand dialogs after the plot is
selected.

Adjust Memory or Math Traces
Unlike channel traces, the scale of memory (Mx) or math function (Fx) traces can be adjusted directly
without having to create a separate zoom trace. The same set of zoom factor controls used for zoom
traces appear on the Zoom right-hand dialog, or on one of the trace setup dialogs. This applies to any
trace that is created as a math function (Fx) trace, including traces generated through analysis options
and graphs.

You can, however, create a separate zoom trace from a memory or function trace by drawing a selection
box around a portion of the waveform. In this case, you choose one of the zoom locations (Zx) in which to
draw the trace, but the source trace remains at the original scale.

100



Operator's Manual

List of Standard Operators
The math operators included standard with your instrument are listed below alphabetically.

NOTE: There may be additional operators available depending on the software options installed.

Operator Definition

Absolute For every point in the waveform the distance away from zero is calculated. For values greater
than zero this is the same as the value. For values less than zero, the magnitude of this value
without regard to its sign is used.

Average Calculates either a summed or continuous average of a selected number of sweeps. See
Averaging Waveforms. The maximum number of sweeps is determined by the memory. See the
specifications at teledynelecroy.com.

Copy Copies waveform in its unprocessed state to the first available memory location.

Correlation Calculates a measure of similarity of two waveforms, or a waveform against itself, as a function
of a time-lag applied to one of them.

Derivative Calculates the derivative of adjacent samples using the formula:
(next sample value – current sample value) / (horizontal sample interval)

Deskew Shifts trace in time the amount of the deskew factor.

DIfference For every point in the waveform, the value of Source2 is subtracted from the value of Source1.
Source1 and Source2 must have the same horizontal units and scale and the same vertical
units.

DigitalAND AND function between two digital waveforms (MSO only).

DigitalFlipFlop Input1 is clocked in a hold when a rising edge of input2 occurs (MSO only).

DigitalNAND NAND function between two digital waveforms (MSO only).

DigitalNOR NOR function between two digital waveforms (MSO only).

DigitalNOT NOT function (inverter) of a digital waveform (MSO only).

DigitalOR OR function between two digital waveforms (MSO only).

DigitalXOR XOR function between two digital waveforms (MSO only).

Envelope Calculates highest and lowest vertical values of a waveform at each horizontal value for a
specified number of sweeps.

ERes Applies a noise reduction and smoothing filter by adding a specified number of bits. See
Enhanced Resolution.

Exp Calculates the antilog to the base e of the source; that is, e raised to the power equal to the
source.

Exp10 Same as Exp, using base 10.

FFT Computes a frequency spectrum with optional Rectangular, Von Hann, Flat Topp, Hamming,
Blackman-Harris, and Hanning windows. Calculates up to 1 Mpts. Also allows FFT Averaging
through use of a second math operator. See FFT.

Floor Calculates the lowest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

Histogram Plots the number of data points that fall into statistically significant intervals or bins. Bar height
relates to the frequency at which data points fall into each interval/bin.

101



Motor Drive Analyzer/HDO8000 High-Definition Oscilloscope

Operator Definition

Integral Calculates the linearly rescaled integral (with multiplier and adder) of a waveform input starting
from the left edge of the screen using the formula:
0.5 * (current sample value + next sample value) * (horizontal sample interval)
Each calculated area is summed with the previous sum of areas. The multiplier and adder are
applied before the integration function.

Interpolate Inserts points between sampled points (upsamples) according to one of three algorithms:
Linear (straight line), Sinx/x (curved), and Cubic (spine). Interpolation factor of 2 to 50
determines number of points in the upsample.

Invert For every point in the waveform, the inverse of that point is calculated.

Ln Peforms a natural log of a waveform. Values less than or equal to zero are set to underflow.

Log10 Performs a log base 10 of a waveform. Values less than or equal to zero are set to underflow.

MatLab math Applies a pre-programmed MatLab math function to the source waveform. Requires XDEV
option to edit functions in the native X-Stream application using MatLab Script.

Phistogram Creates a persistence histogram based on the displayed pixels of a waveform falling within a
user defined vertical or horizontal box (slice).

Product For every point in the waveform, the value of Source1 is multiplied by the value of Source 2.
Source1 and Source2 must have the same horizontal units and scale.

Ptrace mean Plots the mean value of each sample point in a persistence map.

Ptrace range Generates a waveform with a width derived from the population range of a persistence map.

Ptrace sigma Generates a waveform with a width derived from the sigma (sum) of a persistence map.

Ratio For every point in the waveform, the value of Source1 is divided by the value of Source2.
Source1 and Source2 must have the same horizontal units and scale.

Reciprocal For every point in the waveform the inverse is calculated using the formula:
1 / (sample value)

Rescale For every point in the waveform the sample value is multiplied by the specified multiplier and
then add to with the specified adder. See Rescaling and Assigning Units.

Roof Calculates the highest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

Segment Selects one segment from a source waveform to place in a sequence waveform. Used in
Sequence sampling mode.

Sinx/x Performs10 -to-1 interpolation using a Sin(x)/x filter.

Sparse “Thins,” or decimates, an incoming acquisition by dropping sample points at regular intervals.
Sparsing factor specifies the number of points to drop between retained samples (e.g., factor of
4 retains 1 then drops 4). Sparsing offset specifies the point at which to begin applying the
sparsing factor (e.g., offset of 3 begins count on the third sample (3), then drops the number of
samples specified by the sparsing factor (4).

Square For every point in the waveform, the square of the sample value is calculated.

Square Root For every point in the waveform, the square root of the sample value is calculated.

Sum For every point in the waveform, the value of Source1 is added to the value of Source
2.Source1 and Source2 must have the same horizontal units and scale and the same vertical
units.

Track Generates a waveform composed of parameter measurements that is time synchronous with
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Operator Definition

the source waveform. The vertical units are those of the source parameter value and the
horizontal units are seconds. Parameter values are posted at the sampling rate.

Trend Produces a waveform composed of a series of parameter measurements in the order the
measurements were taken. The vertical units are those of the source parameter, the horizontal
unit is measurement number. The trend contains a single value for each measurement.

Trk Same as Track, with alternate transition types.

Zoom Produces a magnified trace of a selected portion of the input waveform. See Zooming Traces.

Interpolate Function
Linear interpolation, which inserts a straight line between sample points, is best used to reconstruct
straight-edged signals such as square waves. (Sinx)/x interpolation, on the other hand, is suitable for
reconstructing curved or irregular waveshapes, especially when the sampling rate is 3 to 5 times the
system bandwidth. The instrument also gives you a choice of Cubic interpolation. For each method, you
can select a factor from 2 to 50 points by which to interpolate (upsample).

1. Follow the usual steps to set up a math function, selecting Interpolate from the Filter submenu.

2. Open the Interpolate right-hand dialog.

3. Touch Algorithm and select an interpolation type.

4. Touch Upsample by and enter the factor by which to increase sampling.

Sparse Function
The Sparse math function allows you to thin out an incoming waveform by skipping points at regular
intervals, and by starting acquisition at a particular offset (point). The Sparsing factor specifies the
number of sample points to reduce the input waveform by. A sparsing factor of 4, for example, says to
retain only one out of every 4 samples. A Sparsing offset of 3, on the other hand, says to begin on the
third sample, then skip the number of samples specified by the sparsing factor (4). In this way, the
sample rate is effectively reduced.

For the sparsing factor (interval), you can set a value from 1 to 1,000,000 points. For the sparsing offset
you can set a value from 0 to 999,999.

1. Follow the usual steps to set up a math function, selecting Sparse from the Misc submenu.

2. Touch the Sparsing factor control and provide a Bandwidth Limit value.

3. Touch the Sparsing offset control and provide a value.
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Copy Function
The Copy math function saves a copy of your present waveform in its unprocessed state to the first
available memory location. While processing may continue on the original waveform, the copy enables
faster throughput in some cases by preserving the original data. No calculations need to be undone on
the copy before additional math can be calculated. This benefit of faster throughput, however, comes at
the expense of memory usage.

Follow the ususal steps to set up a math function, selecting Copy from the Misc submenu.

On the Wform Copy right-hand dialog, optionally Reset Count or Change BatchSize.

Rescaling and Assigning Units
The rescale function allows you to apply a multiplication factor (a) and additive constant (b) to any
source waveform. You can do it in the unit of your choice, depending on the type of application.

TIP: Analog channel traces may be rescaled directly using the Cx dialogs. They do not require a separate
Math function.

Set Up Rescaling
1. Follow the usual steps to set up a math function, selecting Rescale from the Functions submenu.

2. Touch the Rescale right-hand dialog tab.

3. To apply a multiplication factor:

l Check the First multiply by: box and enter a value for a, the multiplication factor.

l Touch then add: and enter a value for b, the additive constant.

4. To change the output unit of measure from that of the source waveform:

l Check Override units.

l In Output enter the abbreviation for the new unit of measure.

You can combine units following these rules:

l For the quotient of two units, use the character ":/"

l For the product of two units, use the character "."

l For exponents, append the digit to the unit without a space: "S2" for seconds squared.

NOTE: Some units are converted to simple units (e.g., V.A becomes W).
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Abbreviated Units of Measure
Abbreviation Measure Abbreviation Measure

(blank) No units N Newton

A Ampere OHM Ohm

C Coulomb PAL Pascal

CYCLE Cycles PCT Percent

DB Decibel POISE Poise

DBC Decibel referred to carrier PPM Parts per million

DBM Decibel Milliwatt RAD Radian

DBV Decibel Volts DEG Degree (of arc)

DBUZ Decibel Microamp MNT Minute (of arc)

DEC Decade SAMPLE Sample

DIV Divisions SWEEP Sweeps

Event Events SEC Second (of arc)

F Farad S Second

G Gram SIE Siemens

H Henry T Tesla

HZ Hertz UI Unit interval

J Joule V Volt

K Degree Kelvin VA Volt amps

CEL Degree Celsius W Watt

FAR Degree Fahrenheit WB Weber

L Liter MIN Min

M Meter HOUR Hour

FT Foot DAY Day

IN Inch WEEK Week

YARD Yard

MILE Mile
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Enhanced Resolution
ERes (Enhanced Resolution) filtering increases vertical resolution, allowing you to distinguish closely
spaced voltage levels. The instrument's ERes function is similar to smoothing the signal with a simple,
moving-average filter. However, it is more efficient concerning bandwidth and pass-band filtering.

Use ERes:

l On single-shot acquisitions, or where the data record is slowly repetitive (cases where you cannot
use averaging).

l To reduce noise on noticeably noisy signals when you do not need to perform noise
measurements.

l When performing high-precision voltage measurements (e.g., zooming with high vertical gain).

ERes can be applied as a form of Pre-Processing, or as a Math function.

Set Up Enhanced Resolution (ERes)
To quickly set up ERes, open the Channel setup dialog and in the Pre-Processing section select a Noise
Filter (ERes) bit size .

To apply ERes as a Math function:

1. Follow the usual steps to set up a math function, selecting ERes from the Filter submenu.

2. Touch the Trace On checkbox.

3. Touch the ERes right-hand dialog tab , then touch bits and make a selection from the pop-up menu.

How the Instrument Enhances Resolution
The instrument's enhanced resolution feature improves vertical resolution by a fixed amount for each
filter. This real increase in resolution occurs whether or not the signal is noisy, or your signal is single-
shot or repetitive. The signal-to-noise ratio (SNR) improvement you gain is dependent on the form of the
noise in the original signal. The enhanced resolution filtering decreases the bandwidth of the signal,
filtering out some of the noise.

The instrument's constant phase finite impulse response (FIR) filters provide fast computation, excellent
step response in 0.5 bit steps, and minimum bandwidth reduction for resolution improvements of
between 0.5 and 3 bits. Each step corresponds to a bandwidth reduction factor of two, allowing easy
control of the bandwidth resolution trade-off. The parameters of the six filters are given in the following
table.
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Resolution increased by -3 dB Bandwidth
(x Nyquist)

Filter Length
(Samples)

0.5 0.5 2

1.0 0.241 5

1.5 0.121 10

2.0 0.058 24

2.5 0.029 51

3.0 0.016 117

With low-pass filters, the actual SNR increase obtained in any particular situation depends on the power
spectral density of the noise on the signal.

The improvement in SNR corresponds to the improvement in resolution if the noise in the signal is white
(evenly distributed across the frequency spectrum). If the noise power is biased towards high
frequencies, the SNR improvement will be better than the resolution improvement.

The opposite may be true if the noise is mostly at lower frequencies. SNR improvement due to the
removal of coherent noise signals - feed-through of clock signals, for example - is determined by the fall
of the dominant frequency components of the signal in the passband. This is easily ascertained using
spectral analysis. The filters have a precisely constant zero-phase response. This has two benefits. First,
the filters do not distort the relative position of different events in the waveform, even if the events'
frequency content is different. Second, because the waveforms are stored, the delay normally associated
with filtering (between the input and output waveforms) can be exactly compensated during the
computation of the filtered waveform.

The filters have been given exact unity gain at low frequency. Enhanced resolution should therefore not
cause overflow if the source data is not overflowed. If part of the source trace were to overflow, filtering
would be allowed, but the results in the vicinity of the overflowed data -- the filter impulse response
length - would be incorrect. This is because in some circumstances an overflow may be a spike of only
one or two samples, and the energy in this spike may not be enough to significantly affect the results. It
would then be undesirable to disallow the whole trace.
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Example ERes Applications
The following examples illustrate how you might use the ERes filter.

Graph Function

Low-pass filtering: The spectrum of a square signal before (left top) and after (left bottom)
enhanced resolution processing. The result clearly illustrates how the filter rejects high-
frequency components from the signal. The higher the bit enhancement, the lower the resulting
bandwidth.

Increase vertical resolution: In the example at left, the lower (inner) trace has been
significantly enhanced by a three-bit enhanced resolution function.

Reduce noise: The example at left shows enhanced resolution of a noisy signal. The original
trace (left top) has been processed by a 2-bit enhanced resolution filter. The result (left bottom)
shows a smooth trace, where most of the noise has been eliminated.

NOTE: While enhanced resolution can only improve the resolution of a trace, it cannot improve the
accuracy or linearity of the original quantization. The pass-band causes signal attenuation for signals
near the cut-off frequency. The highest frequencies passed may be slightly attenuated. Perform the
filtering on finite record lengths. Data is lost at the start and end of the waveform and the trace ends up
slightly shorter after filtering. The number of samples lost is exactly equal to the length of the impulse
response of the filter used: between 2 and 117 samples. Normally this loss (just 0.2 % of a 50,000 point
trace) is not noticed. However, you might filter a record so short that no data is output. In that case,
however, the instrument would not allow you to use the ERes feature.
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Averaging Waveforms

Set Up Averaging
To quickly set up Continuous Averaging (only), access the Channel setup dialog and enter the number of
sweeps to average in Averaging. The valid range is 1 to 1,000,000 sweeps.

To apply Continuous or Summed Averaging as a Math function:

1. Follow the usual steps to set up a math fuction, selecting Average from the Basic Math submenu.

2. On the Average right-hand dialog, choose Summed or Continuous.

3. Touch Sweeps and provide a value. The valid range is 1 to 1,000,000 sweeps.

Summed Averaging
Summed Averaging is the repeated addition, with equal weight, of successive source waveform records.
If a stable trigger is available, the resulting average has a random noise component lower than that of a
single-shot record. Whenever the maximum number of sweeps is reached, the averaging process stops.
In Summed averaging, you specify the number of acquisitions to be averaged. The averaged data is
updated at regular intervals.

An even larger number of records can be accumulated simply by changing the number in the dialog.
However, the other parameters must be left unchanged or a new averaging calculation will be started.
You can pause the averaging by changing the trigger mode from NORM/AUTO to STOP. The instrument
resumes averaging when you change the trigger mode back to NORM/AUTO.

You can reset the accumulated average by pushing the CLEAR SWEEPS button or by changing an
acquisition parameter such as input gain, offset, coupling, trigger condition, timebase, or bandwidth limit.
The number of current averaged waveforms of the function, or its zoom, is shown in the acquisition
status dialog. When summed averaging is performed, the display is updated at a reduced rate to increase
the averaging speed (points and events per second).
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Continuous Averaging
NOTE: Continuous Averaging may be set up as Pre-Processing on the Channel dialog or as a Math
function.

Continuous Averaging, the default setting, is the repeated addition, with unequal weight, of successive
source waveforms. It is particularly useful for reducing noise on signals that drift very slowly in time or
amplitude. The most recently acquired waveform has more weight than all the previously acquired ones:
the continuous average is dominated by the statistical fluctuations of the most recently acquired
waveform. The weight of ‘old' waveforms in the continuous average tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

You determine the importance of new data vs. old data by assigning a weighting factor. Continuous
averaging allows you to make adjustments to a system under test and to see the results immediately.
The formula for both summed and continuous averaging is:

new average = (new data + weight * old average)/(weight + 1)

However, by setting a Sweeps value, you establish a fixed weight that is assigned to the old average once
the number of sweeps is reached. For example, for a sweeps (weight) value of 4:

Sweep New Average =

1 (no old average yet) (new data +0 * old average)/(0 + 1) = new data only

2 (new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

3 (new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average

4 (new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average

5 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

6 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

7 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

In this way, for sweeps > 4 the importance of the old average begins to decrease exponentially.

NOTE: The number of sweeps used to compute the average is displayed at the bottom of the trace
descriptor box.

110



Operator's Manual

FFT
For a large class of signals, you can gain greater insight by looking at spectral representation rather than
time description. Signals encountered in the frequency response of amplifiers, oscillator phase noise and
those in mechanical vibration analysis, for example, are easier to observe in the frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the original waveform (usually five
times the highest frequency component in the signal), the resulting discrete data series will uniquely
describe the analog signal. This is of particular value when dealing with transient signals, which
conventional swept spectrum analyzers cannot handle.

While FFT has become a popular analysis tool, some care must be taken with it. In most instances,
incorrect positioning of the signal within the display grid will significantly alter the spectrum, producing
effects such as leakage and aliasing that distort the spectrum.

An effective way to reduce these effects is to maximize the acquisition record length. Record length
directly conditions the effective sampling rate and therefore determines the frequency resolution and
span at which spectral analysis can be carried out.

Setting Up FFT
1. Follow the usual steps to set up a math function, selecting FFT from the Frequency Analysis

submenu.

2. Open the FFT right-hand dialog.

3. Choose an Output type.

4. Optionally, choose a weighting Window (see below).

5. Depending on your Output Type selection, also make selections for :

l Group Delay Shift

l Line Impedence. By default, the FFT function assumes a termination of 50 Ohms. If an external
terminator is being used, this setting can be changed to properly calculate the FFT based on
the new termination value.

6. Check the Suppress DC box to make the DC bin go to zero. Otherwise, leave it unchecked.
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Choosing a Window
The choice of a spectral window is dictated by the signal's characteristics. Weighting functions control
the filter response shape, and affect noise bandwidth as well as side lobe levels. Ideally, the main lobe
should be as narrow and flat as possible to effectively discriminate all spectral components, while all
side lobes should be infinitely attenuated. The window type defines the bandwidth and shape of the
equivalent filter to be used in the FFT processing.

Rectangular windows provide the highest frequency resolution and are useful for estimating the type of
harmonics present in the signal. Because the rectangular window decays as a (sinx)/x function in the
spectral domain, slight attenuation will be induced. Functions with less attenuation (Flat Top and
Blackman-Harris) provide maximum amplitude at the expense of frequency resolution, whereas Hamming
and Von Hann are good for general purpose use with continuous waveforms.

Window Type Applications and Limitations

Rectangular Normally used when the signal is transient (completely contained in the time-domain window) or
known to have a fundamental frequency component that is an integer multiple of the fundamental
frequency of the window. Signals other than these types will show varying amounts of spectral
leakage and scallop loss, which can be corrected by selecting another type of window.

Hanning (Von Hann) Reduces leakage and improves amplitude accuracy. However, frequency resolution is also reduced.

Hamming Reduces leakage and improves amplitude accuracy. However, frequency resolution is also reduced.

Flat Top Provides excellent amplitude accuracy with moderate reduction of leakage, but with reduced
frequency resolution.

Blackman-Harris Reduces leakage to a minimum, but with reduced frequency resolution.

FFT Window Filter Parameters

Window Type Highest Side Lobe (dB) Scallop Loss (dB) ENBW
(bins) Coherent Gain (dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 1.42 1.5 -6.02

Hamming -43 1.78 1.37 -5.35

Flat Top -44 0.01 3.43 -11.05

Blackman-Harris -67 1.13 1.71 -7.53
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Memory
The instrument is equipped with twelve internal memory slots (Mx) to which you can copy any waveform
that is active on the grid. This is a convenient way to store an acquisition for later viewing and analysis.

Memories are created at the same scale as the source trace, but they can be adjusted independently by
using the Zoom controls that appear next to the Mx dialogs.

Save Waveform to Memory
1. With the source waveform displayed on the grid, press the front panel Mem button or choose Math >

Memory Setup to open the Memories dialog.

2. Touch the Mx tab corresponding to the memory slot you wish to use.

NOTE: Try to choose an empty slot, as anything currently stored in that location will be overwritten. All
memories will state if they are empty or an acquisition is stored there.

3. In Copy from Waveform, choose the source trace to copy to memory.

4. Touch Copy Now.

5. Optionally, check Trace On to immediately display the memory. Use the Zoom controls to adjust the
scale of the memory trace.

Save Waveform Files to Memory
Trace (.trc) files saved on other Teledyne LeCroy instruments can also be saved to internal memory. Use
the Recall Waveform function to save external files to memory. Then, you can use the Memories dialog
to restore them to the touch screen.

Restore Memory
1. Access the Memories dialog by pressing the front panel Mem button or choosing Math >

Memory Setup.

2. Check On next to the memory you wish to display. A description of the memory showing the source
channel and creation time appears next to each Mx on the dialog.
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Analysis
Most Teledyne LeCroy instruments calculate measurements for all samples in an acquisition, enabling
you to rapidly and thoroughly calculate thousands or millions of parameter values and apply a variety of
mathematical functions to the waveform trace. The standard Analysis menu tools go further to help you
understand the behavior of waveforms.

WaveScan searches a single acquisition for events that meet specific criteria, enabling you to zoom in on
anomalies in the waveform, or scans multiple acquisitions with allowable trigger actions when
conditions are met. It can also be used to filter measurements.

Spectrum Analyzer simplifies the debugging of frequency-related effects, presenting a tool kit that
mimics the interface of a traditional RF spectrum analyzer.

Pass/Fail Testing indicates whether or not waveforms or measurements meet a set of defined criteria.

Optional software packages may be purchased for specialized uses, such as power analysis. These
options are added to the Analysis menu.

WaveScan
The WaveScan® Search and Find tool enables you to search for unusual events in a single capture, or to
scan for a particular event in many acquisitions over a long period of time. Each Scan Mode is optimized
to find a different type of event. Results are time stamped, tabulated, and can be selected individually.

WaveScan windowwith different scan "views" turned on.

Customize the presentation by choosing different WaveScan display features, called Scan Views.
Optionally, set Actions to occur automatically when unusual events are found, such as stopping the
acquisition or sounding an alarm.

NOTE: The instrument reverts to Real-time sampling mode when WaveScan is enabled.
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Scan Modes
The scan mode determines the type of search to be performed. Select the Mode along with the Source
trace to be searched on the main WaveScan dialog. For each mode, different controls appear on the
WaveScan dialog, providing additional inputs to the search criteria. Make the appropriate entries in these
fields before starting the search.

EDGEMODE
Edge Mode is used for detecting the occurrence of edges. Events that meet the threshold level are
captured and tabulated. When the acquisition is stopped, scan filters can be applied to the edges to find
specific characteristics. Edge Mode settings are:

l Slope. Choose Pos, Neg, or Both.

l Level is (set in...). Choose Percent or Absolute.

l Percent/Absolute Level. Enter a threshold value as a percentage of Top to Base or voltage level.

NON-MONOTONICMODE
Non-monotonic Mode looks for edges that cross a threshold more than once between high and low
levels. All events that meet the criteria of slope, hysteresis, and level are presented in a table and
highlighted in the source trace. The value displayed in the table is the difference of the max. and min. of
the non-monotonicity. This can be confirmed with cursors. The hysteresis value is used to eliminate
noise. A non-monotonicity is detected only when its amplitude is greater than the hysteresis. Therefore,
when setting a hysteresis level, set a value that is greater than the amplitude of the noise. Non-
monotonic Mode settings are:

l Slope. Choose Pos, Neg, or Both.

l Hysteresis is (set in...). Choose Division, Percent, Absolute.

l Division/Percent/Absolute. Enter hysteresis level in the selected unit.

l Levels are (set in...). Choose Percent, Absolute, or Pk-Pk%.

l High/Low Level. Enter top and bottom thresholds in the selected unit.

RUNTMODE
Runt Mode looks for pulses that fail to cross a specified threshhold. You can search for positive-going or
negative-going runts, or both. An adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is the difference (delta) of the
high level of the signal and the runt amplitude (i.e., where the runt bottoms out). This can be confirmed
by placing cursors on the runt pulse and reading the delta Y value in the trace labels. In the case of
positive-going runt pulses, the value displayed in the table is the absolute value of the amplitude of the
runt pulse. Runt Mode settings are:

l Runt Type. Choose Both, Pos, or Neg.

l Hysteresis. Enter the hysteresis level as a percentage or voltage.
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l Low/High Threshold. Enter the levels as a percentage or voltage.

l Absolute Levels. Check this box to enter levels as absolute voltage instead of percentage.

MEASUREMENTMODE
Measurement Mode is used for applying filters to measurements to find those that meet your defined
criteria, helping to isolate particular events within many samples. Markers appear over the source trace
to indicate the location of measurement, while the table displays values for the selected parameter that
meet the criteria. Measurement Mode settings are:

l Measurement. Choose the measurement parameter you wish to search.

l Filter Method. Choose the operator that indicates the desired relationship to the Filter Limit. Only
measurements that meet this criteria are returned.

l Filter Limit. Enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.

SERIAL PATTERNMODE
Serial Pattern Mode is used for finding 2- to 64-bit patterns in digital sequences; ideal for bursted
patterns where a PLL cannot lock. Serial Pattern Mode settings are:

l Viewing. Choose to enter the pattern as Binary or Hex(adecimal).

l Binary/Hex. Enter the pattern.

l Num. Patterns to detect. Enter a whole number.

BUS PATTERNMODE
Bus Pattern Mode (MSO only) is used for finding 2- to 16-bit patterns across the digital lines. Bus Pattern
Mode settings are:

l Viewing. Choose to enter the pattern as Binary or Hex(adecimal).

l Binary/Hex. Enter the pattern.

l Num. Patterns to detect. Enter a whole number.
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Scan Views
Scan Views are different ways to view your WaveScan results. You can choose to display views
simultaneously or visit them sequentially. Just check the boxes at the bottom of the WaveScan dialog for
those views you wish to display. Uncheck the box to turn off the view.

NOTE: The number of grids varies from one to three depending on which views are enabled. WaveScan
handles this function automatically, and you cannot move traces among grids as in normal operation.

You'll find additional controls for manipulating Scan Overlay and Zoom on their respective dialogs. If you
turn on these traces from those dialogs, you must turn them off from there, too.

SOURCE TRACE
By default, the source trace is displayed in the top grid, with markers indicating points in the trace that
meet the search criteria.

TABLE
Table view displays a table of measurements relevant to your chosen Search Mode next to the source
trace. Times view adds columns to the table showing Start and Stop Times for each event.

SCAN OVERLAY
Scan Overlay view plots the location of captured events in a new trace. Colored overlays provide quick
reference to sections of the waveform.

ZOOM
Zoom view works exactly as it does elsewhere in the X-Stream software, creating a new trace that is a
magnified section of the source trace. A Zx tab appears by default when you launch WaveScan; see
Zoom Controls for an explanation of the remainder of the controls found on this dialog.

A unique feature of the WaveScan Zoom is that you can automatically zoom the events captured from the
source trace by touching the Prev/Next buttons on the Zx dialog. You can also select a row from the
Table, and you are automatically relocated to that point on the zoom.
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Setting Up WaveScan
This procedure explains how to set up WaveScan to search an acquisition for events of interest. Set up
your source channel and triggers before setting up the scan.

1. Press the front panel Stop button to stop acquisition.

2. Choose Analysis > WaveScan.

3. Check Enable.

4. Choose the Source waveform.

5. Choose the Scan Mode and enter values for any additional settings that appear at the right of the
dialog based on your selection.

6. If you're using Measurement Mode, set up the filter in one of the following ways:

l Touch Filter and choose an operator, then enter the Filter Limit.

l Touch Filter Wizard and choose one of the pre-set filters. The Filter and Filter Limit are
automatically set based on your selection.

7. Select each Scan View in which you wish to display results by checking the box at the bottom of the
dialog. Each view selected is displayed simultaneously.

8. If you're using Scan Overlay view, on the Scan Overlay dialog Clear Sweeps. If desired, set up the
Persistence display.

9. Optionally, choose an Action to trigger when an event that meets your scan criteria is found.

10. Restart acquisition.

11. When using the Zoom view, use the Zx tab to adjust the zoom.
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Adding Persistence to ScanOverlay
To apply monochromatic persistence to a Scan Overlay:

1. Select Scan Overlay when setting up the wave scan, then open the ScanOverlay dialog.

2. Check Persistence On.

3. Enter a Saturation level as a percentage. All samples above the saturation level are assigned the
highest color intensity.

4. Choose a Persistence Time. The higher the time, the more static the persistence display.

To adjust the scan overlay to effectively "zoom" in or out: touch the In/Out buttons, or touch Scale and
Delay and enter new values.

Check Var. to adjust values in finer steps than the default 1, 2, 5.

Scan Histogram
Scan Histogram is an additional "view" that generates a histogram to give you a statistical view of edges
that meet your search criteria. Enter the parameters as you would to set up any histogram:

1. Total #Values in the histogram buffer

2. #Bins (bars) in the histogram

3. Center value and Width of each bin from center, or check Enable Auto Find and let the sofware Find
Center and Width.

4. Choose a Vertical Scale method:

l Linear allows the histogram to build vertically as data accumulates. When the histogram
reaches the top of the display it rescales the vertical axis to keep it on screen.

l LinConstMax keeps the histogram at near full scale and rescales the vertical axis as data is
accumulated.
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Pass/Fail Testing
Pass/Fail testing allows you to define a set of conditions (qualifiers) that an acquisition may "pass" or
"fail" when tested against, then take actions depending on whether the result is a pass or a fail.

There are two principal Pass/Fail testing methods:

l Mask testing, where sampled values are tested to see if they fall within a pre-defined area of the
grid (the "mask")

l Parameter comparison, where a measurement parameter (Px) is compared to a pre-defined value
(Param compare) or to another measurement parameter (Dual param compare)

You can set up to eight qualifiers (Qx) using either method, which can then be enabled together or
separately during a single test.

Set Up Mask Qualifiers
Testing against a mask is particularly useful for comparing newly acquired signals to a previously
acquired "golden standard" waveform.

A mask defines an area of the grid against which a source Channel, Zoom, or Math trace is compared.
Test conditions are associated with the mask, defining how the waveform is to be compared to the
masked area (e.g., some/all values fall within, some/all values fall outside), and a Pass or Fail result is
returned indicating the condition was found to be true or false.

Mask testing can be done using a pre-defined mask or a mask created from a waveform with user-
defined vertical and horizontal tolerances. Some industry standard masks used for compliance testing
are included with the X-Stream software. The mask test can be confined to just a portion of the trace by
the use of a measure gate.

ACCESS PASS/FAIL TEST DIALOGS
Choose Analysis > Pass/Fail to display the Pass/Fail dialog. Touch the Qx button where you want to set
up the qualifier. From the pop-up menu, select Mask test..

The Qx dialog opens with the Mask test condition selected and the Test, Load Mask, Make Mask, and
Gate right-hand dialogs displayed. On these dialogs, you manage, make, and apply gates to your mask.
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MAKEMASK
Use this procedure to create a new mask based on a live waveform. The mask covers the area of the
waveform plus the boundaries you enter.

1. Touch the Make Mask tab to display the dialog.

2. If desired, enter a new Destination File Name and path, or touch Browse and select a previous file to
overwrite. The file name should end with the .msk extension.

3. Touch the Ver Delta and Hor Delta fields and enter boundary values using the pop-up numeric keypad
or the front panel Adjust knob.

4. Touch Make from Trace.

LOADMASK
Use this procedure in lieu of Make Mask if you have a pre-defined mask file, or wish to recall a mask you
previously created and saved.

1. Touch the Load Mask tab to display the dialog.

2. To use a saved .msk file, touch File and select the mask.

OR

To use an industry standard mask, touch Standard and select the mask from the pop-up.

3. Check View Mask to display the mask over the trace.
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SET GATES
Set gates to limit the portion of the waveform that is compared to the mask.

1. Open the Gate dialog.

2. Enter the Start and Stop horizontal divisions that mark the segment of the waveform to be tested with
this mask. This can be a whole division or a fraction of a division. Divisions are numbered 1-n left to
right.

Tip: A quick way to position the gate is to drag the gate posts initially placed at the extreme left and
right ends of the grid to the desired points.

DEFINE TEST
1. Open the Test dialog.

2. Select one of the conditions that, when True (yes), result in a Pass.

3. Optionally, turn Off/On markers. Markers visually indicate where on the waveform mask violations
have occurred.

REMOVING A MASK FROM THE DISPLAY
1. Access the Pass Fail dialogs.

2. Touch the Delete All Masks button.

OR

Open the Qx dialog where a particular mask is set, and on the right-hand Load Mask dialog, touch
Delete.
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Set Up Param(eter) Compare Qualifiers
Pass/Fail qualifiers (Qx) can be configured to compare different parameter measurements to each other
or to a user-defined limit (or statistical range). The parameters (Px) themselves are set up on the
Measure dialog, then selected here for comparison.

COMPARING A MEASUREMENT TO A LIMIT
This method takes the result of a selected measurement parameter and compares it to a user-defined
value or range of values.

1. Choose Analysis > Pass/Fail to display the Pass/Fail dialog.

2. Touch the Qx button where you want to set up a qualifier.

3. From the pop-up menu, choose Param compare.

4. On the Qx dialog, touch Source1 and choose the parameter.

5. On the ParamCompare dialog, touch Compare Values and select All or Any from the pop-up.

By selecting All, the condition is true only if every waveform falls within the limit. Selecting Any
makes the condition true if just one waveform falls within the limit.

6. Touch Condition and select a math operator, then touch Limit and enter the value that completes the
condition. The value entered acquires properties corresponding to the parameters being tested. For
example, if you are testing a time parameter, the unit is seconds.

7. If you chose to set a Delta limit, also enter the Absolute or % Delta value. You may choose instead to
set Limit and Delta using one of the buttons at the bottom of the dialog.

COMPARING PARAMETERMEASUREMENTS
When using Dual Param(eter) Compare, two measurements, rather than two waveforms, are compared.

1. Choose Analysis > Pass/Fail to display the Pass/Fail dialog.

2. Touch the Qx button where you want to set up a qualifier.

3. From the Pass/Fail Condition menu, choose Dual Param Compare.

4. On the left-hand Qx dialog, select the parameters to compare in Source1 and Source2.

5. On the ParamCompare dialog, touch Compare values and select All or Any from the pop-up.

By selecting All, the test are true only if every waveform falls within the set limit. Selecting Any
makes the test true if just one waveform falls within the limit.

6. Touch Condition and select the math operator that completes the condition. The Summary field
shows the completed condition that is represented by this qualifier.
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Define Pass/Fail Tests
The Qualifiers define the conditions of a Pass/Fail test, but don't in themselves determine the test result.
You must separately define what constitutes a "Pass" or a "Fail" on the Actions dialog. A Pass or Fail
result can be made to produce various additional actions, such as sending a pulse to another device.

1. After setting up the Pass/Fail test qualifiers, open the Actions tab.

2. Optionally, check Summary View to see a running summary of results over the total number of
sweeps.

3. Select the test Pass criteria in Pass If.

4. To apply additional actions to the test result:

l Check Enable Actions to turn on actions.

l Under If, choose to apply actions if the result is a Pass or a Fail.

l Under Then, choose all the actions to apply:

l Save a waveform file

l Stop the test

l Sound an Alarm

l Emit a Pulse from the AUX OUT connector. When taking this action, also open the Aux
Output tab and choose to Use Auxilliary Output For Pass/Fail.

l Capture the screen and process it according to your Hardcopy selection (e.g., send to
printer).

l Create a LabNotebook Notebook Entry.

Use the Clear All button to clear all the action checkboxes, or Force Actions Once to apply them once
regardless of the test results.

DELAY TEST
You can delay the start of a test by entering the number of sweeps to wait in Start Testing After.

Touch Clear Sweeps at any time to reset the test counter.

STOP TEST
To stop the test following a specified number of sweeps, rather than a Pass or Fail result, check the Stop
Test box, then enter the desired number of sweeps in After.
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Spectrum Analyzer
The Spectrum Analyzer II software simplifies the debugging of frequency-related effects, presenting a
tool kit that mimics the interface of a traditional RF spectrum analyzer. You can start using the Fast
Fourier Transform (FFT) with little or no concern about setting up an FFT.

Spectrum Analyzer automatically applies the FFT to your inputs and translates scope sample rate,
memory, and acquisition length settings into frequency domain relevant units. You just choose a center
frequency and span or a start and stop frequency. The resolution bandwidth is automatically set to
optimum resolution (or can be manually controlled).

Set Up Spectrum Trace
1. Choose Analysis > Spectrum Analyzer. On the Spectrum Analyzer dialog, be sure Enabled is checked

so that the spectrum trace is displayed.

2. To use a single source (e.g., a differential probe connected to a single channel), touch Input1 and
choose the source.

To input the difference between two sources, select Input 1-Input 2, then choose the sources for each
Input. This option eliminates the need to first set up a math trace to calculate the difference.

3. Select Center Span, then enter the Center Freq. and the Freq. Span, the total range of frequencies that
appear on the grid.

OR

Select Start Stop, then enter the absolute Start Freq. and Stop Freq. of the frequency span.
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NOTE: The spectrum Analyzer always sets the sample rate equal to or higher than twice the
frequency span selected.

The remainder of the steps are optional.

4. Adjust the resolution by unchecking Auto (the default) and entering a new Resolution BW.

NOTE: Changing Resolution Bandwidth in FFT mode is equivalent to changing the Timebase to
increase or decrease memory. Reducing the bandwidth will increase the available memory, enabling
a faster update rate, but will decrease the resolution of the trace.

5. Change the operating Mode of the trace:

Normal (default) displays the power spectrum of the source trace. You can enable or
disable Persistence in this mode.

Persistence (Normal mode with Persistence on) displays a history of multiple spectra
similar to the display on an RF spectrum analyzer.

Average lets you choose a number of spectra to average. This effectively reduces the noise
of the signal and displays more of the harmonic carrier detail.

Max Hold is useful for swept frequency measurements. It shows the history of peak values
across the frequency axis.

6. Choose a weighting Window to be used for the FFT.

7. Change Scale to alter the spectrum trace based on your reference signal. Enter new values for any of
the following:

l Output units of measure

l Reference Level – Lowering/raising this value moves the trace up/down on the grid.

l Scale (Amplitude/div) – Lowering/raising this value has the effect of “zooming” in/out on the
spectrum trace. (It does not open a separate zoom trace.)

TIP: An easy way to rescale the trace is to touch-and-drag: a) the trace or the Center Frequency
indicator left or right, which changes the Center Frequency setting; b) the Zero Point indicator
up or down, which changes the Reference Level setting.

8. Select to display additional traces:

l Show Source displays the pre-transform source trace.

l Show Zoom displays a zoom of the source trace.

Each trace opens in a separate grid from the spectrum trace, and a new descriptor box appears on
screen. Touch the descriptor box to open the trace setup dialog and make further adjustments.
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Show Peaks
Show Peaks marks a desired number of peak amplitudes in the spectrum trace and displays their values
in tabular form.

Show Peaks is an automatic and continuous identification of peaks. As the range of frequencies
measured changes, peak values are recalculated and markers are moved. The values tabulated are
always absolute values for the marked peak.

1. Set up the spectrum trace.

2. Open the Peaks/Markers tab and select Peaks.

3. Enter a Max. (number of) Peaks up to 100. Circular markers appear over the trace, representing the x
peak amplitude measurements.

4. Choose to Sort By amplitude or frequency on the measurements table. The table is reordered to show
the marker with highest amplitude or frequency value on top. The marker number assignment does
not change.

5. Optionally, reposition the trace by choosing a peak to Set Center Freq. to. Select the desired marker
from the table or enter the marker number in Peak #. Touch Apply.

The trace shifts, and the new peak amplitudes in that span of frequencies are marked and tabulated.

TIP: If you do not want the peaks to be renumbered after changing the center frequency, use the
Markers feature instead and choose to Set Markers on Peaks.
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6. To maximize the grid area, uncheck Show Table. To remove the frequency readout from the markers,
uncheck Show Freq.

Apply Markers
You can apply up-to-20 markers to frequencies of interest. Unlike peak markers, these markers remain in
place unless you manually re-assign them to a different frequency. However, you can associate different
measurements with the markers, and values are automatically calculated and added to the tabular
display.

1. Set up the spectrum trace.

2. Open the Peaks/Markers tab and select Markers.

3. Choose which set of markers to View:

l Set 5 Default Markers marks five frequencies spread evenly over the spectrum.

l Set Markers on Peaks marks the peak amplitudes in the spectrum.

l Set Markers on Harmonics marks the fundamental frequency and its harmonic content.

Blue, triangular markers appear over the trace. Marker 1 is always the Reference Marker, indicated by
a thick, white cursor line. The default measurement is absolute amplitude and frequency.
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The remainder of the steps are optional.

4. Use the Marker Controls to re-assign a marker to a new frequency:

l Select the marker from the table or from the Marker popup menu. This is now the Active
Marker, indicated by a thin, dashed cursor line, and all Marker Controls apply to this marker.

l To move it to the Next Peak in either direction, touch the Left/Right Arrow button.

l To move it to the peak with the Next (highest or lowest) Amplitude, touch the Up/Down Arrow
button.

l To move it to a specific Frequency, enter the new value.

l To remove it from the display, deselect Show Marker.

TIP: A quick way to re-assign any marker is to touch-and-drag the cursor line or the blue triangle to a
new frequency. The tabular values are recalculated as the marker moves.

5. To Set Center Freq. to Marker or Set Ref. Level to Marker, activate the desired marker then touch the
button.

Those settings now take the value of the Active Marker, and the trace is shifted accordingly, although
the marker itself remains on the same frequency.

6. Change the Marker Measurements by selecting or deselecting options.

TIP: Track All Markers to Ref. Marker locks all markers at their current delta from the Reference
Marker. The markers are moved as as a group. This is useful for finding interesting harmonics in the
spectrum.

The measurements table expands or collapses depending on how many measurements you have
selected.

7. To maximize the grid area, uncheck Show Table. To remove the frequency readout from the markers,
uncheck Show Freq.
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Display Spectrogram
The spectrogram is a 2D or 3D rendering of the historical data, up-to-256 spectra displayed in a vertically
stacked display. The spectrogram can be shifted/rotated on any of its two or three axes and can be
generated in colorized or monochrome versions to more easily visualize high-occurrence samples.

1. Set up the spectrum trace.

2. Choose Type 2D or 3D and check View. The spectrogram is drawn in a new grid above the trace.

3. Move the Spectrogram slider or touch the Right/Left Arrow buttons to increase or decrease saturation
level. Saturation corresponds to how often a frequency occurs in a spectrum. The greater the
saturation, the more variation you will see in the spectrogram.

4. Optionally, uncheck Monochrome to colorize the spectrogram. Variations in hue correspond to the
occurrence of a frequency in the spectrum. Hotter hues indicate more frequent events, cooler hues
indicate less frequent events.

5. Touch-and-hold any point in the spectrogram to slide or rotate it around horizontal, vertical, or
orthogonal axes.
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Utilities

Utilities
Utilities settings primarily control the instrument's interaction with other devices/systems. Preferences,
on the other hand, tend to control the appearance and performance of the X-Stream application.

To access the Utilities dialog, choose Utilities > Utilities Setup... from the menu bar.

HardCopy Setup, Date/Time Setup, and System Status buttons open their corresponding dialogs, as do
the tabs.

There are also tabs linking to Remote Control, Auxilliary Output, and Options settings.

NOTE: Hardcopy Setup controls the behavior of the Print function. The selected print output device or
application is displayed to the right of the HardCopy Setup button for convenience.

Show Windows Desktop minimizes the X-Stream application window. Maximize the application by
touching the display icon located at the lower-right of the desktop.

Touch-Screen Calibration launches a sequence of display calibration screens. You will be prompted
through a series of actions to improve the precision and accuracy of the touch screen.

The Service button to the far right of the dialog launches a section of the application reserved for
qualified Teledyne LeCroy service personnel. An access code is required to enter this section.

System Status
The Utilities Status dialog displays information about your instrument including model number, serial
number, firmware version, and installed hardware and software options.

Choose Utilities > Utilities Setup from the menu bar, then touch the Status tab.

OR

Choose Support > About from the menu bar.

The Utilities Status is not the same as the Status feature accessed through various menus (e.g., Vertical
> Channels Status). That feature displays the current configuration —such as acquisition, channel,
measurement parameter, math function, and memory settings.
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Remote Control Settings
The Remote dialog contains settings to configure remote control of the instrument and also network
access. Supported remote control protocols are:

l TCPIP (Ethernet). If you choose this option, also install Teledyne LeCroy's VICP drivers on the
controller. These are included in the VICP Passport plug-in, available free from teledynelecroy.com.
The instrument uses Dynamic Host Configuration Protocol (DHCP) as its default addressing
protocol. You can assign a static IP address using the standard Windows network setup menus.

l LXI (Ethernet)

l GPIB. To activate this option, connect the USB2-GPIB adapter to any host USB port.
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Set Up Remote Control
NOTE: Full remote control setup requires the installation and configuration of software on the controller,
as well. These steps represent only what is done on the instrument. See the Remote Control manual for
your model for an explantion of the complete process.

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. On the Remote dialog, make a Control From selection.

3. If using TCPIP and wish to restrict controller privileges to specific network clients, touch Yes. Enter
the IP addresses or DNS names of the authorized controllers in a comma-delimited list.

Configure the Remote Control Assistant Event Log
The Remote Control Assistant monitors communication between the controller and instrument. You can
log all events or errors only. The log can be output to an ASCII file and is invaluable when you are creating
and debugging remote control programs.

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. Under Remote Control Assistant, touch Log Mode and choose Off, Errors Only, or Full Dialog.

3. To always clear the log at startup, check Reset to Errors Only and clear at startup.

Export Contents of the Event Log
1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. Touch the Show Remote Control Log button. The Event Logs pop-up is shown.

3. Enter a log file name in DestFilename, or touch Browse and navigate to an existing file.

NOTE: New contents will overwrite the existing content; it is not appended.

4. Touch Export to Text File.
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Hardcopy (Print) Settings
Hardcopy settings control how the Print function behaves. Print captures an image of the touch screen
display, but there are several options as to what it does with the image next:

l Send to a hardcopy printer

l "Print" to a file that can be saved to an internal or external drive

l Send to E-Mail

l Copy to the Windows clipboard for you to paste elsewhere

Each option is set up on the Utilities Hardcopy dialog. You can further set up a default print color scheme
and capture area. A preview of your hardcopy setup appears to the right of the dialog.

NOTE: You can configure the front panel Print button to create a new Notebook Entry to be included in a
LabNotebook report. This is not done in Utilities Hardcopy, but in LabNotebook itself. See Print to
Notebook Entry. However, the File menu Print option will continue to use your Hardcopy setting.

From the menu bar, choose Utilities > Utilities Setup > Hardcopy to display the Hardcopy dialog.

Send to Printer

ADD PRINTER
NOTE: Any printer compatible with the instrument's Windows OS is supported. Minimize the X-Stream
application and use the Windows controls to install printer drivers. Connect printers via LAN (Ethernet) or
USB.

1. On the Utilities Hardcopy dialog, choose Printer.

2. Touch the Add Printer button that appears. A Microsoft Windows Devices and Printers window opens
where you can configure a new printer.

3. To make the printer the instrument default, select it from the Select Printer list.

134



Operator's Manual

PRINT SETUP
1. On the Hardcopy dialog, choose Printer.

2. Touch Select Printer and choose a printer from the list. If you don't see the printer you want, first
follow steps to Add Printer.

3. Choose a page Orientation: portrait or landscape.

4. Optionally, choose a color scheme and hardcopy (print) area.

5. Optionally, touch Properties to open the Windows print dialog and adjust printer properties.

Print to File
Image files can be saved to any folder on the instrument hard drive, or to an external drive connected to a
USB port.

1. On the Hardcopy dialog, choose File.

2. Choose the output File Format.

3. Enter a File Name. This will form the basis of all print filenames, until you change it.

NOTE: Numbers you place at the end of the filename will be truncated, as the instrument appends a
sequence number to this name with each new file. If you wish to add your own identifying numbers,
place them at the front of the name.

4. Optionally, enter the path to a new save Directory, or touch the Browse button and navigate to the
folder.

NOTE: The default print folder is C:\...\X-Stream\Hardcopy. Other types of files that may be saved
using other functions, such as masks and scripts, have their own X-Stream subfolders.

5. Optionally, choose a color scheme and hardcopy (print) area.

Copy to Clipboard
This procedure copies the screen to the clipboard so you can paste it into another application (Microsoft
Word, for example).

1. On the Hardcopy dialog, choose Clipboard.

2. Optionally, choose a color scheme and hardcopy (print) area.
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Send to E-Mail
Follow this procedure to e-mail capture files to a preset address. The e-mail connection is set up in
Utilities > Preferences Setup > E-Mail.

1. On the Hardcopy dialog, choose E-Mail.

2. Choose the output File Format.

3. If you wish to be able to include messages with the files as they are sent, check Prompt for message
to send with mail.

4. Optionally, choose a color scheme and hardcopy (print) area.

5. To go on and set up the e-mail connection, touch Configure E-Mail Server and recipient.

Choose Print Color Scheme
To change the color of your print output, touch the Color button on the Hardcopy dialog and choose from:

l Standard(default) - prints objects on a black background, as they appear on the display.

l Print - prints objects on a white background using your chosen colors. This option saves ink.

l Black & White - prints objects in grayscale.

NOTE: The colors used to represent channels in Standard and Print schemes are configured on the
Preferences Colors dialog.

Set Print Area
To limit which part of the touch screen is captured, touch Hardcopy Area on the Hardcopy dialog and
choose from:

l Grid Area Only - omits dialogs and menus and prints only the grids.

l DSO Window - prints the dialogs with the grids.

l Full Screen - prints the entire touch screen.
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Auxiliary Output Settings
Use the Aux Output dialog to configure the output of the Aux Out port and Cal Out port (where available).

Auxiliary Output
The Aux Out port outputs a 3.3 V CMOS into high impedance pulse following the selected event.

Trigger Enabled sends a pulse when the trigger is ready (Ready indicator lit), but not necessarily fired. It
can be used as a gating function to trigger another instrument. Enter the desired pulse Amplitude.

Trigger Out sends a pulse when the trigger fires (Trig'd Indicator lit). Enter the desired pulse Amplitude.

Pass/Fail generates a pulse when Pass/Fail testing is active and conditions are met. With this selection,
a Pulse Duration data entry control appears. Provide a value within your instrument's specified range,
which varies by model. Refer to datasheet specifications at teledynelecroy.com.

Off disables auxiliary input/output.

Calibration Output
Choose the signal to be output from the Cal Out hook on the front of the instrument:

l Squarewave signal. With this selection, also enter the wave Frequency and Amplitude into 1 MΩ, or
choose to Set to 1 kHz, 1 V Square Wave.

l Reference DC Level. Enter an Amplitude into 1 MΩ.

Off disables calibration output.
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Date/Time Settings
Date/Time settings control the instrument's timestamp. These numbers appear in the message bar and
on tables/records internal to the X-Stream application, such as History Mode and WaveScan.

NOTE: This is not the same as the Timebase reference clock used to synchronize traces.

To access the Date/Time dialog, choose Utilities > Utilities Setup from the menu bar, then touch the
Date/Time tab.

Manual Method
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the Validate Changes button.

Internet Method
This method uses the Simple Network Time Protocol (SNTP) to read the time from time-a.nist.gov. The
instrument must be connected to an internet access device through a LAN (Ethernet) port.

If your connection is active, touch the Set from Internet button.

Windows Method
To set date and time using the internal Windows system clock, touch the Windows Date/Time button.
This displays the standard Windows DateTime Properties pop-up dialog, where you can further configure
these settings. If you are satisfied with the setup, just touch OK.

Options
The Options dialog is used to add or remove software options. This dialog also displays the ScopeID and
Serial #. See Adding an Option Key for instructions on using this dialog.
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Disk Utilities
Use the Disk Utilities dialog to manage files and folders on your instrument's hard drive. Disk Space
information is shown at the far right of the dialog for convenience.

NOTE: These tasks can also be accomplished using the standard Microsoft Windows file management
tools. Choose File > Minimize to access the Windows desktop and task bar.

Access the Disk Utilities dialog by selecting Utilities > Disk Utilities from the menu bar, or choose any of
the Save/Recall functions and open the Disk Utilities tab.

Delete a Single File
1. Touch the Delete button.

2. Browse to the current folder containing the file.

3. Browse to the file to be deleted, or use the Upand Down arrow buttons to scroll through the files in the
folder.

4. With the desired file selected, touch Delete File.

Delete All Files in a Folder
1. Touch the Delete button.

2. Browse to the current folder containing the file.

3. With the desired folder selected, touch Empty Folder.

Create a New Folder
1. Touch Create.

2. Touch Current folder and provide the full path to the new folder, including the folder name.

3. Touch Create Folder.
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Preferences Settings
Preference settings have mostly to do with the appearance and performance of the instrument itself,
rather than its interaction with other devices/systems.

Access the Preferences dialog by choosing Utilities > Preference Setup... from the menu bar.

Audible Feedback controls the instrument's audio output. Select this box to hear a beep each time you
touch a screen or front panel control.

Automatic Calibration enables or disables the temperature dependent calibration feature. When enabled,
the instrument will offer you a choice of calibrations to perform whenever there is a significant change in
ambient temperature.

NOTE: If you do not enable this option, the instrument re-calibrates only at startup and whenever you
change certain operating conditions.

Language sets the language used on the display.

Performance settings let you optimize performance for either Analysis (speed of acquisition and
calculation) or Display (speed of update/refresh). For example, if you are concerned with persistence or
averaging, you might optimize for Analysis, giving higher priority to waveform acquisition at the expense
of display update rate. Choices are presented as a spectrum.

There are also tabs linking to Acquisition, E-Mail, Color, and Miscellaneous settings.
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Acquisition Settings
The Acquisition settings determine how traces behave on screen as gain or timebase changes.

Offset Setting constant in:

l Volts moves the vertical offset level indicator with the actual voltage level.

l Div(isions) keeps the vertical offset level indicator stationary. The waveform remains on the grid
as you increase the gain; whereas, if Volts is selected, the waveform could move off the grid.

Delay Setting constant in:

l Time moves the horizontal offset level indicator with the trigger point.

l Div(isions) keeps the horizontal offset indicator stationary. The trigger point remains on the grid as
you increase the timebase; whereas, if Time is selected, the trigger point could move off the grid.

NOTE: The Offset is always in volts, and the Delay is always in time. However, whenever Div is selected,
these are scaled proportional to the change in gain or timebase, thereby keeping the division of the grid
constant.

Check Reset trigger counter before starting a new acquisition to clear the trigger counter each time a
new acquisition command is sent. It is only available when trigger Holdoff is set.
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E-Mail
Use the E-mail dialog to set up e-mail on the instrument.

1. Under E-Mail Server, select the protocol used by your network:

l MAPI (Messaging Application Programming Interface) is the Microsoft interface specification
that allows different messaging and workgroup applications (including e-mail, voice mail, and
fax) to work through a single client, such as the Exchange client. MAPI uses the default
Windows e-mail application.

l SMTP (Simple Mail Transfer Protocol) is a TCP/IP protocol for sending messages from one
computer to another through a network. This protocol is used on the Internet to route e-mail. In
many cases no account is needed.

2. Under Configuration:

l If you chose SMTP, touch SMTP Server and enter the network address of your mail server.

l Touch Originator Address (From:) and enter the instrument's e-mail address.

l Touch Default Recipient Address (To:) and enter the recipient's e-mail address.

3. Touch Send Test Mail to send a confirmation message to ensure proper e-mail configuration.
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Color Settings
Preferences Color settings assign the colors used for channel, math, and memory traces. All dialogs,
tables, and trace descriptor boxes will match the color of the trace assigned here. You can choose
different colors to be used on the instrument and in print.

For convenience, you can Preview print colors to see how the settings will appear in print output.

NOTE: Print colors are used only when the Colors control is set to Print on the Hardcopy dialog in Utilities
> Utilities Setup.... Otherwise, the Screen colors are used for print output as well as on screen.

To make any setting, just touch the color swatch for either Screen or Print next to the trace number, and
make a selection from the Color pop-up menu.

Touch Factory default colors to recall the original color settings for your instrument.
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Miscellaneous Settings
These other Preference settings are located on the Miscellaneous dialog.

To add the Teledyne LeCroy logo to print output, check Print Teledyne LeCroy Logo When Printing Grid
Area Only. This identifies the instrument as the source of the image.

You can adjust zoom behavior as follows:

l Dimming darkens/shades those areas of the source waveform that are not part of the Zoom trace.

l Control Sensitivity adjusts the sensitivity of the front panel knobs. Optimized applies an
acceleration algorithm to the knobs. Legacy detects rotation of the front panel knobs in a manner
similar to our legacy oscilloscopes.

Serial Decode Annotation Position: If you have Serial Trigger or Decode options installed on your
instrument, this control determines the placement of annotation labels relative to the trace line. It does
not appear if there are no installed options.

l On Trace places the label close to the line.

l On Noisy Trace sets the label further from the line to accommodate potential noise spikes in the
trace.

Check Enable HTTP Screen Capture to enable remote capture of the touch screen display over a netowrk.
This setting is required to use the instrument with the WaveStudio software.
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Save/Recall
The File menu allows you to save or retrieve waveform files, measurement table data, and instrument
setup panels. There are also Disk Utilities for arranging the file/folder structure on your instrument's hard
drive.

Access these functions by choosing any of the Save or Recall options from the File menu. The dialog
contains a tab for each file function.

Save Setups
Save Setups allows you to quickly save up-to-six panel settings to internal storage, while Recall Setups
restores them with a touch. Setups are saved to the D:\Internal Setups folder.

If desired, you can also save panel settings as an .lss file in a different location, such as a USB drive, and
recall them from the same.

Choose File > Save Setup... from the menu bar or click the Save Instrument Setup button on the main
Save/Recall dialog.

Save Setup to Memory
1. Touch one of the Setup data entry controls and enter a name for the memory.

2. Touch the corresponding Save button directly to the left of the Setup field.

The save date/time is displayed above the Setup data entry control.

Save Setup to File
1. In Save Panel to File, touch Browse and navigate to the desired folder.

TIP: If the instrument is networked, you can touch Save Panel to File and enter the full Windows
network address of another location in which to save the file. The instrument must have access to
this directory.

2. Enter a File name, or choose a existing file to overwrite. Touch OK.

3. On the Save Setups dialog, touch Save Now!
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Recall Setups
Recall Setups restores setups saved to one of the internal memory locations, or enables you to import a
setup file.

Choose File > Recall Setup... from the menu bar or click the Recall Instrument Setup button on the main
Save/Recall dialog.

Recall Setup from Memory
Touch one of the six Recall buttons under Recall From Internal Setup....

NOTE: If a setup has been stored to a location, it is labeled with the save date/time. Otherwise, the slot is
labeled Empty.

Recall Setup from File
1. In Recall panel from file, touch Browse and navigate to the desired folder.

2. Select the setup file and touch OK.

3. On the Recall Setups dialog, touch Recall Now!
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Save Waveforms
The Save Waveform function saves trace data to either an internal memory location, or to a text or binary
format file (.trc). The source waveform can be any trace; for example, a channel, math function, or a
waveform stored in another memory. Use Recall Waveform to restore these previously saved waveforms
to the display.

NOTE: Only files saved in binary format (.trc) can be recalled to the touch screen.

By default, trace files are saved to the D:\...\Waveforms folder on the instrument hard drive, although you
can choose another location, such as a USB drive. The file name is autogenerated from the <source
trace><trace title><number in sequence> (e.g., C1test000001).

Choose File > Save Waveform from the menu bar or click the Save Waveform button on the main
Save/Recall dialog.

NOTE: This dialog is for saving waveforms. Save S-parameter files using the Result Actions Dialog.

Save Waveform To Memory
1. Touch Memory.

NOTE: When Memory is selected, only Source and Destination controls are shown on the Save
Waveform dialog. When File is selected, many more controls are available.

2. Choose the Source trace you are saving.

3. Choose the Destination location.

4. Touch Save Now!

Save Waveform To File
1. Touch File.

2. Choose the Source waveform.

3. Optionally, touch Trace Title to change the root file name of your waveforms.

CAUTION. Numbers you place at the end of this name are truncated because the
instrument appends a sequence number to each file. Place numbers at the beginning, or
place an alpha character after the number (e.g., XYZ32a).

4. Touch Data Format and select a file format:
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l Binary, Teledyne LeCroy's binary file format (.trc). Binary results in the smallest possible file
size, and is necessary for recalling waveforms to Teledyne LeCroy instruments.

NOTE: Binary files can be converted to ASCII using Teledye LeCroy utilities such as
ScopeExplorer or WaveStudio.

l ASCII text file (.txt extension).

l MATLAB text file (.dat extension).

l Excel text file (.csv extension).

l MathCad text file (.prn extension).

l Audio .wav file.

l WaveML, Teledyne LeCroy's proprietary .xml format used to save persistence maps, eye
diagrams, histograms, and digital traces. This option will only be activated if the source
waveform/plot is of a type to require it.

5. Depending on your file format selection, you may also need to specify a SubFormat:

l Word (Binary) represents samples in the output file with 16 bits. Always use this options unless
Byte mode is "pre."

l Byte (Binary) represents samples in the output file with 8 bits. This option can result in a loss
of output file resolution.

l Auto (Binary) looks at the data and automatically selects either Word or Byte subformat.

l Amplitude only (Text) includes amplitude data for each sample, but not time data.

l Time and Amplitude (Text) includes both types of data for each sample.

l With Header (Text) includes a file header with scaling information.

6. If you selected ASCII format, also touch Delimiter and select a delimiter character from the pop-up
menu.

7. In Save Files in Directory, touch Browse and navigate to the desired location. Touch OK.

TIP: If the instrument is networked, you can touch on Save Files in Directory and enter the full
Windows network address of another location in which to save the file. The instrument must have
access to this directory.

8. On the Save Waveform dialog, touch Save Now!
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Recall Waveforms
Use Recall Waveform to restore previously saved waveform files to the display.

NOTE: Only files saved in binary format (.trc) can be recalled to the touch screen.

Choose File > Recall Waveform from the menu bar or click the Recall Waveform button on the main
Save/Recall dialog.

Recall Waveform From Memory
1. Touch Memory.

2. Touch Source and choose a memory location from the Select Source pop-up.

3. Touch Destination and select a location into which to open the recalled memory.

4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now!

Recall Waveform From File
1. Touch File.

2. Touch Recall files from directory and enter the path to the waveform folder, or touch Browse and
navigate to the folder.

3. Use the Up /Down Arrows to cycle through the available files until the desired file is selected.

Optionally, touch Show only files to apply a search filter (channels, math functions, or memory) to the
list of available files. 

4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now!
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Save Table Data
The Save Table function saves tabular measurement data displayed on screen to an Excel or ASCII file.
By default, files are saved in D:\...\Tables, although you can choose another location.

Access the Save Table dialog by choosing File > Save Table from the menu bar.

1. Leave the default Source selection All Displayed.

2. Optionally touch Table Title and enter a new root file name.

CAUTION. Numbers you place at the end of this name are truncated because the instrument
appends a sequence number to each file. Place numbers at the beginning, or place an alpha
character after the number (e.g., XYZ32a).

3. Touch Data Format and choose from ASCII (.txt) or Excel (.csv) format.

4. If you selected ASCII format, also touch Delimiter and choose a character.

5. In Save Files in Directory, touch Browse and navigate to the desired folder. Select it and touch OK.

TIP: If the instrument is networked, you can touch Save Files in Directory and enter the full Windows
network address of another location in which to save the file. The instrument must have access to
this directory.

6. On the Save Table dialog, touch Save Now!
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LabNotebook
The LabNotebook feature allows you to create and save Notebook Entries containing a capture of all
displayed waveforms, to which you may add custom annotations.

Notebook Entries can then be output to a hardcopy report format—.pdf, .rtf, or .html—and printed or e-
mailed. You can also design and upload your own report layout if you prefer not to use the default.

Entries can be collected into separate Notebooks by project or user, especially useful if the instrument is
shared. Similarly, you can customize the folder structure into which Notebooks are stored to facilitate
backup and sharing.

Notebook Entries are stored in an internal database and are available to be recalled to the touch screen
at any time. A keyword filter makes it easy to find and recall a specific Notebook Entry. Besides storing
the waveform data, LabNotebook also stores your panel setups and parameter measurements. Back up
this database to external media for indefinite storage of waveform data.

The Flashback Recall feature instantly recalls the setups stored with individual Notebook Entries,
enabling you to restore the exact state of the instrument at a later date to perform additional analysis.

Create Notebook Entry
A Notebook Entry is a snapshot of the instrument at the moment it is taken: it captures the waveforms,
their setups, and any measurements in process. As each new entry is created, it is added to the database
of My Notebook Entries accessible from the LabNotebook dialog, where they can be organized into
different Notebooks and Reports, or recalled to the screen through Flashback Recall.

1. Choose File > LabNotebook to open the LabNotebook dialog.

2. Select the notebook to which to add the entry from the My Notebooks list.

New entries are added to whichever notebook was last selected, or to the default MyNotebook.zip if
you have only one.

3. Touch Create.

4. Optionally, Enter Report Title and Description.

The default title is the date and time stamp.

NOTE: By default, you will be prompted to title and annotate notebook entries as they are created. You
can configure LabNotebook preferences so that these steps are skipped in order to streamline the
creation process. To update entries at a later time, select the entry from the list of Notebook Entries,
then open the tab of the same name that appears behind the LabNotebook dialog.

5. Touch Save.

6. Use the Drawing toolbar to annotate the Notebook Entry. Click Done when finished.
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LabNotebook Drawing Toolbar
The basic Notebook Entry is a screen capture of the display as it was at the time of entry. When an entry
is first captured, it is immediately displayed in the Drawing window for you to annotate.

TIP: This default setting can be changed on the LabNotebook Preferences dialog.

Markup tools are available from the toolbar along the top of the window.

To use any tool, touch the icon, then touch the point on the image where you wish to draw or add text.
From left to right, the tools are:

Tool Function

Pencil Draw in freehand. Maintain contact with the screen to make a continuous mark. Once you release,
you can touch-and-drag the object to any point on the image.

Circle Draw a circle around a waveform feature that you want to emphasize. Touch-and-drag across the
diameter of the circle. When you release, the circle is placed. You can drag the circle to any
location on the image.

Arrow Draw lines with arrowheads for placing callouts. You can rotate these lines through 360 degrees or
drag them to any location on the image.

Text Open a textbox for placing labels/annotations on the image. Touch the point on the image to place
the label, then enter the text in the pop-up dialog. Once placed, you can resize the textbox or drag it
to any location on the image.

RGB Selectors Quickly change the line color. Just touch the color icon, then choose the next drawing tool.

More Activates a Custom line color field. The default color is Yellow. To choose another, touch the color
swatch, then select from the Color dialog. You can enter RGB values, or choose from the spectrum.
After saving, the new color appears in the Custom field. This remains the markup color until you
choose another.

Erase Selected /
Erase All

Remove selected drawing objects. Erase All will also undo any Custom color selection.

Undo Cancel the last action. Use it to restore any objects you inadvertently erased.

Move Undock the drawing toolbar so you can move it anywhere on the display. This helps to keep tools
handy when working on a particular area of a waveform. Touch the button again to restore the
toolbar to the top of the Drawing window.

Done Save the annotations with the image and close the Drawing window.
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Manage Notebook Entries
The LabNotebook dialog is the principal notebook management tool where you can filter, select, view,
edit, print, email, save, export/import, or recall Notebook Entries created in the course of your work.

To access the LabNotebook dialog, choose File > LabNotebook from the menu bar.

NOTE: If an external monitor is connected, LabNotebook automatically opens on the external monitor.

Select Notebook Entries
You must select Notebook Entries before any further action can be performed.

1. Select the notebook from the My Notebooks list.

2. Use the Up and Down arrows to scroll the My Notebook Entries list. The selected entry is highlighted
in blue.

OR

To select multiple entries, first check Multi-selection, then Select All or scroll the list touching Select
as a desired entry is highlighted. A white arrow appears next to each selected entry.

3. To remove selections from the list, highlight them again and touch Clear.

Filter Notebook Entries
If there are a large number of notebook entries, you can apply filters to the list before selecting.

1. Select the notebook from the My Notebooks list.

2. Touch the Filter button.

3. On the Filter Entries pop-up, enter the filter criteria. You can use Day/Month/Year, a Keyword, or a
combination.

4. Touch Find Now to filter.

5. To restore the full list, touch Clear Filter.

View Notebook Entries
View allows you to preview the selected entries in the report format before printing/saving.

Select the desired entries and touch the View button. Use the scrollbar that appears on the LabNotebook
window to navigate the report.
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Edit Notebook Entries
1. Select the notebook from the My Notebooks list.

2. Select the entry from the My Notebook Entries list.

3. Go to the second tab labeled with the entry name.

4. Modify the Title or Description.

5. To add markup to the entry, touch Scribble and use the Drawing Toolbar.

Email Notebook Entries
Choose E-Mail to send selected Notebook Entries to the default address specified in Preferences. To use
the E-Mail button, the instrument must have an active network connection and you must first configure
the email address and server.

If you have not yet configured email, or if you wish to change the recipient address before sending, open
the LabNotebook Preferences tab, then touch the Configure E-Mail button.

Also select whether or not to Attach Setup & Waveform files to the email with the LabNotebook files.

Print Notebook Entries
To print multiple entries, select them on the main LabNotebook dialog, then touch the Print button on the
same dialog.

To print a single entry, select it on the main LabNotebook dialog, then go to the second tab and touch the
Print button.

Delete Notebook Entries
Use the Delete button to remove selected Notebook Entries, or Delete All to clear the entire My Notebook
Entries.

NOTE: Unless you have previously backed up the notebook, deleted entries cannot be restored.
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Create Report
Create Reports collates the selected Notebook Entries into a single .RTF/.PDF document or HTML
archive using the report template selected on the LabNotebook Preferences tab. This can be one of the
preformatted templates or a custom format. It is not necessary to first create a report document to view,
email, or print selected Notebook Entries.

1. Select the notebook from the My Notebooks list.

2. Select the entries from the My Notebook Entries list.

3. Choose the output Format.

4. Touch Create Report.

5. On the Create Report window, select the folder in which to save the report.

TIP: Touch Open Explorer Here and use the Windows Explorer to create a new folder. After closing the
Explorer, touch the Refresh button to display the folder in the Create Report window.

6. Enter a File name for the report and click OK.

Manage Notebooks
LabNotebook stores Notebook Entries in a .zip archive on the instrument hard drive. Each .zip file is one
Notebook comprised of everything shown in the My Notebook Entries list. New Notebooks can be created
for different individuals or projects, or an existing Notebook backed up for storage.

NOTE: The default Notebook is D:\Xport\MyLabNotebook.zip. If you've already created Notebook Entries
that you wish to keep, you can use the backup feature to save them under a new file name or location
before starting a new Notebook.

Create New Notebook
1. Choose File > LabNotebook.

2. Touch the New button next to the My Notebooks list.

3. Enter a File Name for the new Notebook (optionally, choose a new storage folder, as well). Touch OK.

The new notebook now appears in the My Notebooks list. New Notebook Entries will be added to this
Notebook whenever it is selected.

Back Up Notebook
1. Choose File > LabNotebook.

2. Select the notebook from the My Notebooks list and touch Backup.

3. Optionally, enter a new File Name or choose a new storage Folder.

NOTE: The default is the notebook name with *.bak.zip appended to it.

4. Choose to Backup to Removable Disk (this option is active when a USB drive is connected) or Backup
to Folder on hard drive.
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Import Notebook
Archived notebooks can be imported into the My Notebooks list.

1. Choose File > LabNotebook.

2. Touch the Import button.

3. Navigate to the desired archive and select it. Touch OK.

Delete Notebook
1. Choose File > LabNotebook.

2. Select the notebook from the My Notebooks list.

3. Touch the Delete button next to the My Notebooks list.

Print to Notebook Entry
The front panel Print button can be configured to capture the display and create a new Notebook Entry.
This is a convenient way to create new Notebook Entries as you work.

NOTE: The File menu Print option will continue to use whatever method you have set on the Utillities
Hardcopy tab when invoked. Go to Utilities > Utilities Preferences > Hardcopy to make that selection.

To configure the Print button for Notebook Entries, go to File > LabNotebook > Preferences tab and check
Create Entry when Hardcopy Pressed.

Flashback Recall
Once a Notebook Entry is made, you can recall it at any time using Flashback Recall. The recall includes
waveforms and panel settings, so you can analyze the inputs that resulted in that capture.

1. Choose File > LabNotebook to open the LabNotebook dialog.

2. Select the Notebook and Notebook Entry from the lists.

3. Touch the Flashback Recall button.

4. To exit Flashback Recall, touch the Undo button at the far right of the menu bar.

Some result data not included in Flashback Recall are:

l Persistence data (although it is saved in with the Notebook Entry and appears on reports).

l Histogram data over 16-bits. Histograms internally have a 32-bit resolution, but when stored into a
trace file and recalled during Flashback they are clipped to 16-bits.

l Floating point waveforms resulting from certain math operations that have much higher resolution
than 16-bits. This extra resolution is not preserved when traces are recalled using Flashback.

l Cumulative Measurements in process when Flashback Recall is entered. When Flashback is used,
they lose their history and show instead only the results from the stored waveforms, not including
any data taken from interim acquisitions.
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Customize Reports
The Advanced tab allows you to customize the report creation function.

Change Directories
To change where Notebooks are stored, change the Notebooks Directory folder.

To change where reports are output, change the Report Directory folder. You can choose an external
location, such as a USB drive.

Change Report Template
Deselect Use Default next to the Template field, then touch Browse and select a different template from
the D:\Xport folder.

You can create your own report template and place it in this directory for selection. Templates must be
saved as .xsl or .xslt files.

Change Logo
The included LabNotebook report templates use our logo as a placeholder. You can replace this with your
custom logo. Logo files should be in bitmap (.bmp) format and not exceed 100 pixels high by 180 pixels
wide.

1. Copy the logo file to the D:\Xport folder.

2. Choose File > LabNotebook, then touch the Advanced tab.

3. Deselect the Use Default checkbox next to the Logo field.

4. Touch the Browse button and navigate to the the new logo file. Select and touch OK.The new file path
appears in the Logo field with a preview of the image above it.
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Configure LabNotebook Preferences
To configure the behavior of the LabNotebook tool, change settings on the LabNotebook Preferences
dialog.

Select/deselect the following options:

Prompt for Entry Title Before Saving opens the LabNotebook dialog when a new entry is created. You can
elect to name notebook entries using only the date/timestamp by leaving this box unchecked.

Annotate Entry Before Saving opens the Drawing Toolbar to annotate a notebook entry as soon as it is
created.

Create Entry When Hardcopy Pressed configures the front panel print button to create a new notebook
entry whenever it is pressed.

Use Print Colors outputs waveforms on a white background. The print colors used for each trace are set
in Utilities > Preferences Setup > Colors. This option helps save ink/toner when printing.

Hardcopy Area determines how much of the screen image is included in the report: grid area only, grid
area plus dialog, whole screen. Touch the field and choose from the pop-up menu.

Attach Setup & Waveforms attaches these files for each trace in the report: waveform data (.trc), a
screen dump (.png), setup file (.lss), report template file (.xsl), and export record (.htm).

Optionally, touch the Configure E-Mail button to set the recipient address and server information on the
Preferences E-mail dialog.
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Maintenance

Cleaning
Clean only the exterior of the instrument using a soft cloth moistened with water or an alcohol solution.
Do not use harsh chemicals or abrasive elements. Under no circumstances submerge the instrument or
allow moisture to penetrate it. Avoid electric shock by unplugging the power cord from the AC outlet
before cleaning.

CAUTION. Do not attempt to clean internal parts. Refer to qualified service personnel.

Calibration
The instrument is calibrated at the factory prior to being shipped. This calibration is run at 23° C (± 2° C)
and is valid for temperatures ± 5° C of the original calibration temperature. Within this temperature range
the instrument will meet all specifications.

The instrument offers two calibration options whenever the temperature ranges outside this limit:

l Calibrate Allpossible combinations of vertical and horizontal settings at the current temperature.
This calibration is valid for the current temperature ± 5° C and takes about 150 minutes.

l Calibrate Current Setting (vertical and horizontal). This calibration is valid for only these settings at
the current temperature ± 5° C and takes under 60 seconds.

CAUTION. It is required that all inputs be removed prior to performing calibration.

Schedule an annual factory calibration as part of your regular maintenance. Contact us about extended
warranty, calibration, and upgrade plans available for purchase.

Touch Screen Calibration
Periodically calibrate the touch screen to maintain its accuracy and responsiveness. We recommend that
you use a stylus rather than your finger for this procedure.

1. From the menu bar, choose Utilities > Utilities Setup.

2. On the Utilities main dialog, touch Touch-Screen Calibration.

3. Following the prompts, touch as close as possible to the center of each cross that appears on the
screen until the calibration sequence is complete.
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Restart/Reboot
To restart the X-Stream application, choose File > Exit then touch the Start DSO desktop shortcut.

NOTE: You will generally need to exit and restart the application after adding new options keys.

To reboot the instrument, which includes restarting the OS:

1. Shut down by choosing File > Shutdown from within the X-Stream application, or using the Windows
Start Menu Shutdown command.

2. Wait 10 seconds, then press the Power button on the front of the instrument.

Removable Hard Drive
The side of the MDA/HDO8000 houses a removable hard drive.

To remove the drive:

1. Loosen the two knobs that secure the cover and remove it. You may use a screwdriver to loosen the
knobs.

2. Grab the drive by the attached tab and pull out.

To replace the drive:

1. Insert the drive with the label facing away from you. Do not force the drive into place. Strong
resistance may mean the drive is flipped the wrong way.

2. Replace the cover.

CAUTION. Power down before removing or replacing the drive. Failure to do so may damage the
instrument. Secure the cover at all times when the drive is in place.
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Adding an Option Key
Many optional software packages are available to extend the Analysis functions of the instrument. When
you purchase an option, you will receive a Key Code by email that enables the new functionality.

To install the key and activate the software:

1. From the menu bar, choose Utillities > Utilities Setup, then touch the Options tab.

2. Touch Add Key. The Virtual Keyboard appears onscreen.

3. Use the VIrtual Keyboard to type the Key Code in the Enter Option Key field, then touch O.K. on the
keyboard to enter the information.

The Key Code is added to the list of Installed Option Keys. You can use the Up/Down buttons to scroll
the list. The software option that each key activates is displayed below the list.

4. Restart the X-Stream application: choose File > Shutdown, then double-click the Start DSO icon on the
desktop.
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X-Stream Firmware Update
Teledyne LeCroy frequently releases free firmware updates for X-Stream model instruments containing
new product features and bug fixes. The X-Stream installer updates multiple components including the
base application, required DLLs, drivers, and low-level microcode for integrated circuits.

The firmware update procedure does not modify or delete any saved panel setups, waveforms, screen
captures, calibration constants, or other data stored on the D: drive.

1. Exit the X-Stream application by choosing File > Exit.

2. Visit our download page at teledynelecroy.com/support/softwaredownload and click the link to
Oscilloscope Downloads > Firmware Upgrades.

3. Select your series and model number.

4. Enter your registration login information, or create a new account.

5. Click the download link, and choose to Save the installer to the instrument Desktop or a folder on the
D: drive. If downloading from a remote PC, save the installer to a USB storage device to transfer it to
the instrument.

6. Browse to the location of the installer (xstreamdsoinstaller_x.x.x.x.exe) and double-click it to launch
the X-Stream Setup wizard.

7. On the wizard, click Next, then read the EULA and click I Agree.

8. Leave the default installation (recommended), or select individual components:

l Drivers for GPIB1 - required for internal PCI-GPIB card.

l MATLAB MCR - required for sampling scopes, QPHY-USB and QPHY-Broad-R-Reach.

l X-Stream DSO, DSO Device drivers, Upgrade DSO Microcode - required for a version upgrade.

l Touch Screen Driver - required to use the display as a touch screen (you can opt to use a
mouse).

l LSIB Package - required for LSIB host card.

l SPARQ Package - required to drive a connected SPARQ from the instrument.

Click Install when done.

9. If you receive Windows security warnings, trust and Install the file. If you see the Hardware
Programmers screen, accept all code installations, then click Close to return to the X-Stream Setup
wizard.

10. When installation is complete, choose Reboot now and click Finish.

CAUTION. The installation may take several minutes, depending on the length of time since your
last update. Do not power down at any point during the installation process.
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System Recovery from USB Key
CAUTION. This procedure is intended for use with MDA800 series, HDO8000 series, and
DDA/SDA/WaveMaster 8 Zi-B series instruments only. Do not follow any other published
recovery procedure, as doing so can cause system failure. If your recovery USB key is lost,
contact support@teledynelecroy.com for instructions on creating a replacement key.

To correct instabilities resulting from the instrument's Windows OS, Teledyne LeCroy provides a
recovery application on a USB key delivered with the instrument.

The following procedures cover the steps for restoring the instrument using Acronis True Image Home
ver. 2015. Follow each procedure completely in the order shown. Since third-party recovery software is
used, our instructions may not be the most definitive or current. We encourage you to take advantage of
additional resources available from the Acronis website:

Acronis True Image Home
www.acronis.com/homecomputing/download/docs/

After the recovery procedure is complete, you must re-activate Windows, either by Internet connection to
Microsoft's website or by telephone. Have your Windows Product Key number handy for Widows
reactivation.

Before You Start
l Find your Windows Product Key number, usually listed on a sticker on the back of the oscilloscope.

l If you intend to reactivate Windows through the Internet, connect the instrument to your network.

l Power down the instrument.

l Connect a keyboard to the instrument.

l Remove any mouse that is already connected. Do not connect a mouse until instructed later in the
procedure.
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Boot from USB Key
1. Connect the supplied USB key to the instrument.

2. Power on the instrument.

3. During the startup process, as soon as you see the message "F2 for System Utilities," press the F2
key to enter the BIOS menu.

NOTE: If you miss the F2 prompt and the instrument begins to boot into Windows, shut down and
begin again.

4. Enter the BIOS password lcrsys (lower case).

5. When on the BIOS menu, press the Cursor Right → key until Boot menu is selected.

6. On the Boot menu, press the Cursor Down ↓ key until USB HDD is selected.

7. Press the Plus + key to move USB HDD to the top of the list.

8. Press the F10 key, then press Enter to save. The instrument will begin to boot into the Acronis
environment.

9. Once at the Acronis loader page, press the Cursor Up key to select Acronis True Image Home 2015,
then press Enter.

10. Once you see the Acronis True Image Home window, connect a mouse to the instrument.

Run the Recovery Wizard
1. On the Acronis Home page, under options for Recover, select My Disks. The Recovery Wizard opens.

2. On the Recovery Wizard, under Archive Selection, select the disk archive that has a create date, then
click Next.

3. Under Recovery Method, select Recover whole disks and partitions, then click Next.

4. Under What to Recover, select NTFS (SYSTEM) (C:), then click Next.

5. Under Settings of Partition C, in the section Partition location (required), select New Location. The
Partition Destination window opens.

6. Under New Partition Location, select NTFS (SYSTEM) (C:), then click Accept. This returns you to the
Settings of Partition C. Click Next.

7. A summary window is displayed indicating that Acronis True Image is ready to proceed with
recovering C: > C:. Click Proceed to start the recovery process.

CAUTION. Recovery takes between 4 and 15 minutes. Do not power down the instrument or
otherwise interrupt the recovery while in process.

8. When recovery is complete, you will see the message "Recovery operation succeeded." Click OK.

9. Click the close button to exit the Acronis window. The instrument will begin to shut down and restart.
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Restore the Boot Sequence
1. During the startup process, as soon as you see the message "F2 for System Utilities," press the F2

key to enter the BIOS menu.

NOTE: If you miss the F2 prompt and the instrument begins to boot into Windows, shut down and
begin again.

2. Enter the BIOS password lcrsys (lower case).

3. When on the BIOS menu, press the Cursor Right → key until Boot menu is selected.

4. On the Boot menu, press the Cursor Down ↓ key until ATA HDD 0 is selected.

5. Press the Plus + key to move ATA HDD 0 to the top of the list.

6. Press the F10 key, then press Enter to save. The instrument will begin to reboot.

Reinstall the Oscilloscope Application
1. When the X-Stream DSO Setup Wizard appears, click Next.

2. On the License Agreement page, select I Agree.

3. On the Choose Components page, select the default (installation) and click Install.

NOTE: You may see a Windows Security message indicating that Windows can't verify the publisher
of the driver software. Choose "Install this driver software anyway" and click Install.

4. When the X-Stream installation is complete, choose to Reboot now and click Finish.

5. When prompted, enter your Windows Product Key number and follow the Microsoft procedure to re-
activate Windows.

NOTE: The Windows re-activation may occur before or after the X-Stream installation. The order does
not matter.
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Technical Support

Phone
Registered users can contact their local Teledyne LeCroy service center at the number listed on our
website. For a complete list of sales and service center by country, visit:

teledynelecroy.com/support/contact

Web
Teledyne LeCroy publishes a free Technical Library on its website. Manuals, tutorials, application notes,
white papers, and videos are available to help you get the most out of your Teledyne LeCroy products.

l The Datasheet published on the product page contains the detailed product specifications.

l Oscilloscope System Recovery Tools and Procedures contains instructions for using Acronis®
True Image® Home included with the instrument.

You can also submit Technical Support requests via the website at:

teledynelecroy.com/support/techhelp
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Returning a Product for Service
Contact your local Teledyne LeCroy service center for calibration or other service. If the product cannot
be serviced on location, the service center will give you a Return Material Authorization (RMA) code and
instruct you where to ship the product. All products returned to the factory must have an RMA.

Return shipments must be prepaid. Teledyne LeCroy cannot accept COD or Collect shipments. We
recommend air-freighting. Insure the item you’re returning for at least the replacement cost.

1. Remove all accessories from the device. Do not include the manual.

2. Pack the product in its case, surrounded by the original packing material (or equivalent).

3. Label the case with a tag containing:

l The RMA

l Name and address of the owner

l Product model and serial number

l Description of failure or requisite service

4. Pack the product case in a cardboard shipping box with adequate padding to avoid damage in transit.

5. Mark the outside of the box with the shipping address given to you by Teledyne LeCroy; be sure to add
the following:

l ATTN: <RMA code assigned by Teledyne LeCroy>

l FRAGILE

6. If returning a product to a different country:

l Mark the shipment as a "Return of US manufactured goods for warranty repair/recalibration."

l If there is a cost for the service, list the cost in the Value column and the original purchase
price "For insurance purposes only."

l Be very specific about the reason for shipment. Duties may have to be paid on the value of the
service.

Extended warranty, calibration, and upgrade plans are available for purchase. Contact your Teledyne
LeCroy sales representative to purchase a service plan.
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Certifications
EMC Compliance
EC Declaration of Conformity- EMC
The instrument meets intent of EC Directive 2004/108/EC for Electromagnetic Compatibility. Compliance
was demonstrated to the following specifications listed in the Official Journal of the European
Communities:

EN 61326-1:2013, EN 61326-2-1:2013 EMC requirements for electrical equipment for measurement,
control, and laboratory use. 1

ELECTROMAGNETIC EMISSIONS:
EN 55011:2010, Radiated and Conducted Emissions Group 1, Class A 2 3

EN 61000-3-2/A2:2009 Harmonic Current Emissions, Class A

EN 61000-3-3:2008 Voltage Fluctuations and Flickers, Pst = 1

ELECTROMAGNETIC IMMUNITY:
EN 61000-4-2:2009 Electrostatic Discharge, 4 kV contact, 8 kV air, 4 kV vertical/horizontal coupling
planes 4

EN 61000-4-3/A2:2010 RF Radiated Electromagnetic Field, 3 V/m, 80-1000 MHz; 3 V/m, 1400 MHz - 2
GHz; 1 V/m, 2 GHz - 2.7 GHz

EN 61000-4-4/A1:2010 Electrical Fast Transient/Burst, 1 kV on power supply lines, 0.5 kV on I/O signal
data and control lines 4

EN 61000-4-5:2006 Power Line Surge, 1 kV AC Mains, L-N, L-PE, N-PE 4

EN 61000-4-6:2009 RF Conducted Electromagnetic Field, 3 Vrms, 0.15 MHz - 80 MHz

EN 61000-4-11:2004 Mains Dips and Interruptions, 0%/1 cycle, 70%/25 cycles, 0%/250 cycles 4 5

1. To ensure compliance with all applicable EMC standards, use high quality shielded interface cables.

2. Emissions which exceed the levels required by this standard may occur when the instrument is connected to a test object.

3. This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

4. Meets Performance Criteria “B” limits of the respective standard: during the disturbance, product undergoes a temporary
degradation or loss of function or performance which is self-recoverable.

5. Performance Criteria “C” applied for 70%/25 cycle voltage dips and 0%/250 cycle voltage interruption test levels per
EN61000-4-11.

EUROPEAN CONTACT:*
Teledyne LeCroy Europe GmbH
Im Breitspiel 11c
D-69126 Heidelberg
Germany
Tel: + 49 6221 82700
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Australia & New Zealand Declaration of Conformity– EMC
The instrument complies with the EMC provision of the Radio Communications Act per the following
standards, in accordance with requirements imposed by Australian Communication and Media Authority
(ACMA):

AS/NZS CISPR 11:2011 Radiated and Conducted Emissions, Group 1, Class A.

AUSTRALIA / NEW ZEALAND CONTACTS:*
RS Components Pty Ltd.
Suite 326 The Parade West
Kent Town, South Australia 5067

RS Components Ltd.
Unit 30 & 31 Warehouse World
761 Great South Road
Penrose, Auckland, New Zealand

*Visit teledynelecroy.com/support/contact for the latest contact information.

Safety Compliance
EC Declaration of Conformity– Low Voltage
The instrument meets intent of EC Directive 2006/95/EC for Product Safety. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European
Communities:

EN 61010-1:2010 Safety requirements for electrical equipment for measurement, control, and laboratory
use – Part 1: General requirements

EN 61010-2:030:2010 Safety requirements for electrical equipment for measurement, control, and
laboratory use – Part 2-030: Particular requirements for testing and measuring circuits

The design has been verified to conform to the following limits put forth by these standards:

l Mains Supply Connector: CAT II, local distribution level, equipment connected to the mains supply
(AC power source).

l Measuring Terminals: CAT O, signal level, equipment measuring terminals connected to source
circuits where measures are taken to limit transient voltages to an appropriately low level.

l Unit: Pollution Degree 2, operating environment where normally only dry, non-conductive pollution
occurs. Conductivity caused by temporary condensation should be expected.

l Unit: Protection Class I, grounded equipment, in which protection against electric shock is
achieved by Basic Insulation and a connection to the protective ground conductor in the building
wiring.

U.S. Nationally Recognized Agency Certification
The instrument has been certified by Underwriters Laboratories (UL) to conform to the following safety
standard and bears UL Listing Mark:

UL 61010-1 Third Edition – Safety standard for electrical measuring and test equipment.
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Canadian Certification
The instrument has been certified by Underwriters Laboratories (UL) to conform to the following safety
standard and bears cUL Listing Mark:

CAN/CSA-C22.2 No. 61010-1-12. Safety requirements for electrical equipment for measurement, control
and laboratory use.

Environmental Compliance
End-of-Life Handling

The instrument is marked with this symbol to indicate that it complies with the applicable
European Union requirements to Directives 2002/96/EC and 2006/66/EC on Waste
Electrical and Electronic Equipment (WEEE) and Batteries.

The product is subject to disposal and recycling regulations that vary by country and region.
Many countries prohibit the disposal of waste electronic equipment in standard waste
receptacles. For more information about proper disposal and recycling of your Teledyne
LeCroy product, please visit teledynelecroy.com/recycle.

Restriction of Hazardous Substances (RoHS)
This instrument and its accessories conform to the 2011/65/EU RoHS2 Directive, as it is classified as
Industrial Monitoring and Control Equipment (per Article 3, Paragraph 24) and is exempt from RoHS
compliance until 22 July 2017 (per Article 4, Paragraph 3).

ISO Certification
Manufactured under an ISO 9000 Registered Quality Management System.
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Warranty
THE WARRANTY BELOW REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING
BUT NOT LIMITED TO ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS, OR ADEQUACY FOR
ANY PARTICULAR PURPOSE OR USE. TELEDYNE LECROY SHALL NOT BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, OR CONSEQUENTIAL DAMAGES, WHETHER IN CONTRACT OR OTHERWISE. THE
CUSTOMER IS RESPONSIBLE FOR THE TRANSPORTATION AND INSURANCE CHARGES FOR THE
RETURN OF PRODUCTS TO THE SERVICE FACILITY. TELEDYNE LECROY WILL RETURN ALL PRODUCTS
UNDER WARRANTY WITH TRANSPORT PREPAID.

The product is warranted for normal use and operation, within specifications, for a period of three years
from shipment. Teledyne LeCroy will either repair or, at our option, replace any product returned to one of
our authorized service centers within this period. However, in order to do this we must first examine the
product and find that it is defective due to workmanship or materials and not due to misuse, neglect,
accident, or abnormal conditions or operation.

The instrument’s firmware has been thoroughly tested and is presumed to be functional. Nevertheless, it
is supplied without warranty of any kind covering detailed performance.

Teledyne LeCroy shall not be responsible for any defect, damage, or failure caused by any of the
following: a) attempted repairs or installations by personnel other than Teledyne LeCroy representatives
or b) improper connection to incompatible equipment, or c) for any damage or malfunction caused by the
use of non-Teledyne LeCroy supplies. Furthermore, Teledyne LeCroy shall not be obligated to service a
product that has been modified or integrated where the modification or integration increases the task
duration or difficulty of servicing the instrument. Spare and replacement parts, and repairs, all have a 90-
day warranty.

Products not made by Teledyne LeCroy are covered solely by the warranty of the original equipment
manufacturer.

Windows License Agreement
The X-Stream application software runs on a Windows® operating system. Teledyne LeCroy's agreement
with Microsoft® prohibits users from installing third-party software that is not relevant to measuring,
analyzing, or documenting waveforms.
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